abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

IMAP-Konto einrichten auf Outlook App

xelha
Level 1
1 von 25

Hallo Zusammen

 

Wenn ich ein IMAP Mailkonto mit meiner bluewin Adresse auf dem Outlook App (Android) einrichten möchte habe ich bei der automatischen Einrichtung das altbekannte Problem keine Mails versenden zu können.

Bei der manuellen Einrichtung wird nach 

smtp-Hostname

smtp-Benutzername

smtp-Kennwort

gefragt. Das selbe bei "imap".

Ich habe nirgendwo die betreffenden Angaben zu Benutzername und Kennwort gefunden. Mit meinen normalen Angaben (Logins Webmail und PC) habe ich es schon versucht, das funktioniert nicht.

 

Kann mir jemand einen Tipp geben?

Vielen Dank!

HILFREICHSTE ANTWORTEN2

Akzeptierte Lösungen
kaetho
Level 1
10 von 25

@cslu  schrieb:

 

Relevant sind:

 

Servernamen (eingehend/ausgehend)

Benutzername

Passwort

Ports (eingehend/ausgehend)

Verschlüsselung [SSL, TLS, ...] (eingehend/ausgehend)

 

 


Ich habe jetzt schon einige "Androiden" mit Outlook eingerichtet. Sofern Android und Outlook-App aktuell sind, braucht es beim Einrichten nur noch die bluewin-emailadresse (z.B. hans-muster@bluewin.ch) und das dazugehörige Passwort (nicht das Kundencenterpasswort, sondern das Passwort zum email-Postfach) .

 

Alles andere holt sich das System selber...

xelha
Level 1
11 von 25

! NACHTRAG !

Nach dem Kontakt mit dem Outlook-Support - echt super Service übrigens, direkt via App kriegt man es mit richtigen Menschen zu tun :smile: - habe ich hier die Einstellungen, die mit schlussendlich geholfen haben:

 

Falls man das Mailkonto bereits auf der App installiert hatte:  Unbedingt zuerst löschen: "von allen moblien Geräten"

 

Konto neu hinzufügen. Bei mir wollte die App nach Eingabe der Mailadresse sich immer zuerst mit einem Microsoft- oder Googlekonto verbinden, falls das passiert einfach die "zurück"-Taste auf dem Handy anklicken, dann landet man im Auswahlfenster. Dort IMAP auswählen. Dann Mailadresse und Passwort (ja, Achtung! Es muss das Passwort verwendet werden mit dem man sich auf dem PC anmeldet (falls nicht bekannt, im KundencenterLogin zu finden; siehe Anleitung in einem anderen Beitrag hier), nicht das Webmailpasswort) eingeben. DANN:

Erweiterte Einstellungen auswählen.

Dort folgendes eintragen:

IMAP-Hostname: imaps.bluewin.ch:993

IMAP-Benutzername: die vollständige Mailadresse

IMAP-Kennwort: das eben verwendete nochmals

SMTP-Hostname: smtpauths.bluewin.ch:465

SMTP-Benutzername: die vollständige Mailadresse

SMTP-Kennwort: das eben verwendete nochmals

 

So hats bei mir dann endlich funktioniert :friendly_grin:

 

24 Kommentare 24
WalterB
Level 1
2 von 25

@xelha

 

Das Passwort kann man im Kundencenter ändern wenn man es vergessen hat, angezeigt wird es nicht mehr !

Wichtig das Passwort hat nichts mit dem WEB-Mail und Kundencenter Login zu tun sondern ist nur für E-Mail Programme.

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/e-mail-einrichten-reparieren.html

 

 

 

E-Mail-Passwort.JPG

 

 

xelha
Level 1
3 von 25

Guten Morgen Walter.

Danke Dir. Ja ich weiss... die Sache mit dem Passwort 😉 Das Passwort ist aber das selbe wie das welches ich benutze um ein IMAP-Konto auf dem PC, Notebook,... mit OfficeOutlook einzurichten, oder?

Hast Du auch eine Idee zu meinen restlichen Fragen?Screenshot_20181025-061515_Outlook.jpg

 

 

WalterB
Level 1
4 von 25

Ja das ist richtig das Passwort ist das gleiche für alle E-Mail Programme, z.b. Outlook, Thunderbird etc.

 

Hast Du die Anleitung unten beim Link schon mal verwendet ?

 

https://emailsetup.swisscom.ch/guide/?accountType=imap&lang=de&step=manualAndAccountTypeSelection

 

N.b. wenn man nicht unbedingt auf das Outlook angewiesen ist kann man das Bluewin App verwenden und da ist für das E-Mail alles vorhanden.

 

https://www.swisscom.ch/de/privatkunden/mobile/zusatzdienste/apps/bluewin-app.html#T=87cc2d21-ddfe-4...

Editiert
Doc
Level 1
5 von 25

smtp-hostname:                  smtpauths.bluewin.ch

smtp-benutzername:         deine.email@bluewin.ch

smtp-passwort:                    dein email passwort (nicht webmail)

 

BTW: IMAP ist für eintreffende mails und SMTP für ausgehende mails

MfG Doc

Das einzige, was ich weiss, ist, dass ich nichts weiss.

Wer aber die Weisheit mit Löffeln frisst, kann danach klug scheissen.

Master
Level 1
6 von 25

zu ergänzen ist villeicht noch dass auch die Port Nummmern noch kontrolliert werden sollten.

Hier die Daten auf einen Blick.

Email Einstellungen Bluewin.JPGWenn du also Mails empangen kannst aber keine schreiben sind für dich die Infos des Postausgangsservers und der Hinweis das SSL aktiviert sein muss relevant.

 

PS: da du Mail empfangen kannst ist das Passwort richtig

Master of Desaster
Editiert
xelha
Level 1
7 von 25

Ich danke allen für Eure Antworten. Alle Eure Tipps habe ich angewendet. Es will einfach nicht funktionieren und ich weiss nun auch nicht mehr was ich anders machen könnte.

Gibt es jemanden hier, der das Microsoft Outlook App nutzt und dort drauf schon ein IMAP-Konto eingerichtet hat? Ich habe bereits ein 365er Konto eingerichtet, das hat einwandfrei funktioniert nur mit dem IMAP wills nicht... 😞

cslu
Level 1
8 von 25

Mit den kombinierten Angaben welche die verschiedenen Beitragenden im Thread genannt haben, müsste es eigentlich einwandfrei funktionieren.

 

Vielleicht rekapitulisert du nochmal, welche Einstellungen du nun schlussendlich verwendet hast, damit wir ausschliessen können, dass du evt. noch etwas vergessen/vertauscht hast.

 

Relevant sind:

 

Servernamen (eingehend/ausgehend)

Benutzername

Passwort

Ports (eingehend/ausgehend)

Verschlüsselung [SSL, TLS, ...] (eingehend/ausgehend)

 

 

Editiert
Tux0ne
Level 1
9 von 25

https://community.swisscom.ch/t5/E-Mail/E-Mail-mit-Outlook-und-Android-senden-nicht-m%C3%B6glich/td-...

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
kaetho
Level 1
10 von 25

@cslu  schrieb:

 

Relevant sind:

 

Servernamen (eingehend/ausgehend)

Benutzername

Passwort

Ports (eingehend/ausgehend)

Verschlüsselung [SSL, TLS, ...] (eingehend/ausgehend)

 

 


Ich habe jetzt schon einige "Androiden" mit Outlook eingerichtet. Sofern Android und Outlook-App aktuell sind, braucht es beim Einrichten nur noch die bluewin-emailadresse (z.B. hans-muster@bluewin.ch) und das dazugehörige Passwort (nicht das Kundencenterpasswort, sondern das Passwort zum email-Postfach) .

 

Alles andere holt sich das System selber...

xelha
Level 1
11 von 25

! NACHTRAG !

Nach dem Kontakt mit dem Outlook-Support - echt super Service übrigens, direkt via App kriegt man es mit richtigen Menschen zu tun :smile: - habe ich hier die Einstellungen, die mit schlussendlich geholfen haben:

 

Falls man das Mailkonto bereits auf der App installiert hatte:  Unbedingt zuerst löschen: "von allen moblien Geräten"

 

Konto neu hinzufügen. Bei mir wollte die App nach Eingabe der Mailadresse sich immer zuerst mit einem Microsoft- oder Googlekonto verbinden, falls das passiert einfach die "zurück"-Taste auf dem Handy anklicken, dann landet man im Auswahlfenster. Dort IMAP auswählen. Dann Mailadresse und Passwort (ja, Achtung! Es muss das Passwort verwendet werden mit dem man sich auf dem PC anmeldet (falls nicht bekannt, im KundencenterLogin zu finden; siehe Anleitung in einem anderen Beitrag hier), nicht das Webmailpasswort) eingeben. DANN:

Erweiterte Einstellungen auswählen.

Dort folgendes eintragen:

IMAP-Hostname: imaps.bluewin.ch:993

IMAP-Benutzername: die vollständige Mailadresse

IMAP-Kennwort: das eben verwendete nochmals

SMTP-Hostname: smtpauths.bluewin.ch:465

SMTP-Benutzername: die vollständige Mailadresse

SMTP-Kennwort: das eben verwendete nochmals

 

So hats bei mir dann endlich funktioniert :friendly_grin:

 

cslu
Level 1
12 von 25

Schön, dass es bei dir nun geklappt hat.

 

Allerdings sind die Angaben die du nun verwendet hast ja genau die, welche dir hier bereits genannt wurden 😉

xelha
Level 1
13 von 25

In einzelnen Fragmenten, ja. Was nicht erklärt wurde ist, dass man die Ports nach Doppelpunkt hinter den Hostnamen setzen muss - das war dann doch noch ein wichtiges Detail :joy_face:

cslu
Level 1
14 von 25

Da hast du recht. Das ist auch ungewöhnlich.

Nicht nur weil fast alle Mail-Apps für die Ports ein eigenes Feld bieten, sondern weil die von der Swisscom verwendeten Ports in Bezug auf die restlichen Einstellungen auch absoluter Standard sind.

 

Aber gut, wenn ich mir so die Enticklung des Outlook Desktop-Clients in mit all den auffälligen Verschlimmbesserungen der letzten Jahre anschaue, dann beschleicht mich sowieso langsam der Verdacht, dass Microsoft hier gezielt mangelhafte Software anbietet, um die Leute dazu zu animieren, nur noch bei Microsoft gehostete E-Mail-Adressen zu verwenden, weil sich diese im Gegensatz zum sabotierten Rest am einfachsten einrichten lassen...

Tux0ne
Level 1
15 von 25

Eventuell hat Microsoft gebingt ( eigentlich nutzen sie wohl eher selbst google) und die Lösung gefunden:

https://community.swisscom.ch/t5/E-Mail/E-Mail-mit-Outlook-und-Android-senden-nicht-m%C3%B6glich/m-p...

 

Leider ist die Suchfunktion dieses Forums nicht wirklich brauchbar. Zudem tendieren die User hier immer wieder alles neu aufzurollen, statt auf bestehende Lösungen zu verweisen, welche sie eventuell selber gar nicht finden?

Damit ist das hier kein eigentliches Forum und Lösungsarchiv, sondern eine Plauderstunde.

 

Sicherlich kommt man dazu auch irgendwann mal auf einen Punkt. Aber wirklich nötig wäre das ja nicht...

Aber so lange man User motivieren kann immer und immer wieder die gleiche Leier zu bringen funktioniert dieses System wohl.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
Anonym
Level 1
16 von 25

Funktioniert nicht!

WalterB
Level 1
17 von 25

@Anonym  schrieb:

Funktioniert nicht!


Das ist nicht unbedingt eine gute Idee über das gleiche Problem mehrere Tread zu eröffnen !

 

https://community.swisscom.ch/t5/E-Mail/Outlook-App-und-Bluewin-IMAP-Mail/m-p/580422#M13605

Tux0ne
Level 1
18 von 25

Funktioniert hervorragend wenn man lesen kann.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
Longhitter59
Level 1
19 von 25

Bei mir ging es. Nachdem ich aufgefordert wurde, das Passwort neu zu vergeben konnte ich es nicht mehr einrichten.

Habe zwei Bluewin.ch-Konten. Eines geht als IMAP das andere nur als POP3. Auskunft von MyService:

Bluewin hat Probleme mit Outlook-App für Android. Das seit längerem. Ein Ende oder eine Lösung in den Sternen....

WalterB
Level 1
20 von 25

@Longhitter59 

 

Es gibt noch eine Lösung mit dem Bluewin E-Mail App !

 

https://play.google.com/store/apps/details?id=ch.swisscom.bluewin&hl=de_CH

Nach oben