abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

iPad Pro 9.7 falsche Provider-Version installiert

SaschaS
Level 1
21 von 47
Ich habe die anscheinend lösende Antwort entfernt.
Der Thread ist somit weiterhin "nicht gelöst".
gartenzwerg2
Level 1
22 von 47

Schon wieder ein Monat rum.....:smileyfrustrated:

 

In kürze wird Apple ja die neuen iPad und iPhone präsentieren.

Und wir, wir warten immer noch bis das "alte voll unterstützt wird".

 

Liebe Swisscom, wie sieht es aus?

 

 

fubs83
Level 1
23 von 47

Nach Freigabe von iOS10 wird alles korrekt unterstützt.

Bei meiner Installierten Entwicklerversion ist seit ca. 2 Beta`s alles ok auf meinem iPad Pro.

gartenzwerg2
Level 1
24 von 47

So, mit iOS 10 wurde das Problem tatsächlich behoben.

Hoffen wir, dass das lange anhält.

suisse
Level 1
25 von 47
Bei mir nicht behoben

Carrier 25. apn musste ich manuel eintragen. Sonst hatte ich keine mobilen Daten

LTE statt 4 g erscheint .
suisse
Level 1
26 von 47

Ich konnte bei Swisscom niemanden erreichen, der sich für korrekte Carrier Settings mit dem ipad pro 9.7 verantworlich fühlt.

 

Hat jemand sonst noch eine Idee?

SaschaS
Level 1
27 von 47
Wo liegt den das Problem?
suisse
Level 1
28 von 47

"Could not active mobile data network" mit ipad PRO.

 

Sim Karte läuft problemlos auf einem alten ipad Air.

 

Das Problem: Carrier 25.0 ist installiert, aber es fehlen sämtliche APN Konfigurationen.

 

Workaround: manuelles erfassen der APN, dann geht 3G / LTE, trotzdem sehr unsaubere Lösung.

SaschaS
Level 1
29 von 47
Welche iOS hast du den installiert?
Kannst du mir ein paar Date nennen?
suisse
Level 1
30 von 47
Das neueste IOS 10.x

IPad Pro 9.7

Ich habe soeben eine Antwort erhalten. Problem ist bekannt, keine Lösung. Workaround wie erwähnt : APN manuell eintragen
SaschaS
Level 1
31 von 47
komisch. den das Problem war meiner Meinung nach nur bei iOS 9 der Fall. Nach dem Update bzw. bereits in der Beta-Phase von iOS 10 wurde das Problem behoben.
Roeschti
Level 1
32 von 47

Jetzt haben wir Ende Jahr und es läuftz einfach nicht. Und ich habe gleich zwei IPAD PRO 9.7 mit dem Problem:
SIM-Card eingestetz und ist aktiviert. Es zeigt auch swisscom oben links an und als Netzbetreiber ebenso, siehe Foto IMG_0003.PNG. Aber "Mobile Daten" geht nicht. Steht nur "Carrier, SIM-Karte" und die Möglichkeit, einen Datenplan hinzuzufügen. Wenn ich diese Option wähle erhalte ich die Auswahl von irgend zwei Providern ... siehe Bild IMG_0002.PNG
BITTE DRINGEND UM ANGABE: WAS MUSS IC MACHEN?
Weder Apple-Hotline noch der Liefernat (BRACK) konnten helfen!!!! Das gibts doch nicht. Andere Geräte, auch IPAD PRO 12" läuft - nur nicht das IPAD PRO 9.7" mit IOS 10.x.xIMG_0003.PNGIMG_0002.PNG

SaschaS
Level 1
33 von 47
Setze das iPad doch mal bitte komplett zurück, spiele die neuste FW drauf und teste es nochmals.
Ich kann dein Problem "nicht" nachvollziehen, da ich das Problem lediglich mit iOS 9 hatte. Seit iOS 10 habe ich das Problem nicht mehr. Und ich nutze mehrere iPad 9.7 Geräte (privat und geschäftlich)
Roeschti
Level 1
34 von 47

sorry - ich habe alles alles alles versucht, auf beiden geräten:
- netzwerkeinstellungen zurück gesetzt

- alle einstellungen zurückgesetzt

- alle inhalte & einstellungen gelöscht

- mit verschiedenen, in anderen ipad's funktionierneden sim-cards probiert - alles ohne erfolg!

ein gerät habe ich zurück geschickt, ein neues bekommen - selbes problem!
bei andern (nicht IPAD PRO 9.7) geräten habe ich unter "mobile daten" immer in blau "swisscomm-account verwalten ..." (siehe bild).

 

kann mir denn jemand sagen wo ich die einträge manuell machen kann und was man eintragen muss???

 

ich habe wirklich schon zig ipads in betrieb genommen und gedacht, ich versteh alles. wie gesagt habe ich auch ein "grosses" ipad - das funktioniert einwandfrei. aber diese zwei neuen jetzt - zum verzweifeln!!!!

 

 

ipaid air 2.png

pkoehler
Level 1
35 von 47

Gleiches Problem auch hier
neues iPad Pro 9.7 , Swisscom SIM drin und auch aktiv doch kein Internet.

nach langem suchen habe ich bemerkt das die APN Einstellungen leer sind unter Einstellungen => Mobile Daten => Mobile Datenoptionen => APN-Einstellungen.
dort gprs.swisscom.ch als APN hinterlegen und tadaaa Internet läuft

pkoehler
Level 1
36 von 47

habe das iPad nochmals auf Werkseinstellungen gesetzt..

nicht mal ein aktivieren über Mobile ist dadurch möglich.

weiss nicht ob das Problem von den Ersatz SIM Karten her kommt oder ob SC da ein Problem hat mit den Einstellungen mitgeben.

Roeschti
Level 1
37 von 47

danke für den Tip! Werde das schnellstmöglich auch probieren

Es ist einfach traurig das bei swisscom sich niemande der Sache annimmt!
Wir haben vom Geschäft jetzt die Beschaffung von neuen Ipad Pro 9.7 eingestellt bis jemand sich von swisscom dazu äussert

pkoehler
Level 1
38 von 47

Nicht vergessen die LTE Option auf EIN zuschalten 🙂 diese ist deaktiviert.
die Meldung wo du bekommst ist auch nett 😉

 

SC scheint wohl nicht mehr den gudwill von Apple zugeniesen 

pkoehler
Level 1
39 von 47

ehja.. wenn man dem SC Kleber auf einem unausgekpackten ipad folge leisten würde... 🙂

 

swisscom.ch/ipadpro ... dort steh alles :smileylol:

damac1978
Level 1
40 von 47

Ich könnte jetzt auch noch meine Screenshots posten welche "Roeschti" bereits gepostet hat. Sieht bei mir genau gleich aus. Auch diverse Swisscom-SIM's probiert und das iPad Pro 9.7 mit iOS 10 komplett neu aufgesetzt. Das bringt alles nichts.

 

- Das Problem besteht noch und wurde nie gelöst

- iOS 10 hat keine Änderungen eingebracht; sieht alles noch genau gleich aus

- Auf iPad Air 2 Geräten mit denselben SIM-Karten überhaupt kein Problem

- Unsere Firma bestellt aus diesem Grund keine iPad Pro Geräte, weil Swisscom das Problem nicht lösen kann

 

Einzige "Lösung" - Swisscom GPRS Daten manuell eintragen. Das ist aber sehr unschön und es stehen somit auch keine SIM-Dienste zur Verfügung wie bei jedem anderen Gerät mit einer Swisscom-SIM.

 

Sehr traurig - und bei einem Gerät welches schon lange auf dem Markt ist absolut inakzeptabel.

 

Wenn jemand auch von mir die Screenshots will, bitte anfragen, ich poste es gerne sobald wie möglich.

Nach oben