abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Wlan 2.4 GHZ keine Leistung mehr (Internetbox)

Contributor
1 von 8

Hallo zusammen

Seit ein paar Wochen hat mein 2.4 GHZ Wlan keine Leistung mehr. Spiele laggen. Im 5 GHZ Wlan kaum bis gar keine Probleme. Kennt das jemand auch und hat ggf. eine Lösung?

 

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User hed
Super User
7 von 8

Völlig einverstanden. Dennoch würde ich den Versuch noch machen und IPv6 in Router, Kundencenter und der NIC bzw. der WLAN-Karte des PC ausschalten.

 

Auch wenn es mit dem bekannten IPv6-Fehler der IB keine Zusammenhang hat erlebe ich es immer wieder, dass lausig programmierte IPv6 Stacks und/oder Treiber plötzlich z.B. nach einem automatischen Update beim PC oder in meinem Fall beim SMART-TV zu grossen Problemen führen können.

 

 

 

7 Kommentare
Highlighted
Super User hed
Super User
2 von 8

Da gibt es verschiedene Möglichkeiten:

- Hast Du 2.4 und 5 GHz mittels unterschiedlicher SSID getrennt?

- Hast Du IPv6 auf der IB und im Kundencenter desaktiviert?

- Hast Du überprüft, ob nicht plötzlich ein Nachbar auf "Deinem" LKanal sendet?

- Hast Du allenfalls ein Reset der IB gemacht?

 

P.S.

Spielen über WLAN ist schon mal nicht optimal, die max. Performance erreichst Du nur via Ethernet-Kabel.

 

Contributor
3 von 8
Vielen Dank für deine Antwort.
IB schon mehrmals neu gestartet und auch reset durchfgeführt. Ohne erfolg. Ipv6? Ausschalten oder einschalten?
konnte bisher ohne probleme mit dem 2.4 ghz gamen. Fps ca. 30 - 45 und ping auf ca. 30 - 60 ingame. Nun immer auf bis zu ping 999. 5 ghz ist leider die reichweite nicht so optimal. IB auch schon 2 mal ausgetauscht wegen diesem problem. Das erste mal ging dad 2.4 ghz wlan nicht mehr. Ich denke, swisscom drosselt das 2.4 wlan im durchsatz. Umstieg auf nur noch 5 ghz.
Super User
4 von 8
Quatsch... Vermutlich hats zu viele Netze auf dem gleichen Kanal... Nutze den My Swisscom Assistant um dein WLAN zu optimieren...
lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Contributor
5 von 8

quatsch und ich heisse hase. Ja das habe ich auch schon gemacht :smileywink:

Super User
6 von 8

Wie hed schon schrieb, für latenzkritische Anwendungen wie Games führt kein (zuverlässiger) Weg an einem Ethernetkabel vorbei.

IPv6 solltest du bitte einschalten bzw. so lassen wie es war. Mit den von dir beschriebenen Fehlersymptomen hat das nicht den geringsten Zusammenhang.

Dass es bisher auf 2.4GHz gut funktionierte und jetzt plötzlich Störungen auftreten, kann viele Ursachen haben. Die wahrscheinlichste ist eben, dass der Router eines Nachbarn auf dem gleichen Kanal dazwischenfunkt. Im Web-Menu der Internetbox kannst du den Kanal von Hand festlegen. Am besten machst du dazu wie von Warren empfohlen einen WLAN-Scan, um einen wenig genutzten Kanal herauszufinden. Dazu würde ich den WLAN-Optimizer von Swisscom nehmen. Aber selbst dann kann es sein, dass dies plötzlich wegen eines anderen Nachbar-WLANs oder einem Babyfunk oder sonst sowas nicht mehr sauber funktioniert.

Super User hed
Super User
7 von 8

Völlig einverstanden. Dennoch würde ich den Versuch noch machen und IPv6 in Router, Kundencenter und der NIC bzw. der WLAN-Karte des PC ausschalten.

 

Auch wenn es mit dem bekannten IPv6-Fehler der IB keine Zusammenhang hat erlebe ich es immer wieder, dass lausig programmierte IPv6 Stacks und/oder Treiber plötzlich z.B. nach einem automatischen Update beim PC oder in meinem Fall beim SMART-TV zu grossen Problemen führen können.

 

 

 

Contributor
8 von 8
Vielen Dank
IPv6 deaktiviert und es läuft!