abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Pairing fail => ADSL-Registrierung mit FritzBox 7590

1 von 18

Hallo,

 

Habe gestern meine langjährige FB 7490 durch eine FB7590 ersetzt.

 

Bestehende config auf neue HW importiert - FB angekabelt - alles einwandfrei. (Fix-Telefonie)

Wenig später stelle ich fest: Aha - kein Internet.

 

Erinnere mich zurück an die jeweils notwendige Initialisierung der ADSL-Pairing.

 

Schlage entsprechenden Link auf - aber: NoWay.

 

Hab dann ruckzuck die alte FB wieder eingesetzt - jedoch dito Verhalten.

 

Was hat sich da denn geändert? Irgend eine "undokumentierten Prozess/System-Setting", welche notwendig ist?

 

Lasse mich überraschen.

 

 

Gruess
Chris

 

 

PS: FB7590 mit FW 7.13

HILFREICHSTE ANTWORT1

Akzeptierte Lösungen
Perome
Level 1
16 von 18

Wahrscheinlich ist dein Problem längst gelöst.

Ich hatte neulich genau die gleiche Misere mit meiner neuen FB7590 und musste es letztendlich auf diese Art lösen, s. Link:

CB2 / IP Passtrough / Fritzbox 7590 

 

Gruss Perome

Editiert
17 Kommentare 17
Zwirbel
Level 1
2 von 18

Hallo Chris

 

Hast du mal versucht, die FB 7590 auf Werkseinstellungen zurückzusetzen und von 0 einzurichten, ohne die alte Config zu importieren?

Lori-77
Level 1
3 von 18

Hallo @fb-user-for-ever 

 

Werkseinstellungen machen wie @Zwirbel  gesagt hat.

Einstecken und abwarten, die Lämchen fangen an zu blinken.

 

Der Router zeigt andere das er DSL hat. 

Nun musst du dich registrieren.

www.swisscom.ch/start

 

Gruss Lorenz 

4 von 18

Hallo Zwirbel,

 

Nein - bislang nur mit "Import" gearbeitet - komplett von vorne müsste ich rasch machen.

 

 

Gruss

Chris

Zwirbel
Level 1
5 von 18

Hallo Chris

 

Es kann gut sein, dass Parameter aus der alten FritzBox importiert werden, welche nicht mehr passen und den Fehler verursachen. Daher mein Rat, von vorne zu beginnen, um zu sehen, ob es daran liegt.

 

Gruss

Zwirbel

krypton
Level 1
6 von 18

@fb-user-for-ever  schrieb:

[...]

Schlage entsprechenden Link auf - aber: NoWay.

[...]

Was meinst du mit NoWay? Funktioniert der Link nicht oder erscheint eine Fehlermeldung?

Falls du nicht einen DNS-Server der Swisscom verwendest, ist es klar weshalb es nicht funktioniert.

7 von 18

Hallo Krypton,

 

Du meinst also, wenn ich ein "anwender-spezifisches DNS-Setting", dann hätte ich bereits verloren....?

 

 

Gruss

Chris

8 von 18

Interessanterweise hab ich eben auch die bestehende FB nicht mehr hochfahren können - daher müsste es meiner Meinung nach nicht am Import selber liegen.

Dani (CH)
Level 1
9 von 18

Deine 7590 kann glaub gar kein g.fast....

 

https://community.swisscom.ch/t5/Router-Hardware/Endger%C3%A4te-f%C3%BCr-G-fast/td-p/506016

 

Drum: Lieber nur die Geräte nutzen, die von Swisscom zertifiziert sind 😉

 

 

Lori-77
Level 1
10 von 18

Hallo @fb-user-for-ever @Dani (CH) 

 

Wie Dani gesagt hat die FB7590 kann kein G-Fast, du wirst sie zwar zum laufen bringen...... aber nie mit der Maximalen Geschwindigkeit. 

 

Für das must du dir eine G-Fast Fähige FB kaufen. 

 

Oder wie Dani gesagt hatte die Swisscom Router benützen. 

 

Ich sehe keinen Grund warum man sich mit anderen Router rumschlagen muss. 

Evt hat die FB7582 G-Fast drin.

 

Gruss Lorenz

11 von 18

Hehe - da hab ich doch auf meiner FB OpenDNS scharf  - und schon ist nichts mehr mit dem Pairing...   😉

 

Ready-for-fly!

 

 

Und:

"Swisscom-zertifziert" - Merke Dir: Ich brauch keine Swisscom-Box - ich brauch Features, genau so wie es die FritzBox - seit Jahren bestens bewährt - zur Verfügung stellt.

 

 - PodCast

 - WebRadio

 - RSS

 - Türklingel mit Cam-Anbindung!

 

 

Gruss

Chris

12 von 18

Hab auch nicht gFast - sondern ganz normal: 116MB hoch / 30MB runter.

 

Würde auf 1G hochfahren, aber solange die TelZentrale bei  mir ums Eck Hardwaremässig nicht nachgezogen wird, vorderhand (leider) kein Thema.

 

 

Gruss

Chris

Lori-77
Level 1
13 von 18

Hallo @fb-user-for-ever 

 

Deine FB wird laufen an deinem Anschluss.

 

Wird er später auf GFast umgestellt dann bleibt sei auf der Geschwindigkeit.

 

Anschliessen und warten bis Signal.

Dann www.swisscom.com/Start

 

Gruss Lorenz 

14 von 18

Tschau Lorenz,

 

Wann hab ich denn "gFast"? Meinst Du damit gar Glas?

 

Meine FB hat auch noch eine WAN-Dose dran - da könnte ich doch dann ein "Glas-Adpater" stöpseln - oder nicht?

 

 

Gruss

Chris

 

PS: ☝️ Immer noch BigFanBoy@FritzBox 😁

hed
Super User
Level 1
15 von 18

@fb-user-for-ever 

 

G.Fast ist die neuste Uebertragungstechnik auf der Kupferleitung für noch höhere Geschwindigkeiten. In den kommenden 2 Jahren sollte das bei allen Kupferanschlüssen realisiert werden. Aber wenn die FB das nicht kann, so hast du dann eben Pech.  

Perome
Level 1
16 von 18

Wahrscheinlich ist dein Problem längst gelöst.

Ich hatte neulich genau die gleiche Misere mit meiner neuen FB7590 und musste es letztendlich auf diese Art lösen, s. Link:

CB2 / IP Passtrough / Fritzbox 7590 

 

Gruss Perome

Editiert
Perome
Level 1
17 von 18

Hallo , schau dir mal diesen Post an - dann weisst du warum die 7590 (auch7490) urplötzlich nicht mehr funktionieren.

Gruss

perome

Perome
Level 1
18 von 18
Nach oben