abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

AVM Fritz Box 7490 A/CH Version mit Medienconverter

Contributor
1 von 15

Hallo zusammen,

 

ich habe schon bei einem vorhanden Beitrag mit einer FB 7390 gespielt -hier-. Jedoch hatte ich den Medienconverter, den ich dort verwendet habe, schon vor der letzten Antwort zurück gesendet und konnte es daher nicht testen. 

 

Ich habe jetzt folgende HW besorgt

  • Fritz Box 7490 mit Firmwaren 6.20 (weil es laut vieler Beiträge mit dieser Box funktionieren sollte)
  • CTS CVT-3512 (weil man hier auch sicher VLAN einstellen kann) -hier-

Einstellungen Fritz Box 7490

  • Swisscom All IP
  • Sonst nichts weiteres 

 

Einstellungen Medienconverter CTS CVT-351

VLAN

 

und Wichtig: Im Menü Tools > Save and Restore die Konfiguration gespeichert.

 

 

Fazit:

Aber es regt sich so gut wie nichts. Das Power LED blinkt und blinkt und blinkt

 

  • Habe ich noch etwas vergessen?
  • Wo muss ich Kabel vom Medienkonverter einstecken? Im LAN1 in der FB oder im DSL? (Habe beides versucht)
  • Zugangsdaten: Ich kann ja unter Swisscom ALL IP keine weiteren Zugangsdaten hinterlegen. Ist das so weit richtig? 
  • blueadit.bluewin.ch Dieser Link lässt sich auch nicht aufrufen, da ja die Verbindung noch nicht funktioniert. 

 

 

Editiert
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
10 von 15

Hallo zusammen,

 

ich bin jetzt endlich online ohne der Internetbox. 

 

Folgendes Hardware habe ich:

  1. CTS CVT-3512 (Wahrscheinlich hätte es auch der TP-Link MC220L: Media Converter getan)
  2. AVM Fritz Box 7490 mit der FRITZ!OS 6.20 

 

Folgende Einstellungen habe ich vorgenommen

 

CTS CVT-3512

Werkseinstellung beibehalten (Weiter oben im Beitrag habe ich versucht die VLAN ID auf dem Medienconverter zu hinterlegen. Jedoch habe ich mich entschlossen es auf der FB einzustellen und habe den Medienconverter wieder auf Werkseinstellung gestellt)

 

AVM Fritz Box 7490

Bild 3.png

Vielen Dank @Tux0ne für die Angaben

 

Danach noch folgenden "rot markierten" Eintrag mit diesem Tool in der Konfigurationsdatei der FB ergänzt und wieder hoch geladen

https://github.com/mypikachu/FBEditor/releases/tag/v0.7.2.1

 

etherencapcfg {
   use_dhcp = yes;
   use_dhcp_if_not_encap_ether = no;
   ipaddr = 0.0.0.0;
   netmask = 0.0.0.0;
   gateway = 0.0.0.0;
   dns1 = 0.0.0.0;
   dns2 = 0.0.0.0;
   class_identifier = "100008,0001,,AVM";
}
 

Danach war ich zumindest über die Box online und habe eine IP erhalten

Bild 4.png

 

Konnte jedoch noch keine Webseite aufrufen. Dafür musste ich noch folgende Seite aufrufen um den Anschluss fertig zu Konfigurieren: blueadit.bluewin.ch

 

Bitte beachten, dass ihr euch vorher die DSL Seriennummer aus dem Online Login merkt oder laut Swisscom sollte diese auch im Willkommensbrief vermerkt sein. 

 

 

Danke an alle, die mir geholfen haben. Besonders an @Tux0ne

 

PS: Swisscom TV funktioniert und ich habe kein VOIP 

Editiert
14 Kommentare
Super User
2 von 15

Der Beitrag gilt auch für die 7490 über Fiber.

 

Die Einstellung ALL IP bezieht sich nur für VDSL.

Bei Fiber musst du wie geschrieben, den Zugang über LAN 1 erstellen. Daher musst du versuchen die DHCP Option von Hand einzuprügeln.

Oder du verwendest einen vorgeschalteten Router od. L3 Switch der das kann.

Der bestellte Medienconverter kann das nicht, der kann nur das VLAN setzen, was im Falle der Fritz nicht nötig wäre da die VLAN ID sogar im Webinterface angegeben werden kann.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Super User
3 von 15

Ich habe jetzt AVM relativ detailierte Informationen gesendet.

Ich hoffe das sie dies in der nächsten Firmware implementieren.

 

Bin kein Fan der Fritzen, habe aber persönliches Interesse das andere Hardware verwendet werden kann!

 

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
4 von 15

@Tux0ne

 

Ich habe folgende Einstellungen vorgenommen:

 

A.PNG

B.PNG

C.PNG

 

VLAN ID habe ich auf dem Medienconverter eingestellt.

Die FB sagt sogar, dass Sie Verbindung hat

 

3.PNG

 

Aber trotzdem kann ich keine Webseite aufrufen.

Wo liegt noch der Fehler?

 

Danke und Gruss

 

 

Expert Pro XT
Expert Pro
5 von 15
blueadit.bluewin.ch geht auch nicht?

Was hast du für ein ABO?
Contributor
6 von 15

Ich habe Vivo XL mit Glasfaser.
Ich habe irgendwo in einen Beitrag gelesen, dass man bei Glasfaser keine Zugangsdaten braucht.

Bei der MAC Adresse habe ich die von meiner Internetbox angegeben. Die Internetbox war beim Versuch abgeklemmt.

Die Seite blueadit.bluewin.ch habe ich auch versucht aufzurufen als ich gesehen habe, dass ich online bin. Aber wollte auch nicht laden.

Selbst mein Computer hatte nicht mehr das Ausrufezeichen bei dem WLan Symbol und gab an mit dem Internet verbunden zu sein.

Wenn ich in der Übersicht der Internetverbindung auf der FB bin steht, dass ich Online bin und es wird sogar traffic angezeigt. Aber laden will keine Seite egal ob google oder blueadit.bluewin.ch

Editiert
Super User
7 von 15

Eben, ohne die DHCP Option 60 Konfiguration geht da nichts.

 

Darum nochmals der Hinweis auf diesen Post: http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/AVM-Fritzbox-7390-Kann-nicht-mehr-mi...

Das ist die einzige Möglichkeit die ich ohne L3 Switch sehe bis AVM meinen kleinen Tipp eventuell implementiert.

Es wäre ja eigentlich sicher im Interesse von AVM.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
8 von 15

ich habe das jetzt noch gemacht bzw. versucht. 

 

Bild 1.png

 

Habe es mit "

class_identifier = "100008,0001,,AVM dhcpdiscover 1.0 dslforum.org";

versucht wie hier beschreiben oder 

 

class_identifier = "100008,0001,,AVM";

 

wie hier erwähnt versucht

 

Aber ich kann die Datei nicht hochladen. Es kommt keine Meldung. Weder dass der upload funktioniert noch dass es nicht funktioniert.  

 

Ich habe auch die Box danach neu gestertet. 

 

Wenn ich die Konfigurationsdatei wieder ins Programm lade sieht sie aus wie vorher.

 

Ich habe diese Verison geladen

http://download.pcwelt.de/area_release/files/67/63/6763E281A7C6E45705B868AE9034DF2A/FBEditor-0.7.zip

Bild 2.png

Super User
9 von 15

https://github.com/mypikachu/FBEditor/releases/tag/v0.7.2.1

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
10 von 15

Hallo zusammen,

 

ich bin jetzt endlich online ohne der Internetbox. 

 

Folgendes Hardware habe ich:

  1. CTS CVT-3512 (Wahrscheinlich hätte es auch der TP-Link MC220L: Media Converter getan)
  2. AVM Fritz Box 7490 mit der FRITZ!OS 6.20 

 

Folgende Einstellungen habe ich vorgenommen

 

CTS CVT-3512

Werkseinstellung beibehalten (Weiter oben im Beitrag habe ich versucht die VLAN ID auf dem Medienconverter zu hinterlegen. Jedoch habe ich mich entschlossen es auf der FB einzustellen und habe den Medienconverter wieder auf Werkseinstellung gestellt)

 

AVM Fritz Box 7490

Bild 3.png

Vielen Dank @Tux0ne für die Angaben

 

Danach noch folgenden "rot markierten" Eintrag mit diesem Tool in der Konfigurationsdatei der FB ergänzt und wieder hoch geladen

https://github.com/mypikachu/FBEditor/releases/tag/v0.7.2.1

 

etherencapcfg {
   use_dhcp = yes;
   use_dhcp_if_not_encap_ether = no;
   ipaddr = 0.0.0.0;
   netmask = 0.0.0.0;
   gateway = 0.0.0.0;
   dns1 = 0.0.0.0;
   dns2 = 0.0.0.0;
   class_identifier = "100008,0001,,AVM";
}
 

Danach war ich zumindest über die Box online und habe eine IP erhalten

Bild 4.png

 

Konnte jedoch noch keine Webseite aufrufen. Dafür musste ich noch folgende Seite aufrufen um den Anschluss fertig zu Konfigurieren: blueadit.bluewin.ch

 

Bitte beachten, dass ihr euch vorher die DSL Seriennummer aus dem Online Login merkt oder laut Swisscom sollte diese auch im Willkommensbrief vermerkt sein. 

 

 

Danke an alle, die mir geholfen haben. Besonders an @Tux0ne

 

PS: Swisscom TV funktioniert und ich habe kein VOIP 

Editiert
Super User
11 von 15

Also es geht ja doch 🙂

 

Trotzdem ist es wichtig das AVM diese Option ab Werk ermöglicht, damit es für viele Fritz User einfach ist. Was ja auch den Erfolg dieser Serie ausmacht.

Es soll keine Grund geben das man auf Swisscom Router angewiesen ist, auch wenn alles erdenkliche dazu propagiert wird.

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Swisscom
12 von 15

Was für Geschwindigkeiten erreichst Du mit dieser Lösung?

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
13 von 15

Speedtest.png

Highlighted
Super User
14 von 15

Hier der Vergleich direkt mit der Internet-Box  :smileywink:

 

Speed.PNG

#userID63
Super User
15 von 15
Da musst du dir Vivo M besorgen oder einen stärkeren Router.
Allerdings muss das eine rechte Kiste sein falls man da etwas andtändiges möchte. Oder man hat halt eine Internet Box die aus Routing Sicht ja eigentlich nichts kann 😄
Mach dich bezüglich Fiber 7 und Hardware schlau. Das ist ein Provider für Cracks die schon viel gemacht haben.
https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.