abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Kein Hotspot in Italien möglich.

Level 1
1 von 20

Hallo zusammen, 

 

ich schaffe es nicht, in Italien über mein iPhone einen Hotspot zu meinem Macbook herzustellen. In der Schweiz und in allen anderen Ländern funktioniert das problemlos. 

 

Ich habe viel schon ausprobiert. Geräte neu starten. Netzwerke zurücksetzen. Manuelle Providerwahl (hab vor allem Vodafone und TIM ausprobiert), Hotspot ein- und ausschalten. etc. Roaming ist eingeschaltet. Direkt im Handybrowser, egal ob Safari oder Chrome, kann ich problemlos surfen. 

 

Das Macbook findet den Hotspot, versucht dann zu verbinden, dann erscheint aber nur ein Ausrufezeichen in der Wifi-Anzeige. In den Netzwerkeinstellungen erscheint folgende Meldung: "Wi-Fi has the self-assigned IP address 169.254.165.44 and will not be able to connect to the internet."

 

Swisscom sagt nur, es gäbe immer wieder Probleme mit dem IP's der italienischen Provider. Sie können da nichts tun.

 

Kann jemand diesen Knopf lösen? 

 

Merci. 

 

 

19 Kommentare 19
Super User
2 von 20

@Huppeutte83 

 

Hast Du auch nur mit einer Bluetooth Verbindung probiert ?

 

https://support.apple.com/de-ch/HT204023 

Super User
3 von 20

@Huppeutte83  schon mal Tethering über USB Probiert ? IPhone mit MAC-Book und USB-Kabel verbinden. Thetering auf USB einschalten.  

 

Die APIPA-IP 169.254.xxx.xxx ist eher ein hinweis auf das WIFI-Connect Problem von deinem ((Hotspot (IPhone) und deinem Macbook, als die Mobilfunkverbindung.

 

DHCP aktiviert im Macbook  ? 

Welche Private IP-Adresse hat dein IPhone ? 

Mögliche IP-Ranges:

10.0.0.0/8
172.16.0.0/12
192.168.0.0/16

 

Warum funktioniert Hotspot nicht iPhone?
Starte auch das andere Gerät neu, das eine Verbindung zum persönlichen Hotspot benötigt. ... Wähle auf dem iPhone oder iPad, das den persönlichen Hotspot zur Verfügung stellt, "Einstellungen" > "Allgemein" > "Zurücksetzen", und tippe dann auf "Netzwerkeinstellungen".20.03.2020
 
Wie nutze ich mein iPhone als Hotspot?
Einen persönlichen Hotspot auf deinem iPhone oder iPad einrichten
  1. Wähle "Einstellungen" > "Mobiles Netz" (iPhone) bzw. "Mobile Daten" (iPad) oder "Einstellungen" > "Persönlicher Hotspot".
  2. Tippe auf den Schieberegler neben "Zugriff für andere erlauben".

https://support.apple.com/de-de/HT204023

 

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Editiert
Level 1
4 von 20

Verbinden mit USB hab ich soeben versucht. Auch das geht nicht.

 

DHCP ist aktiviert. 

 

Die interne IP des iPhone im Mobilnetz habe ich mit wieistmeineip.de eruiert. Ist das korrekt? Die Antwort ist 178.197.236.19. 

 

Kann ich hier Screenshots posten? Vielleicht würd das helfen. 

Super User
5 von 20

@Huppeutte83 

 

Hast Du den auch mit einer Bluetooth Verbindung probiert ?

Level 1
6 von 20

Ja. 

Level 2
7 von 20

Ich vermute, dass du ein DNS Problem hast. Starte mal das Terminal deines MacBooks, verbinde dich per Hotspot über WLAN mit dem Smartphone und gib im Terminal ping 8.8.8.8 ein. Was erhälst du als Output? 

Super User
8 von 20

@Huppeutte83  schrieb:

Verbinden mit USB hab ich soeben versucht. Auch das geht nicht.

 

DHCP ist aktiviert. 

 

Die interne IP des iPhone im Mobilnetz habe ich mit wieistmeineip.de eruiert. Ist das korrekt? Die Antwort ist 178.197.236.19. 

 

Kann ich hier Screenshots posten? Vielleicht würde das helfen. 


Diese IP ist schon von Swisscom .

 

https://www.abuseipdb.com/whois/178.197.236.19 

 

Hast Du das iPhone komplett runtergefahren ?

Wurden beim Macbook alle vorhandenen WLAN Adressen entfernt oder auf ignorieren aktiviert ?

 

N.b. Bilder musst Du als JPG Datei auf Deinem Rechner speichern und dann mit dem Camerasymbol in das Community hochladen.

 

 

Level 1
9 von 20

Es steht aber folgendes: "iphone USB is disable because another network is connected. Untick the box below to connect anyway." Die Box "below" hab ich unticked. 

 

In der Box unten steht "Disable unless needed." Da hab ich das Häkchen rausgenommen. 

 

Alle anderen Verbindungsmöglichkeiten (Bluetooth PAN, USB 10/..00 LAN, Apple U...Adapter, Wi-Fi) sind ausgeschaltet (roter Punkt). Iphone USB hat einen gelben Punkt. 

Level 1
10 von 20

Screenshot 2020-07-20 at 09.42.25.jpgScreenshot 2020-07-20 at 09.34.06.jpgScreenshot 2020-07-20 at 09.39.35.jpg

Level 1
11 von 20

Ja. Ich habe alles schon mehrfach runtergefahren und auch alle Netzwerkeinstellungen zurückgesetzt. Habe auch alle alten Wlan-Verbindungen gelöscht. 

 

 

Super User
12 von 20

@Huppeutte83 

 

So sieht die Hotspot Verbindung mit dem iPhone in der Schweiz aus !

Komisch sieht Deine Teilnetzmaske aus , hast Du das von Hand eingegeben ?

 

 

Bildschirmfoto 2020-07-20 um 12.45.49.png

Super User
13 von 20

@WalterB  ist eindeutig ein DHCP-Problem zwischen IPhone und MAC-Book.

 

Ich tippe mal auf das IPhone da stimmt etwas nicht mit dem DCHP-Server.

 

Weil beim Screenshot kein Gateway und eine APIPA- Adresse auftaucht.

 

https://praxistipps.chip.de/einen-wlan-hotspot-mit-dem-iphone-einrichten_1437

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Level 1
14 von 20

Das Lustige ist ja, dass es in der Schweiz problemlos funktioniert. 

 

 

Level 1
15 von 20

Ich erhalte das: 

PING 8.8.8.8 (8.8.8.8): 56 data bytes

ping: sendto: No route to host

ping: sendto: No route to host

Request timeout for icmp_seq 0

ping: sendto: No route to host

Request timeout for icmp_seq 1

ping: sendto: No route to host

Request timeout for icmp_seq 2

ping: sendto: No route to host

Request timeout for icmp_seq 3

ping: sendto: No route to host

Request timeout for icmp_seq 4

ping: sendto: No route to host

Request timeout for icmp_seq 5

ping: sendto: No route to host

Request timeout for icmp_seq 6

ping: sendto: No route to host

Request timeout for icmp_seq 7

 

 

....und das geht geht bis seq 44 so weiter. Danach das: 

 

64 bytes from 8.8.8.8: icmp_seq=45 ttl=117 time=15.113 ms

64 bytes from 8.8.8.8: icmp_seq=46 ttl=117 time=13.899 ms

64 bytes from 8.8.8.8: icmp_seq=47 ttl=117 time=16.266 ms

64 bytes from 8.8.8.8: icmp_seq=48 ttl=117 time=17.444 ms

64 bytes from 8.8.8.8: icmp_seq=49 ttl=117 time=16.856 ms

64 bytes from 8.8.8.8: icmp_seq=50 ttl=117 time=16.681 ms

64 bytes from 8.8.8.8: icmp_seq=51 ttl=117 time=26.577 ms

64 bytes from 8.8.8.8: icmp_seq=52 ttl=117 time=17.823 ms

64 bytes from 8.8.8.8: icmp_seq=53 ttl=117 time=42.228 ms

64 bytes from 8.8.8.8: icmp_seq=54 ttl=117 time=18.008 ms

64 bytes from 8.8.8.8: icmp_seq=55 ttl=117 time=15.779 ms

 

...und das geht endlos weiter...

Super User
16 von 20

@Huppeutte83  die Pingwerte sehen ja so aus , als wärst Du im brasilianischen Urwald. Dann ist es auch kein wunder dass es nicht funktioniert mit dem Internet.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Level 1
17 von 20

😉 

 

auf dem Handy habe ich voll 4G. Auf dem Handy du funktioniert das Mobilnetz auch schnell und einwandfrei.

 

Das sind die Pingwerte meines Laptops, wenn er das Ausrufezeichen zeigt statt eine Verbindung herzustellen. 

Nach den Pingwerten hatte oben jemand gefragt. 

 

Super User
18 von 20

@Huppeutte83  Du hast einen Knoten in deiner Netzwerkverbindung zwischen deinem Iphone und dem Macbook.

Irgendwelche Antivirus Software installiert ? Hast du auf dem Iphone die neuste Software ?

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Editiert
Super User
19 von 20

Hallo @Huppeutte83 

 

Kollegen von mir hatten ähnliche Probleme auch schon in Italien und Frankreich. Ich weiss von einem Kollegen der bei Orange France gearbeitet hat, das ein Provider Hotspot auch sperren kann. Kann sein, muss aber nicht dass dies in Italien gemacht wird.


Wie Du ja selber schreibst, funktioniert das mit dem Hotspot in der Schweiz. Also weisst Du ja wie Du es machen musst und es liegt sicher mal kein Bedienfehler vor. Solltest Du also nicht gerade seit dem letzten Mal in der Schweiz irgendwelche Sicherheitssoftware installiert haben, könnte es sein dass es vom Provider gesperrt ist.

 

 

War mein Beitrag Hilfreich? Dann markiere ihn doch als gelöst. Das hilft die Community übersichtlich zu halten.
Level 1
20 von 20

Software habe ich keine installiert. 

Müsste Swisscom mir Licht sagen können, wenn alle italienischen Provider das tethering gesperrt haben? 

Die sagen mir nur, dass es manchmal Probleme mit der IP gibt in Italien. 

Im Netz habe ich dazu nichts gefunden. 

Nach oben