abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Switche für UHD Box

Contributor
1 von 13
Hallo nun habe ich die UHD Box und diese macht ab und zu einen Bild und Tonsprung. Gemäss Swisscom müsse man nun einen neuen Switch nehmen anstelle der Netgear Gs716T und der Gs105E, welche ich habe und bisher sauber funktionierten. Wer hat schon ähnliche Erfahrungen gemacht oder weiss wieso jetzt die Netgear nicht mehr genügen oder was man in den Einstellungen anpassen muss? Die Switche sind gemäss der Anleitung von Tuxone sauber konfiguriert und auf dem neusten Firmwarestand. Die Verkabelung ist Cat 5e.
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
13 von 13

Hallo zusammen

Ich habe das Problem gelöst. Ich muss zu meiner Schande gestehen, dass es nicht an den Switchen lag und ich das Problem falsch eingeschätzt hatte.
Ich hatte den Ton über den optischen Ausgang am Fernseher und nicht von der Swisscom TV Box genommen.

Nun kommt der Ton direkt vom optischen Ausgang der TV Box und alles ist so wie es sein sol.

Trotzdem besten Dank an alle.

12 Kommentare
Super User
2 von 13

@Magnum

 

Wenn Du mit den vorhandenen Switch keine Problem hast kannst Du diese weiter verwenden, mit dem Netgear Switch gab es manchmal Probleme wenn ein gemischtes Netzwerk 1Gbit und 100Gbit vorhanden war, bei mir war das z.b. der Fall und durch den TB-Link Switch behoben.

Contributor
3 von 13

Hallo,

ich möchte sie weiter verwenden, aber es hiess, die  Bildstörungen im UHD Modus, seien auf die Switch zurückzuführen, da nun grössere Daten transferiert werden. Daher sollte ich die neuen UHD Switche von Swisscom nehmen. Ich frage mich daher, ob jemand Erfahrungen mit den GS716T und den GS105E mit der UHD Box hat und auch Bildstörungen hat. Ev. weiss ja jemand, ob man etwas in der Konfig. anpassen muss.

Super User hed
Super User
4 von 13

Spezielle/zusätzliche Anpassungen für UHD sind nicht nötig (ausser die generellen Einstellungen die Tux0ne beschrieben hat).

 

Nach meiner Info gibt es mit den Netgear-Switchen nur dann Probleme, wenn mehr als 1 TV-Box verwendet wird.

 

Anyway, kauf dir doch mal den neuen Switch von Swisscom zum testen, du hast ja 10 Tage Rückgaberecht.

 

Contributor
5 von 13

Hallo, ja sicher könnte ich einen neuen Switch kaufen, aber das kann es doch nicht sein. Mein Netzwerk hat den Netgear GS716T als Core- Switch und dann habe ich noch 3 kleine Netgear GS105E. Bisher war im HD Modus alles i.O. Nun mit dem UHD Stream sehe ich auf dem GS716T Frame Collisions.  Swisscom hat auch die GS105E bisher im Sortiment und ich bin mir sicher, dass es viele Kunden gibt, die diese auch haben. Nun sollen all diejenigen, die die UHD Box haben diese austauschen gegen die UHD tauglichen? Das kann es doch nicht sein. Swisscom müsste mit Netgear wohl schauen, was los ist. Oder weiss jemand wie man die Frame Collisions verhindert?

Highlighted
Super User
6 von 13
Die Anleitung war soweit ich weiss zu Zeiten von HD. UHD hat andere Anforderungen.
Super User
7 von 13
Das Problem ist nur wenn ein Link im 100Mbps Betrieb in die Sättigung fällt.
In diesem Fall also zB. wenn eine UHD Box direkt am Core Switch hängt und dort eine UHD Sendung geschaut wird.. Ist das der Fall oder hast du jeweils noch einen GS105E zwischen Core und UHD Box?
https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
8 von 13
Hallo
im Moment ist die Uhd Box direkt am Gs716T. Soll ich
den GS105E dazwischen schalten?
Dachte es wäre besser meine 3 UHD Boxen(wobei nur eine
an einem UHD Fernseher hängt) direkt am GS716T zu betreiben.
Da ich nur jeweils 2 Dosen pro Zimmer habe, habe ich bei den Heavy User( Ps4,PC, Fernseher,...) auch noch den Gs105e in Betrieb. Könnte also auch locker die Box an die Gs105e anschliessen.
Super User
9 von 13

Es gibt mehrere Lösungen.

 

  • Equipement durch TP Link Ware auswechseln, leider nicht in der Vielfalt von Netgear verfügbar.
  • Warten das Swisscom auf ihren TV Devices 1000Mbps NIC's verbaut
  • Einen GS105E dazwischen schalten und Ruhe haben (sofen der Link Switch - Switch 1000Mbps ist

Kannst dir aussuchen was die cleverste ist 😉

Die Anforderung für UHD ist nicht gestiegen. Nur die Datemenge welche man über einen 100Mbps Link pressen möchte. Stellt sich die Frage ob Netgear für einen Standart aus dem letzten Jahrtausen noch gross etwas investieren soll?

Wie ich hörte spart man sein Geld besser für Hardware welche den nächsten Standard im Heim und Soho Bereich unterstützt...

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
10 von 13
Hallo TuxOne
Also zuerst habe ich den GS105E dazwischen geschaltet.
Die sporadischen Bildstörungen sind quasi ganz weg, aber
beim Surround Sound gibt es weiterhin alle 3-5 min. einen
kleinen Aussetzer/Glitch.
Dann hab ich mir einen TP Switch gekauft, leider genau gleiches
verhalten. Ich vermute ein anderes Problem und bin mit Swisscom dran. (Tp Switch ist auf Port 1 von 4 gesteckt)
Super User
11 von 13

Gut das dieses Problem nicht am Switch liegt hätte ich dir auch noch sagen können.

Jetzt hast du einen TP-Stink und immer noch das selbe Problem.

 

Ich habe 5 Switches, 2 UHD Boxen und Zero Probleme.

Mal schauen was Swisscom herausfindet...

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Expert
12 von 13

Magnum

 

Ein Switch sollte zumindest ein rechtes Management haben.

 

Zudem MTU 9 fähig

 

Man kann einen Cisco der 300 Serie nehmen oder HP sowie Zyxel GS1900-8HP/10 HP

 

Zudem keine alten Patchkabel der Kat. 5 verwenden sondern Netzwerk Kabel der CAT 6A Patchkabel

 

Ein guter Switch mit Fiber option erhält man ab CHF 150.00

Contributor
13 von 13

Hallo zusammen

Ich habe das Problem gelöst. Ich muss zu meiner Schande gestehen, dass es nicht an den Switchen lag und ich das Problem falsch eingeschätzt hatte.
Ich hatte den Ton über den optischen Ausgang am Fernseher und nicht von der Swisscom TV Box genommen.

Nun kommt der Ton direkt vom optischen Ausgang der TV Box und alles ist so wie es sein sol.

Trotzdem besten Dank an alle.

Nach oben