abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Internetbox NAS zeigt keine Dateien an

Contributor
1 von 16
Hallo zusammen Seit ein paar Tagen habe ich die neue Internetbox (Synology) eingerichtet und auch 2 HDD per USB als NAS verbunden. Zu Beginn lief das alles wunderbar. Aber seit ich die HDD mal entfernte um alle meine Daten direkt vom MacBook darauf zu speichern (ging schneller als übers WLAN), wird zwar das NAS noch erkennt und auch korrekt angezeigt, aber im Finder sind keine Dateien zu sehen (Speicherplatz auf den HDD's ist aber belegt). Weiss jemand woran dies liegen könnte und wie ich das beheben kann? Merci 🙂
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
6 von 16

Hast Du den Internet-Speicher so eingestellt wie beim Bild unten ?

 

 

zentraler-speiche-mac.JPG

 

 

 

Beim Mac sollte der Speicher beim Finder unten erscheinen und bereits zum öffnen sein, z.b. als Gast !

 

ib-mac.JPG

 

Sonst probiere mal mit einem USB Stick formatiert mit FAT 32 ob dieser beim Mac funktioniert !

Editiert
15 Kommentare
Super User
2 von 16

Hast du jetzt ein NAS von Synology oder die Internet Box von Swisscom an welche du 2 Festplatten angeschlossen hast?

 

Das sind 2 verschiedene Dinge!

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Editiert
Contributor
3 von 16
Ich habe die Internetbox von swisscom. An dieser hängen ein WD MyBook und eine Buffalo HD-Patu3.
Die beiden Festplatten werden zwar erkannt und verbunden, aber die Dateien sind nicht ersichtlich.
Super User
4 von 16

Da dies geklärt ist kann man dir nun versuchen zu helfen.

Ich kann dir aber keine grosse Hilfe sein, da ich Mac nicht verwende.

Könnte es ein Berechtigungsproblem sein?

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
5 von 16
Vermute ich. Aber ich habe beide Festplatten am Mac angehängt und für alle Lese- und Schreibberechtigung gegeben.
Auch ein Zurücksetzen der IB brachte nichts. Interessanterweise kann ich via App auf die Daten zugreifen, nur vom MacBook aus nicht.
Super User
6 von 16

Hast Du den Internet-Speicher so eingestellt wie beim Bild unten ?

 

 

zentraler-speiche-mac.JPG

 

 

 

Beim Mac sollte der Speicher beim Finder unten erscheinen und bereits zum öffnen sein, z.b. als Gast !

 

ib-mac.JPG

 

Sonst probiere mal mit einem USB Stick formatiert mit FAT 32 ob dieser beim Mac funktioniert !

Editiert
Contributor
7 von 16
Ja, habe es genau so eingestellt. Im Finder werden beide Festplatten auch angezeigt (als Gast verbinden). Aber es wird kein Inhalt der Festplatten angezeigt, doch belegter Speicherplatz angezeigt.
Super User
8 von 16

Hallo Aebi77

 

Lösche mal die Verbindungen im Schlüsselbund(wenn vorhanden) und verbinde die Festplatte wieder neu

 

Man muss alles probieren :smileywink:

 

Tschamic

*Rechtschreibfehler sind gewollt und dienen der Unterhaltung.*
*P.S. Den "Daumen hoch" kann man, wenn es geholfen hat, drücken.*
Super User
9 von 16

@Aebi77 schrieb:
Ja, habe es genau so eingestellt. Im Finder werden beide Festplatten auch angezeigt (als Gast verbinden). Aber es wird kein Inhalt der Festplatten angezeigt, doch belegter Speicherplatz angezeigt.

 

Was sind das für Dateien ?

Sind beim Mac diese Programme vorhanden um diese Dateien anzuzeigen ?

Contributor
10 von 16

Hallo Tschamic

 

Merci für den Tipp. Es hat geholfen, leider nur 1x... Nun stehe ich wieder vor demselben Problem, aber nicht wirklich Lust jedesmal den Schlüsselbund zu leeren...  😉

So langsam vermute ich, es ist ein Problem mit dem Finder, welcher die Verbindung zum NAS nicht richtig aufbauen kann.

Contributor
11 von 16
Die Dateien stammen alle ursprünglich von meinem Mac. Wollte sie nur auf dem NAS haben, damit ich sie von meinen beiden Mac's aus nutzen und bearbeiten kann.
Super User
12 von 16

@Aebi77 schrieb:
Die Dateien stammen alle ursprünglich von meinem Mac. Wollte sie nur auf dem NAS haben, damit ich sie von meinen beiden Mac's aus nutzen und bearbeiten kann.

 

So sollte es normal auch funktionieren.

Bei mir ist eine SSD 240Gb angeschlossen und da können alle mit dem iMac, Macbook, iPad, iPhone, Windows PC darauf zugreifen.

Auch von extern kein Problem.

Muss auch nicht beim Schlüsselbund etwas löschen.

Daher mein Vorschlag auf einen USB Stick z.b. einige Bilder drauf kopieren und dann schauen was passiert wenn Du diesen an der Internet-Box anhängst.

Super User
13 von 16

Hallo Aebi77

 

Kannst Du mit dem Festplatten -Dienstprogramm auf die Festplatten zugreifen und das Volumen und Zugriffsrechte überprüfen lassen? Versuche das mal

 

Tschamic

*Rechtschreibfehler sind gewollt und dienen der Unterhaltung.*
*P.S. Den "Daumen hoch" kann man, wenn es geholfen hat, drücken.*
Highlighted
Contributor
14 von 16

Beim ersten Zugriff per MAC sollte sich ein Fenster öffnen, mit welchem User man zugreifen möchte. Dort muss man GAST auswählen. Kein Passwort, etc. Dann solltest Du auf die Festplatten zugreifen können. Ich würde auch mal im Schlüsselbund nach alten Einträgen suchen und diese löschen.

Super User
15 von 16

@Devotee 

 

Du hast aber schon meinen Beitrag und vor allem seine Antwort gelesen :smileysurprised:

*Rechtschreibfehler sind gewollt und dienen der Unterhaltung.*
*P.S. Den "Daumen hoch" kann man, wenn es geholfen hat, drücken.*
Editiert
Contributor
16 von 16

Vielen Dank für die zahlreichen Tipps.

 

Mittlerweile habe ich eine Lösung gefunden (Danke WalterB):

Das Problem war anscheinend das Format der Festplatten. Gemäss Beschreibung der Internetbox sollte diese HS+ (Mac OS) eigentlich lesen können - nach einer Neuformatierung zuerst auf FAT32 und nun auf NTSF (mit Tuxera) funktionieren die Festplatten aber im NAS-Modus.

Leider ist die Übermittlungsgeschwindigkeit nicht berauschend...