abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

my Cloud login

Novice
Nachricht 1 von 21

Guten Tag

 

Hat jemand die gleichen Erfahrungen gemacht wie ich, kann mir hier vielleicht jemand helfen?

 

Ich versuche seit Wochen erfolglos mich in my Cloud einzuloggen. Der Swisscom my Cloud Support scheint überfordert und nicht in der Lage das Problem zu lösen.  All meine Versuche habe ich mit allen bekannten Browsern auf MS sowie Mac OS und IOS sowie in verschiedenen Netzwerken durchgeführt. Die Fehlermeldungen sind jedoch identisch.

 

Bsp:

  • identity-sc.prod.mdl.swisscom.ch is currently unreachable
  • Http400 error its not you, its the link (it appears to be broken)
  • Something went wrong

Mitlerweile bekomme ich kein Feedback mehr vom Support.

 

Ist das die Qualität die Swisscom ihren Kunden zusichert und für die ich jeden Monat bezahle?

 

Hat jemand die selben Erfahrungen gemacht und einen Lösungsweg gefunden? Wie ist eure Erfahrung?

 

Danke im Voraus für jede konstruktive Unterstützung.

20 Kommentare
Super User
Nachricht 2 von 21

Hi,

Nein, keine Probleme hier. Wie ist dein Einstieg? www.mycloud.ch? Und dann weiter mit dem Swisscomlogin?

 

Thomas

Contributor
Nachricht 3 von 21

Leider funktioniert ja genau dies nicht wirklich,

ebenso wehnig wie mit der registrierten Mailadresse auf der mycloud-website!

Ich habe das selbe Problem und

kriege immer die selbe Meldung:

 

Login kann nicht zugeordnet werden

Für den Login xxxxx (swisscom Login) konnten wir keine myCloud finden!

Super User
Nachricht 5 von 21

vielleicht hilft das hier weiter.

Novice
Nachricht 4 von 21

hallo,

 

ich habe so ziehmliche alle mir bekannten Wege ausprobiert....über myCloud, über den Desktop Client, über die App, über das Kundencenter - weitere Funktionen. Und natürlich auch immer wieder Browser History gelöscht.

 

Eigentlich ist die Fehlermeldung eindeutig. Swisscom ist jedoch der Meinung das es auf ihrer Seite keine Fehler gibt.

 

Gruss

Claude

Super User
Nachricht 6 von 21

... oder @SilvanG9 fragen...

Contributor
Nachricht 7 von 21

@kaetholeider ist dieses Dokument nicht wirklich hilfreich....

Super User
Nachricht 8 von 21

@Marc D. und als Einstieg übers Kundencenter geht auch nicht? Also zuerst im Kundencenter einloggen und dann über Einstellungen und Dienste/weitere Dienste/myCloud/jetzt entdecken?

 

Thomas

Super User
Nachricht 9 von 21

Was für ein System verwendest du und welcher Browser ist im Einsatz?

Hast du vielleicht einen Adblocker installiert oder eine Firewall? Antiviernprogramm?

 

Bei mir am Mac hat es mal nicht funktioniert weil ich ausversehen mit meiner soft Firewall (Little Snitch) die Domain blockiert habe.

Novice
Nachricht 10 von 21

Siehe erste Nachricht zu dem Thema. 

 

Gruss

Claude

Highlighted
Novice
Nachricht 11 von 21

Leider nein. HTTP 400 error It‘s not you, it‘s this link.....

Super User
Nachricht 12 von 21

Hast du dich schon bei der Hotline gemeldet? Was meint die dazu? Ok, der scheint sich ja auch nicht mehr zuständig zu fühlen.

Ich selber bin (noch) kein Fan von myCloud, genau aus solchen Gründen. Da gibt's zuverlässigere Dienste auf dem Markt, wenn auch nicht kostenlos...

 

Thomas

Novice
Nachricht 13 von 21
Super User
Nachricht 14 von 21

@RnineT

 

Hast Du die Möglichkeit extern auf einem fremden Rechner Dein myCloud aufzurufen um zu schauen ob Dein Konto einen Fehler hat.

 

Selber kommen wir alle mit dem iMAC, WIN PC und iPad ohne Probleme in das myCloud, verwenden überall den Firefox.

Novice
Nachricht 15 von 21

Siehe original Message 

 

.....All meine Versuche habe ich mit allen bekannten Browsern auf MS sowie Mac OS und IOS sowie in verschiedenen Netzwerken durchgeführt. Die Fehlermeldungen sind jedoch identisch...... 

 

und ja alle auf dem aktuellen Release.

 

Gruss
Claude

 

Novice
Nachricht 16 von 21

Danke. Da habe ich bereits vor zwei Wochen ein Ticket eröffnet. Nach der ersten Nachfrage kam aber nichts mehr. Sind wohl alle in den Ferien oder nicht in der Lage den Fehler zu identifizieren. Für mich sind die Fehlermeldungnen eindeutig. 

 

Gruss

Claude

Super User
Nachricht 17 von 21

Mit dem Link  https://start.mycloud.ch/ kommt die gleiche Fehlermeldung, auch wenn es nur die Anmeldeseite ist ?

Swisscom
Nachricht 18 von 21

Hallo Claude

 

Bitte entschuldige,dass du Probleme mit dem LogIn hast. kannst du mir bitte in einer PN

deine Daten (Username/email /SC LogIn ) senden, dann schauen wir uns dass an. 

 

Danke Dir.

 

viele Grüsse 

Mario

Novice
Nachricht 19 von 21

Der Link funktioniert, jedoch von da auf Anmelden führt zu:

 

Diese Seite funktioniert nicht

Falls das Problem weiterhin besteht, wenden Sie sich an den Inhaber der Website.

HTTP ERROR 400
Contributor
Nachricht 20 von 21

Hallo zusammen!

Ich hatte ja genau das selbe Problem, konnte mich weder mit der registrierten Mailadresse von mycloud, noch mit dem swisscom login anmelden.

   Kriegte dann gestern Abend noch diese Mail:
...

Danke fürs Versuchen. Da du bereits ein Swisscom Login hast, kann das Ganze ein bisschen verwirrend sein. Wir haben den Vorgang überprüft und es sollte ohne Probleme klappen. Wir bitten dich also wie folgt vorzugehen: 

  1. Gehe auf die Loginseite von myCloud
  2. Wenn du dort den Benutzernamen xxxx@bluewin.ch eingibst, dann kommst du weiter auf die Swisscom Page (hier). 
  3. Dort hast du 2 Optionen, entweder verknüpfst du myCloud mit deinem bestehendem Swisscom Login oder mit einem separatem Swisscom Login. Fahre fort mit a oder b. 
  4. a) mit bestehendem Swisscom Login verknüpfen: Gib bei Benutzername dein bestehendes Swisscom Login "xx.xxxx" an mit seinem zugehörigen Swisscom Login Passwort. Wenn du das Passwort nicht mehr weisst, dann klicke auf Passwort vergessen und folge den Anweisungen
  5. b) mit separatem Swisscom Login verknüpfen: Gib bei Benutzername xxxxx@bluewin.ch an mit dem altem Passwort von myCloud. Wenn du das Passwort nicht mehr weisst, dann klicke auf Passwort vergessen und folge den Anweisungen. 

Leider hatte auch diese Anleitung keinerlei Erfolg. Ich meldete diesen Misserfolg, zudem sendete ich auch gleich noch ein Bild mit, in dem die erfolgte Fehlermeldung ersichtlich war.

 

Heute morgen erhielt ich dann diese Antwort:

  

Guten Tag

 

Wir haben Ihr myCloud Konto umgestellt das Sie mit Ihrem Normalen Swisscom Login "xx.xxxx" sich nun einloggen können.

Bitte einloggen auf myCloud https://www.mycloud.ch   mit Benutzername "(swisscom login)" und das entsprechende Passwort für diesen Benutzername.

 

Und siehe da, es hat funktioniert!

 

Offensichtlich ist dies ein Migrationsproblem, das nur das Support Team manuell beheben kann. Was genau das Problem ist, entzieht sich leider meiner Kentniss...

Ich vermute aber schwer, das es sich hierbei um ein Problem bei der automatischen Migration und der nötigen Zuordnung von mycloud Benutzername und Passwort, zum swisscom login handeln dürfte.