abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

inOne Mobile "Multi Device"

Super User
1 von 38

Neu gibt es ja Multi Device wo es möglich ist mit einer Natel Hauptnummer zwei zusätzliche Geräte, z.b. ein iPad und einen Mobile Hotspot als Multi Device mit separaten SIM Karten mit den fast gleichen Konditionen wie das Hauptgerät zu betreiben.

 

Leider gibt es da noch einen Fehler beim Einstellen, es sollte möglich sein beim Zusatzgerät auch die Telefonfunktion zu Aktivieren oder zu deaktivieren, diese Funktion erscheint momentan nur das erste Mal beim Aktivieren und Einstellen der SIM Karte und nachher ist diese Funktion nicht mehr vorhanden.

 

Jetzt kann es passieren wenn man z.b. das iPad als erstes Multi Device verwendet und am Anfang beim Einstellen der SIM Karte die Telefonfunktion nicht deaktiviert, kann nachher nicht mehr auf das Hauptgerät z.b. iPhone von extern telefoniert werden, es erscheint nur eine Meldung *verpasster Anruf*. Der Telefonanruf funktioniert nur wieder wenn man das iPad aussschaltet.

 

Habe jetzt zusätzlich noch ein zweites Multi Device aktiviert, einen mobile Router (Huawei) und dort von Anfang an beim aktivieren der SIM Karte die Telefonfunktion deaktiviert und da funktioniert das telefonieren von extern auf das Hauptgerät.

 

Gemäss Support sollte diese Telefon Funktion, aktivieren und deaktivieren bei den Multi Device normal auch später unter dem "Cockpit" zur Verfügung stehen und das fehlt momentan.

 

Es ist also wichtig wenn man vorläufig ein Multi Device in Betrieb nimmt direkt am Anfang zu entscheiden welche Funktion man beim Telefonieren verwenden will, da ein nachträgliche Änderung momentan nicht möglich ist bis die Software angepasst ist.

 

Am besten ist vorläufig bei Mobile Hotspot und Tablet die Telefonfunktion zu deaktivieren bis das Problem behoben ist.

 

Editiert
HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
7 von 38

Es sieht jetzt so aus das es mit dem iPad und iPhone funktioniert, externe Anrufe kommen jetzt wieder beim iPhone an.

 

Swisscom hat jetzt die Telefonfunktion beim iPad in Verbindung mit der Multi Device SIM Karte deaktiviert, alle anderen Funktionen in Verbindung mit der SIM Karte auf dem iPad funktionieren.

 

Es sind jetzt alle drei Geräte mit der gleichen Natel Nummer gleichzeitig im Einsatz.

 

So macht das ganze wieder Spass.   :smileyvery-happy:

 

N.b. konnte sogar mit dem iPad über Swisscom iO ohne WLAN Verbindung mit dem Mobilenetz telefonieren.

Editiert
Expert
37 von 38

@xtreme  schrieb:

Ich würde gerne diesen Stick brauchen "HUAWEI E8372" und der nimmt/versucht anrufe entgegen zu nehmen. Darum wäre es cool wenn man auf der zweiten Sim die Anrufe deaktieveren könnte.


grundsätzlich sollte die SIM erkennen, ob es um ein voice fähiges gerät geht oder nicht. die telefonie sollte also bei stickt und router automatisch deaktiviert sein.

ansonsten kannst du das unter cockpit.swisscom.ch bei "geräte" selber kontrollieren (durchgestrichener hörer).

MfG Doc

Das Einzige, was ich weiss, ist, dass ich Nichts weiss.

Wer aber die Weisheit mit Löffeln frisst, kann danach klug scheissen.

37 Kommentare
Contributor
2 von 38

@WalterB schrieb:

Neu gibt es ja Multi Device wo es möglich ist mit einer Natel Hauptnummer zwei zusätzliche Geräte, z.b. ein iPad und einen Mobile Hotspot als Multi Device mit separaten SIM Karten mit den fast gleichen Konditionen wie das Hauptgerät zu betreiben.

 

Leider gibt es da noch einen Fehler beim Einstellen, es sollte möglich sein beim Zusatzgerät auch die Telefonfunktion zu Aktivieren oder zu deaktivieren, diese Funktion erscheint momentan nur das erste Mal beim Aktivieren und Einstellen der SIM Karte und nachher ist diese Funktion nicht mehr vorhanden.

 

Jetzt kann es passieren wenn man z.b. das iPad als erstes Multi Device verwendet und am Anfang beim Einstellen der SIM Karte die Telefonfunktion nicht deaktiviert, kann nachher nicht mehr auf das Hauptgerät z.b. iPhone von extern telefoniert werden, es erscheint nur eine Meldung *verpasster Anruf*. Der Telefonanruf funktioniert nur wieder wenn man das iPad aussschaltet.

 

Habe jetzt zusätzlich noch ein zweites Multi Device aktiviert, einen mobile Router (Huawei) und dort von Anfang an beim aktivieren der SIM Karte die Telefonfunktion deaktiviert und da funktioniert das telefonieren von extern auf das Hauptgerät.

 

Gemäss Support sollte diese Telefon Funktion, aktivieren und deaktivieren bei den Multi Device normal auch später unter dem "Cockpit" zur Verfügung stehen und das fehlt momentan.

 

Es ist also wichtig wenn man vorläufig ein Multi Device in Betrieb nimmt direkt am Anfang zu entscheiden welche Funktion man beim Telefonieren verwenden will, da ein nachträgliche Änderung momentan nicht möglich ist bis die Software angepasst ist.

 

Am besten ist vorläufig bei Mobile Hotspot und Tablet die Telefonfunktion zu deaktivieren bis das Problem behoben ist.

 


Kann ich teilweise so bestätigen: Die von @WalterB erwähnte Funktion im "Cockpit" für das Aktivieren/Deaktivieren der Telefonfunktion fehlt tatsächlich. Und ist eine Rufnummer mit "inOne mobile Multi Device" momentan ausgeschaltet, hört der Anrufer die Ansage, dass der entsprechende Anschluss "vorübergehend unterbrochen" sei (anstatt eher: "nicht erreichbar"). Da entspricht wohl noch einiges nicht den Produktversprechungen (https://www.swisscom.ch/de/privatkunden/mobile/optionen/multi-device.html)... :smileywink:

Editiert
Contributor
3 von 38

Nachtrag: "Natel Login" mittels "automatisch via SIM" scheint auch nicht zu funktionieren. Kann allerdings nicht beurteilen, ob das mit "Multi Device" zusammenhängt. :smileywink:

Super User
4 von 38

Habe jetzt noch mal probiert die SIM Karte beim iPad abzumelden und neu anzumelden und auch hier wird die Funktion Telefon zu deaktivieren nicht zur Verfügung gestellt.

 

Um zirka 15:00h hat mir der Support zurückgerufen und erwähnt das es mit dem iPad ein Problem gibt mit dieser Telefon Funktion und es nicht so schnell behoben werden kann.

 

Also wenn man das iPad mit der SIM Karte einschaltet funktioniert das externe Telefonieren auf das Hauptgerät (iPhone) vorläufig nicht, wenn das Problem behoben wird konnte der Support nicht sagen.

 

 

Super User
5 von 38

Als Fazit kurz zusammengefasst:

Das Multi Device ist zur Zeit noch untauglich.

 

Leider ein weiterer Flop im Thema Qualitätssicherung der Swisscom-Kundensoftware.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
6 von 38

@Shorty schrieb:

Als Fazit kurz zusammengefasst:

Das Multi Device ist zur Zeit noch untauglich.

 

Leider ein weiterer Flop im Thema Qualitätssicherung der Swisscom-Kundensoftware.


Leider ja. Oder nüchtern betrachtet: Man bekommt nicht, was versprochen wird. Aber es ist inzwischen schon erstaunlich, wie manchmal simpelste Fehlfunktionen an der Qualitätssicherung vorbeikommen... :smileywink:

Super User
7 von 38

Es sieht jetzt so aus das es mit dem iPad und iPhone funktioniert, externe Anrufe kommen jetzt wieder beim iPhone an.

 

Swisscom hat jetzt die Telefonfunktion beim iPad in Verbindung mit der Multi Device SIM Karte deaktiviert, alle anderen Funktionen in Verbindung mit der SIM Karte auf dem iPad funktionieren.

 

Es sind jetzt alle drei Geräte mit der gleichen Natel Nummer gleichzeitig im Einsatz.

 

So macht das ganze wieder Spass.   :smileyvery-happy:

 

N.b. konnte sogar mit dem iPad über Swisscom iO ohne WLAN Verbindung mit dem Mobilenetz telefonieren.

Editiert
Contributor
8 von 38

@WalterB schrieb:

Es sieht jetzt so aus das es mit dem iPad und iPhone funktioniert, externe Anrufe kommen jetzt wieder beim iPhone an.

 

Swisscom hat jetzt die Telefonfunktion beim iPad in Verbindung mit der Multi Device SIM Karte deaktiviert, alle anderen Funktionen in Verbindung mit der SIM Karte auf dem iPad funktionieren.

 

Es sind jetzt alle drei Geräte mit der gleichen Natel Nummer gleichzeitig im Einsatz.

 

So macht das ganze wieder Spass.   :smileyvery-happy:

 

N.b. konnte sogar mit dem iPad über Swisscom iO ohne WLAN Verbindung mit dem Mobilenetz telefonieren.


Beides hat bei mir immer funktioniert. :smileywink:

 

Nach wie vor können jedoch keine Telefonanrufe auf dem Zweitgerät (bspw. iPad) empfangen werden (entgegen der Ankündigung hier: https://www.swisscom.ch/de/privatkunden/mobile/optionen/multi-device.html), weshalb ich dieses Problem als noch nicht gelöst betrachte. :smileywink:

Super User
9 von 38

Ganz unten bei der Beschreibung steht das unten beim Text !

 

*Multi Device ist ein Zusatzdienst zu einem inOne mobile Abo und erfordert pro Zusatzgerät eine spezielle SIM. Die Multi Device Option kann nach der Aktivierung erstmalig auf Ende des nächsten Monats gekündigt werden (Mindestbezugsdauer). Danach kann sie jederzeit gekündigt werden, wobei die monatlichen Gebühren pro rata belastet werden.
Nach 12 Monaten ohne Aktivierung einer Multi Device Option oder nach Deaktivierung der SIM ohne erneute Aufschaltung innerhalb von 12 Monaten wird die SIM ungültig und kann nicht mehr verwendet werden.


Einschränkungen:
• Gleichzeitige Sprachverbindungen auf dem Haupt- und Zusatzgerät sind nicht möglich.
• SMS/MMS-Versand und -Empfang sind auf dem Zusatzgerät nicht möglich.

 

(mit iMessage beim iPad möglich)


• Nach Verbrauch der 20/40GB für das Zusatzgerät surfen Multi Device Nutzer auf dem Zusatzgerät kostenlos weiter mit reduzierter Geschwindigkeit.
• Das Zusatzgerät kann im Rahmen des verfügbaren Roamingguthabens (Tage/Datenvolumen) des jeweiligen inOne mobile Abos genutzt werden. Bei Verwendung des Haupt- und Zusatzgerätes am gleichen Tag wird nur 1 Roamingtag belastet.
• Swisscom übernimmt keinerlei Haftung oder Gewährleistung für die Funktionsfähigkeit von Drittdiensten (wie z.B. Instant Messaging oder Apps von Drittanbietern) mit Multi Device.
• Für Liechtensteiner Anschlüsse mit +423 Vorwahl wird Multi Device nicht angeboten.

 

N.b. für mich stimmt es mit dieser momentanen Konfiguration und das andere wird sicher noch in Zusammenarbeit mit Apple gelöst.

Editiert
Super User
10 von 38

@visual schrieb:

Nachtrag: "Natel Login" mittels "automatisch via SIM" scheint auch nicht zu funktionieren. Kann allerdings nicht beurteilen, ob das mit "Multi Device" zusammenhängt. :smileywink:


Wenn Du das mit einloggen im Kundencenter oder das andere mit einloggen bei der Postfinanz meinst, da hat bei mir immer beides Funktioniert.

Super User
11 von 38

Habe jetzt noch die SMS /MMS Funktion auf dem iPad eingerichtet gemäss Apple Vorgaben unten beim Text und das funktioniert jetzt auch über das Mobilenetz mit Multi Device.

 

Sie können diese Funktion mit jedem Mac, iPhone, iPad oder iPod touch verwenden, sofern das entsprechende Gerät die Systemvoraussetzungen für die Integration erfüllt. Stellen Sie sicher, dass Ihre Geräte folgendermaßen eingerichtet sind:

  • Jedes Gerät ist mit derselben Apple-ID bei iCloud angemeldet.
  • Wählen Sie auf dem iPhone "Einstellungen" > "Nachrichten" > "Senden & Empfangen". Stellen Sie sicher, dass die Apple-ID oben auf dem Bildschirm dieselbe Apple-ID ist, die Sie auch auf Ihren anderen Geräten für iMessage verwenden. Setzen Sie ein Häkchen bei Ihrer Telefonnummer und E-Mail-Adresse, sodass Sie über iMessage über beide Wege erreichbar sind. Wiederholen Sie dies auf dem iPad oder iPod touch.
  • Wählen Sie auf dem iPhone "Einstellungen" > "Nachrichten" > "SMS-Weiterleitung", und wählen Sie dann, welche Geräte Textnachrichten von diesem iPhone senden und empfangen dürfen. Wenn Sie keine Zwei-Faktor-Authentifizierung für Ihre Apple-ID verwenden, wird auf jedem Ihrer anderen Geräte ein Authentifizierungscode angezeigt. Geben Sie diesen Code auf Ihrem iPhone ein.
  • Öffnen Sie auf dem Mac "Nachrichten", und wählen Sie dann "Nachrichten" > "Einstellungen". Klicken Sie auf "Accounts", und wählen Sie dann Ihren iMessage-Account aus. Stellen Sie sicher, dass die hier angezeigte Apple-ID dieselbe Apple-ID ist, die Sie auch auf Ihren anderen Geräten verwenden. Setzen Sie ein Häkchen bei Ihrer Telefonnummer und E-Mail-Adresse.
Editiert
Contributor
12 von 38

@WalterB schrieb:

Ganz unten bei der Beschreibung steht das unten beim Text !

 

*Multi Device ist ein Zusatzdienst zu einem inOne mobile Abo und erfordert pro Zusatzgerät eine spezielle SIM. Die Multi Device Option kann nach der Aktivierung erstmalig auf Ende des nächsten Monats gekündigt werden (Mindestbezugsdauer). Danach kann sie jederzeit gekündigt werden, wobei die monatlichen Gebühren pro rata belastet werden.
Nach 12 Monaten ohne Aktivierung einer Multi Device Option oder nach Deaktivierung der SIM ohne erneute Aufschaltung innerhalb von 12 Monaten wird die SIM ungültig und kann nicht mehr verwendet werden.


Einschränkungen:
• Gleichzeitige Sprachverbindungen auf dem Haupt- und Zusatzgerät sind nicht möglich.
• SMS/MMS-Versand und -Empfang sind auf dem Zusatzgerät nicht möglich.

 

(mit iMessage beim iPad möglich)


• Nach Verbrauch der 20/40GB für das Zusatzgerät surfen Multi Device Nutzer auf dem Zusatzgerät kostenlos weiter mit reduzierter Geschwindigkeit.
• Das Zusatzgerät kann im Rahmen des verfügbaren Roamingguthabens (Tage/Datenvolumen) des jeweiligen inOne mobile Abos genutzt werden. Bei Verwendung des Haupt- und Zusatzgerätes am gleichen Tag wird nur 1 Roamingtag belastet.
• Swisscom übernimmt keinerlei Haftung oder Gewährleistung für die Funktionsfähigkeit von Drittdiensten (wie z.B. Instant Messaging oder Apps von Drittanbietern) mit Multi Device.
• Für Liechtensteiner Anschlüsse mit +423 Vorwahl wird Multi Device nicht angeboten.

 

N.b. für mich stimmt es mit dieser momentanen Konfiguration und das andere wird sicher noch in Zusammenarbeit mit Apple gelöst.


Danke für die Hinweise, aber diese Ausführungen tun in diesem Punkt überhaupt nichts zur Sache: Fakt ist, dass momentan keine Telefonanrufe auf dem Zweitgerät (bspw. iPad) empfangen werden (entgegen der Ankündigung hier: https://www.swisscom.ch/de/privatkunden/mobile/optionen/multi-device.html).

Super User
13 von 38

@visual

 

Es würde mich noch interessieren wie man mit dem iPad telefonieren kann ohne irgendwelche Zusatz App ?

Beispiele etc. wären nicht schlecht.

Contributor
14 von 38

@WalterB schrieb:

@visual

 

Es würde mich noch interessieren wie man mit dem iPad telefonieren kann ohne irgendwelche Zusatz App ?

Beispiele etc. wären nicht schlecht.


Zum dritten Mal: https://www.swisscom.ch/de/privatkunden/mobile/optionen/multi-device.html (siehe Tutorial). :smileywink:

Contributor
15 von 38

Mit dem iPad kann man nicht telefonieren. Das ist technisch nicht möglich! Du kannst noch lange versuchen und links posten, das wird leider nicht helfen. Schau im Video ganz genau nach, vielleicht merkst Du das es kein iPad ist.... 😉

Super User
16 von 38

@Laurent_g83

 

Hat zwar nicht direkt mit dem Thema Multi-Device zu tun, aber ich telefoniere häufiger mit dem iPad.

Dazu nehme ich die Internet-Box App oder Zoiper als SIP-Client.

Über eine VPN-Verbindung geht das sogar von unterwegs, vorausgesetzt man hat eine Internetverbindung, welche vermutlich auch durch die Multi-Device-SIM-Karte hergestellt werden kann.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
17 von 38

Shorty7777 schrieb:

 

Hat zwar nicht direkt mit dem Thema Multi-Device zu tun, aber ich telefoniere häufiger mit dem iPad.

Dazu nehme ich die Internet-Box App oder Zoiper als SIP-Client.

Über eine VPN-Verbindung geht das sogar von unterwegs, vorausgesetzt man hat eine Internetverbindung, welche vermutlich auch durch die Multi-Device-SIM-Karte hergestellt werden kann.


Das ist ja das wo ich weiter oben erwähne, ohne Zusatz App kann man mit dem iPad nicht telefonieren, bei mir ist "iO" und "Skype" drauf und das funktioniert mit der SIM Karte von Multi Device ohne Probleme, es braucht keine WLAN Verbindung dazu.

Contributor
18 von 38

@Shorty

 

Ich gebe Dir recht, aber wie von @WalterB geschrieben nur mit zusatz App und nur über "Data" verbindung (3/4g oder WLAN ist egal) und nicht über "Voice" abo von swisscom..... 

Highlighted
Super User
19 von 38

@WalterB

 

Genau, da das iPad anderes als das iPhone keine Telefon App hat, brauchst Du als Ersatz eben eine SIP-App.

Die von Dir erwähnten sind geeignet, falls Du mit der Mobilnummer telefonieren willst.

 

Die von mir erwähnten Internet-Box App und Zoiper eignen sich für die Benutzung der Flatrate der Festnetznummer.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Editiert
Super User
20 von 38

Finde das * Multi Device * jedenfalls eine gute Sache, vorher musste ich immer zwei Daten Abo bezahlen und jetzt ist nur noch eine gemeinsame Nummer vorhanden und der Preis von je Fr. 7.50 ist in einem guten Rahmen.

 

Normal brauche ich den Mobile Router nur bei Test oder im Notfall und das iPad wenn ich unterwegs bin, ansonsten geht es über das interne WLAN.