abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

iOS 12 und Swisscom = Probleme

Gelöst
Super User
Nachricht 61 von 287

Leider ist es auch bei Apple so wie bei Windows das erste Update meistens noch Fehler enthalten welche erst zum Tragen kommen wenn die Software breitflächig verteilt wird und die meisten Leute installieren dann diese Update im Glauben das alles OK ist, jedenfalls in so einem Fall sollte man nicht unbedingt dem Endverbraucher die Schuld geben wo sich nicht so mit dieser Materie befasst.

Contributor pok
Contributor
Nachricht 62 von 287

@WalterB  schrieb:

Es hatte auch einige "Beta" Tester in der Schweiz und die hatten nach diversen Aussagen keine Probleme, jetzt stellt sich die Frage ob es bei der finalen Release eine Änderung gegeben hat.


ich habe das Problem bereits vor Monaten an Apple gemeldet. Hat ja viel bewirkt.

Super User hed
Super User
Nachricht 63 von 287

@WalterB

Wer glaubt, dass eine 0-Serie (iOS 12.0) einwandfrei funktioniert und allem in der Technik blind vertraut ist nicht Schuld aber naiv. 

Contributor pok
Contributor
Nachricht 64 von 287

Es gab doch eine recht beliebte Public-Beta. So abwägig ist es also nicht anzunehmen, dass dieses Problem in der finalen Version behoben ist.

Super User hed
Super User
Nachricht 65 von 287

Ja, dort haben die Leute mitgemacht um an die neuste SW ran zu kommen und haben die Fehler nicht gemeldet.

Contributor pok
Contributor
Nachricht 66 von 287

woher willst du das wissen. ich habs jedenfalls gemeldet.

Contributor pok
Contributor
Nachricht 67 von 287

@RoFr  schrieb:

Das hört sich doch recht komisch an.

 

Ich hab mir nun mal iOS12.1-Beta installiert und schaue die nächsten Tage ob das etwas bringt.

Zu Hause habe ich damit bisher keine Aussetzer, da wars aber auch nie so schlimm wie andernorts.

ich auch. Das Problem besteht weiterhin, aber es verbindet sich schneller wieder von selbst. Also irgendwas sind sie am machen.

Super User
Nachricht 68 von 287

Das ist eine gute Frage ob es mit der Version 12.0.1 gelöst ist.

Für Wagemutige der Link unten. 

 

https://beta.apple.com/sp/de/betaprogram/

Visitor
Nachricht 69 von 287

Habe das was MartinPaul gemacht hat, auch ausprobiert und jetzt funktionierts bei mir wieder!  (2 mal Flugmodus ein- und ausschalten) 

 

Danke MartinPaul! 

 

 

Expert
Nachricht 70 von 287

@thxkev  schrieb:

 

 

Nun meine Frage an euch alle die dieses Problem haben. Habt ihr eure Geräte auch via WLAN upgedated oder via iTunes?

Nicht dass ich jetzt das Prozedere mit der Zurücksetzung durchführe und dann liegt es gar nicht daran....

 

Danke und Grüsse

Kevin


Ich habe mir grundsätzlich angewöhnt, dass ich grosse Updates von iOS via iTunes mache. Dies habe ich auch für iOS12 auf meinem iPhone 8 und dem iPhone 7 plus meiner Frau so gemacht. 

Auf beiden Geräten keine Probleme dass 4G verloren geht. Bluetooth Symbol ist aber auch hier nicht mehr vorhanden. 

Contributor
Nachricht 71 von 287

Habe das gleiche Problem wie Ihr alle mit IPhone X. Zuerst wurde die SIM „neu gestartet“, hat nicht geholfen-bekomm jetzt eine neue SIM, mal schauen-denk eher das Problem liegt bei Apple...

Super User
Nachricht 72 von 287

@Gpoiz

 

Musste bei keinem iPhone mit den Probleme die SIM Karte tauschen, einfach die obengenannten Vorschläge durchgeführt und einer davon hatte immer funktioniert, bin der Meinung das Problem liegt nur an der Version 12.

New Member
Nachricht 73 von 287

Habe seit dem Update auf iOS 12 ebenfalls Probleme mit der 4G Verbindung.

Expert
Nachricht 74 von 287

habe gestern IOS 12 via iTunes geladen, bisher keine probleme.

 

bei problemen: update nochmal vie iTunes auf das gerät laden.

MfG Doc

Das Einzige, was ich weiss, ist, dass ich Nichts weiss.

Wer aber die Weisheit mit Löffeln frisst, kann danach klug scheissen.

Contributor
Nachricht 75 von 287

Habe nun gestern die Software erneut via iTunes aufgespielt. Aber das Problem mit dem Verlust der 4G Verbindung bleibt weiterhin. Hätte mich auch gewundert wenn das was genützt hätte.

 

Bei mir ist es übrigens auch so, dass die Aussetzer nur am Arbeitsplatz bestehen. Zuhause und unterwegs kein Problem.

Super User
Nachricht 76 von 287

@thxkev

 

Das mit dem Flugmodus 2 x aus- und einschalten hat auch nichts gebracht ?

Contributor
Nachricht 77 von 287

@WalterB

Das habe ich leider auch schon erfolglos probiert.

Super User
Nachricht 78 von 287

Vielleicht bringt das Netzwerk zurückstellen noch einen Erfolg wenn nicht schon probiert !

 

https://support.apple.com/de-ch/HT201415

 

Setzen Sie Ihre Netzwerkeinstellungen zurück.

Wählen Sie "Einstellungen" > "Allgemein" > "Zurücksetzen" > "Netzwerkeinstellungen". Dadurch werden auch alle zuvor verwendeten WLAN-Netzwerke und Passwörter, mobilen Netzwerkeinstellungen und VPN-/APN-Einstellungen zurückgesetzt.

Contributor
Nachricht 79 von 287

@WalterB

Auch das habe ich auf Raten des Swisscom Supports bereits durchgeführt. Auch das leider ohne Erfolg.

Aber wie gesagt, gem. Swisscom Techniker, der mich extra zurückgerufen hat, sei das Problem bekannt und es muss hier wohl oder Übel auf ein Update von Apple gewartet werden. Wieso es offensichtlich nur einen Teil der Kunden betrifft und nicht alle, weiss ich allerdings nicht.

Super User
Nachricht 80 von 287

Warum nur ein Teil betroffen ist macht das ganze schwieriger um den Fehler zu finden da es bei vielen mit der "Beta" Version funktionierte und auch mit der officialen Version 12.

 

Selber hatten in meinem Umkreis mit dem iPhone SE die Anwender mit 4G keine Probleme, einzig nur mit der Mobile ID bei Postfinanz welche aber durch neuregistrieren gelöst wurde.

 

Jedenfalls im Internet macht der Fehler die Runde !

http://www.iphone-blog.ch/2018/09/21/ios-12-swisscom-und-mobilfunknetzausfall-das-hilft/