abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Swisscom Home App Kein freier Telefon-Slot vorhanden

Gelöst
Novice
Nachricht 1 von 21

Hallo Zusammen, wenn ich auf meiner Swisscom Home App auf den Register Telefon gehen, kommt folgende Meldung: „Kein freier Telefon-Slot vorhanden. Die maximale Anzahl verbundener Apps ist erreicht. Telefon kann nicht aktiviert werden. Entfernen Sie verbundene Internet-Box Apps im Webportal (http://internetbox) unter Telefonie.“ Jedoch wenn ich mich einloge und unter Telefonie gehe, kann ich nur meine Dect Tel. Entfernen oder neue Hinzufügen. Jedoch sehe ich keine Apps welche ich Entfernen kann. Hat da jemand eine Lösung für dieses Problem?

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
Nachricht 18 von 21

Hi Thommy

 

Die Versionsnummer ist 10.11.0, wir haben den Release bereits freigegeben und er wird bald bei Euch ankommen.

 

Beste Grüsse, Roman

20 Kommentare
Super User
Nachricht 2 von 21

Habe es auch schon gemeldet und es wurde erwähnt man soll das Swisscom App deinstallieren und wieder neu installieren, neu anmelden und zusätzlich den Flugmodus zwei mal betätigen.

 

@Swisscom sollte sich das noch mal genauer ansehen da es einige hat welche das Problem haben.

 

Novice
Nachricht 3 von 21

Hallo, danke für die Antwort und den Tipp. Habe es so wie beschrieben soeben ausprobiert, geht leider immer noch nicht. Hoffe mal, dass die Swisscom dieses Problem bald beheben wird.

Super User
Nachricht 4 von 21

Hatte das gleiche Problem auch.

Bei mit hat es geholfen die IB2 zu resetten.

 

Nach dem Restore der Config wurden die angeschlossenen Mobiles unter Telefonie wieder sichtbar und zwar pro Gerät bis zu 4 mal mit unterschiedlichen internen Nummern. Also kein Wunder, dass da keine freien Slots mehr sind.

 

Anschliessend alle per Home App angeschlossenen Mobiles rausgelöscht und jedes Gerät wieder neu verbunden.

Jetzt funktioniert es mit 4 Mobiles (unter iOS) wieder wie ursprünglich von der Swisscom gedacht.

 

Vermuten würde ich als Ursache ein Fehler in der neuen Version der Home-App, welche ein Gerät scheinbar mehrfach für den Festnetzbetrieb registriert bis der Internetbox schlussendlich der „Schnauf“ ausgeht...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Novice
Nachricht 5 von 21

Danke für den Tipp, habe das ganze ausprobiert, leider hat es nichts gebracht. Denn beim Punkt "Telefonie über Home App" habe ich gar kein Home App telefon verbunden, das war vor dem Reset der IB und auch danach sieh es genau gleich aus.

Super User
Nachricht 6 von 21

@darians1

 

Bei mir hat es ein paar Minuten gedauert,  bis sich die redundanten Mobiles wieder gezeigt haben...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Community Manager
Nachricht 7 von 21

@MikkoW Ist dir etwas bekannt?

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Swisscom
Nachricht 8 von 21

Hallo,


Ja, dieses Problem ist uns bekannt und wurde leider bei vielen Usern gefunden.


Bis jetzt gibt es keinen Weg diesen Fehler zu beheben, jedoch sind unsere Entwickler mit hochdruck an diesem Problem dran.

 

Beste Grüsse

Swisscom Home App

 

Novice
Nachricht 9 von 21

Hallo,

 

habe das gleiche Problem. Habe auch Reset, Restore probiert und mit der Hotline telefoniert. Mich wundert das sich der Beitrag von MikkoW (Swisscom) auf die Home App bezieht. Die Hotline teilte mir ebenfalls mit das es scheinbar ein Problem mit der App sei.

 

Sollte aber die Aussage in einem vorherigen Beitrag richtig sein, dass nach einem Reset und Restore auf der IB2 "Pseudoteilnehmer" sichtbar werden und die Slots belegen, ist für mein Verständnis das Problem auf der IB2 zu suchen.

 

Vor der IB2 hatte ich den Vorgänger in Betrieb. Habe die Konfigdaten bei Swisscom gespeichert und die IB2 angeschlossen. Nach dem Anschluss der IB2 wurden die Konfigdaten auf die IB2 übertragen. Mein vermute das der Fehler bei den Konfigdaten aus der IB1 zu suchen ist.

 

Beste Grüsse

Swisscom
Nachricht 10 von 21

Guten Tag

Wir haben gute Neuigkeiten!

Der Fehler ist behoben und wird in einem der nächsten Update bei Ihnen ausgerollt.

Wir danken für die Geduld und wünschen weiterhin viel Spass mit der Home App.

Beste Grüsse

Swisscom Home App Team

Super User
Nachricht 11 von 21

@MikkoW

 

Hatte ja den Workaround probiert mit negativen Ergebnis .

Welche Firmware für die IB2 würde zur Verfügung stehen um das Problem zu lösen, oder gibt es ein neues HomeApp ?

 

As a workaround user can try to:

  • disable and enable Telephony function in PhoneApp,
  • logout from HomeApp, kill it manually, restart and pair again.
Super User
Nachricht 12 von 21

@WalterB:

 

genau das wollte ich auch fragen. ;-)

Contributor
Nachricht 13 von 21

Hi @WalterB

 

Wir haben den Issue in der Home App gefixt. Momentan wird er getestet und dann beim nächsten offiziellen Update bei dir verfügbar sein.

 

Beste Grüsse, Roman

Super User
Nachricht 14 von 21

Besten Dank für die Info, dann warten wie mal ab !

 

Gruss Walter

Contributor
Nachricht 15 von 21

@RomanBu

 

Welche Versionsnummer hat die Home App, in welcher dieses Problem gefixt wird? 

 

Vermutlich noch nicht in der Version 10.10.

 

Gruss Thommy

Super User
Nachricht 16 von 21

@Thommy

 

Musst noch Geduld haben weil es doch noch einige Hürden für diese Applikation zu nehmen gibt, selber habe ich und auch viele andere dieses Problem und wenn es gelöst ist werde ich es hier auch publizieren.

 

Contributor
Nachricht 17 von 21

@WalterB

 

Danke für Deine Anwort. Dann warten wir.

Contributor
Nachricht 18 von 21

Hi Thommy

 

Die Versionsnummer ist 10.11.0, wir haben den Release bereits freigegeben und er wird bald bei Euch ankommen.

 

Beste Grüsse, Roman

Contributor
Nachricht 19 von 21

@RomanBu

 

Super Danke nun läufts auch wieder mit der neuen Version.

Super User
Nachricht 20 von 21

Funktioniert, danke.