cancel
Showing results for 
Search instead for 
Did you mean: 

TV box 2.0 - ongoing issues

Highlighted
Novice
1 of 2

Hi all, I posted in here a week or so ago re my TV box but - three factory resets later - the issue keeps occurring.

 

When I put my TV box in standby mode, for example overnight, it keeps activating itself and then crashing. When I come to use it all I get is a blank screen, or it works for a couple of minutes and then crashes with a blank screen.  For example I put the box in standby last night around 22:30 (checking for the red light on the box!) but when I looked at 07:30 this morning it was on (white light on the box and blank screen when I turned the TV itself on). 

 

When I run the reset it does work again, also sometimes I just need to turn the box off and wait for a few minutes before turning back on again. There's no issues with the TV box after restarting (get the TV guide, watch channels, all functioning), until it crashes again. There's no issue with the TV itself, network connection or network itself - all other things are running fine. 

 

I'm not sure if I can get Swisscom to send me a replacement box? It's very frustrating to keep having to run restarts.

I'm also not sure what could be pushing the TV box out of standby mode? There's just me in the house, only one paired remote.

 

Any advice most welcome; thank you all in advance.

1 Comment
Community Manager
2 of 2

Hello @Kerbie164

 

Is the problem resolved with the new TV-Box?

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!