cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

TV Box issues with WLAN

AndyTable
Level 1
1 of 5

Hi, suddenly my TV box HD does not connect via WLAN anylonger. Message that there is no Internet .. but I've checked my router and everything is working properly. I can view Blue Tv on my laptop (as an example).

Tried the usual, switch on/off (both router and TV Box), but cannot re-connect the box via WLAN.

 

Any suggestion on where the issue could be ?

ACCEPTED SOLUTION 1

Accepted Solutions
AndyTable
Level 1
3 of 5

Thanks for your support. Tried it but it did not solve the issue, but since everything else was connecting, besides the TV Box, I tried re-setting the TV (hard power off for 60 seconds).... and magic 🙂 

So, it turned out that it was my TV not working and not the TV Box from Swisscom.

Apologies for raising the problem.

4 Comments 4
Gaeilgeoir
Level 1
2 of 5

@AndyTable Could you please check if your Wlan sends with 5GHz, it could be that your Internet Box is defect in this frequency range, and should be replaced. That's a typical error when WLAN generally works, but the TV Box can't connect.

 

But generally spoken the best performance you can get, when the box is connected directly to Internet Box with ethernet.

 

What you also could try is a factory reset (not only switch on/off) which I have described for the TV box here:

 

https://community.swisscom.ch/t5/Use-with-TV-Box/Skip-ads-no-longer-available-on-TV-box/m-p/682213#M...

 

as well for the Internetbox (here Intenet Box 3, the IB 2 has the reset hole in the rearpanel);

Gaeilgeoir_0-1631693421354.png

 

  A feedback if it helped or not, would be highly appreciated to help others with similar problems :).

Ma olaim an t-airgead is ma bhronnaim an t-or
O caide sin do'n te sin nach mbaineann sin do
Edited
AndyTable
Level 1
3 of 5

Thanks for your support. Tried it but it did not solve the issue, but since everything else was connecting, besides the TV Box, I tried re-setting the TV (hard power off for 60 seconds).... and magic 🙂 

So, it turned out that it was my TV not working and not the TV Box from Swisscom.

Apologies for raising the problem.

Gaeilgeoir
Level 1
4 of 5

@AndyTable Thank you for the feedback, there is no reason for apologies. This is really interesting, the TV Box doesn’t connect because of the TV. 

Ma olaim an t-airgead is ma bhronnaim an t-or
O caide sin do'n te sin nach mbaineann sin do
Black Mamba
Level 1
5 of 5

@AndyTable 

 

thank you for the feedback 

 

in order to close a topic by the initiator, if the problem is resolved 

please accept a post as approved solution, to do this, use the option Solution? 

at the bottom left of the best post for solution, even a personal post 

Is the answer a solution to your contribution?

So mark it as a solution or use the equivalent option with the toothed wheel at the top right of the post

Back to top