cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

'Skip ads' no longer available on TV box

Siggy101
Level 4
1 of 4

I used to be able to skip the ads while watching a recorded program on my TV box.  One of the best features ever!

As of about 6 months ago, this feature has disappeared.  It is still working fine on the Swisscom Blue TV app (android) but not on the TV box.  

 

I cannot see a setting anywhere to enable/disable it on the TV box.  Can anyone help get it working again?

ACCEPTED SOLUTION 1

Accepted Solutions
Gaeilgeoir
Level 4
3 of 4

@Siggy101 Hi there, back again after testing the „skip commercials“ function  for recordings (for replay or live tv it doesn`t work) from today. I've chosen two German channels (ARD, ZDF) and from the UK Channel 4 (The Simpsons at 7pm this evening). Result:  it worked perfectly (both possibilities including the voice command with the remote control). So there is no general problem. I really propose to reset your box with a paper clip in the small hole on the bottom of the box (see the second image below). A feedback if it helps, would be highly appreciated. Thanks in advance.

 

Gaeilgeoir_0-1631039140413.png

 

the reset is done in this way (It is shown for the Box 21, for the UHD and Swisscom Box it can be done in the same way, for the old HD Box, with the black cover, the hole is on the back of the box):

Gaeilgeoir_1-1631039237645.png

 

Ma olaim an t-airgead is ma bhronnaim an t-or
O caide sin do'n te sin nach mbaineann sin do
Edited
3 Comments 3
Gaeilgeoir
Level 4
2 of 4

@Siggy101 There is no setting where you can enable/disable it on the box. You can use when it is shown: "Skip commercials" or not, for recorded programmes. It is at the moment not known that this function no more works at all. Not all channels support this function. This evening when I will arrive at home, I will try it. Another test could be to use the microphone button on your remote control and say "Hey Swisscom, skip ads". Would be interesting if it works :). I will also check this. If it works for me, and not for you , then possibly a reset of the box could fix the problem. I will inform you what the my tests will deliver.

 

Gaeilgeoir_1-1631017180841.png

 

 

 

 

 

 

Ma olaim an t-airgead is ma bhronnaim an t-or
O caide sin do'n te sin nach mbaineann sin do
Edited
Gaeilgeoir
Level 4
3 of 4

@Siggy101 Hi there, back again after testing the „skip commercials“ function  for recordings (for replay or live tv it doesn`t work) from today. I've chosen two German channels (ARD, ZDF) and from the UK Channel 4 (The Simpsons at 7pm this evening). Result:  it worked perfectly (both possibilities including the voice command with the remote control). So there is no general problem. I really propose to reset your box with a paper clip in the small hole on the bottom of the box (see the second image below). A feedback if it helps, would be highly appreciated. Thanks in advance.

 

Gaeilgeoir_0-1631039140413.png

 

the reset is done in this way (It is shown for the Box 21, for the UHD and Swisscom Box it can be done in the same way, for the old HD Box, with the black cover, the hole is on the back of the box):

Gaeilgeoir_1-1631039237645.png

 

Ma olaim an t-airgead is ma bhronnaim an t-or
O caide sin do'n te sin nach mbaineann sin do
Edited
Gaeilgeoir
Level 4
4 of 4

@Siggy101 Could you refind the "Skip commercials" function on the box in the meantime? Would be really helpful for other users with similar problems.

Ma olaim an t-airgead is ma bhronnaim an t-or
O caide sin do'n te sin nach mbaineann sin do
Edited
Back to top