abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

TV app : Probleme beim replay

Community Manager
Nachricht 21 von 41

Hallo zusammen

Sorry, ich habe es unglücklich geschrieben. Bisher konnte keine Lösung gefunden werden.  Die Spezialisten sind dabei eine Lösung zu finden. 

Gruss Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Expert
Nachricht 22 von 41

Hallo zusammen

Der Thread scheint etwas eingepennt zu sein. Versuche hier nochmals an etwas mehr Infos zu kommen. An die welche den Fehler haben folgende Fragen:

- passiert das nur im hauseigenen WLAN oder auch unterwegs (resp. im Mobilen-Netz)?

- ist da jemandem im Mobilen-Netz bereits mal passiert?

- ist im Home-Wifi das 2.4 und 5 GHz Netz getrennt oder kombiniert (dynamisch)

Versuche damit einzugrenzen ob das Wifi (Router) die Ursache ist, oder es woanders liegt (sollte es im Mobilen-Netz auch auftreten). Soweit ich sehe melden sich hier nur iOS User, was dann wiederum auf die App selbst abziehlt. Lasst mal hören. Danke.

PS: mit einem Swisscom- oder Infinity/inOne Mobile Abo/Login werden keine Daten innerhalb TV Air verrechnet (also kein Angst das mal zu testen)

Novice
Nachricht 23 von 41

Hi Dude,

 

Ich nutze es fast nur auf dem Ipad zu Hause, WLAN und getrennt. Habe es gelegentlich am PC genutzt, ohne Probleme. Ich tippe sehr auf APP und IOS Probleme.....

 

Gruß 

Dirk

Expert
Nachricht 24 von 41

Hi @ddete

Danke für die Info. Einfach aus Wunder und um auszuschliessen dass das Problem nicht durch Wechsel zwischen dem 2.4 & 5 GHz Band getriggert wird (wenn dem Device beide WLAN-Netze bekannt sind wird es trotzdem je nach Stärke/Distanz hin oder her wechseln); einfach sicherstellen dass nur eines der beiden WLAN-Netze gebraucht wird (i.e. das andere ignorieren) und schauen ob es weiterhin diese Sprünge in Replay macht. Falls dem so wäre könnte man WiFi bedingte Problem ausschliessen. Dasselbe wenn man nur über Mobilem-Netz streamt. Dann wäre der Fokus wirklich auf iOS und/oder die App selbst zu legen.

Novice
Nachricht 25 von 41

Dude,

 

Habe beim Router die Einstellungen von Ansicht  WLAN 2.4/ 5.0 " kombiniert" auf "einzeln" geändert. Keine Verbesserung.....Sendung von gestern ca 5 bis 8 Minuten, dass friert es kurz ein uns setzt sich an den Anfang zurück 

 

Gruß 

Dirk

Expert
Nachricht 26 von 41

Hi Dirk

Danke für den Check. Wie sieht es mit Mobilem-Netz aus (4G)? Dasselbe Problem dort?

Novice
Nachricht 27 von 41

Hi Dude,

 

Habe kein Mobil, nur WLAN. Hatte das Ipad nun in einer anderen location....Kein Problem dort.

 

Habe nun bei meiner Swisscom Box beim WLAN das 2.4 deaktiviert sowie WLAN Bandsteering deaktiviert und das scheint etwas zu bringen...schaue nun seid einer Stunde eine Sendung ohne Probleme. Also scheint es tatsächlich mit dem WLAN 2.4 und 5.0 bzw dem Wechsel zu  tun zu haben. Wäre immer noch prima für alle, wenn das bei der APP gelöst werden könnte, denn ich hatte das Problem auch nicht immer, sonder erst nach einem App  Update. Anyway....Gute Diagnose.

 

Gruß 

Dirk

Swisscom
Nachricht 28 von 41

Hallo zusammen

 

Könntet ihr mir kurz ein Feedback geben wie sich das Problem in der aktuellen TV Air iOS Version 2.7.2 verhält (seit 8.3. im Store)? Immer noch alles beim Alten oder gibt es eine Verbesserung?

New Member
Nachricht 29 von 41

Hallo Edgar
Haben die App auf der neusten Version und es funktioniert gar nicht. Alle ca. 5min. springt die Sendung auf den Anfang zurück.  ... Oder neu nun auch ab und zu zum Ende.

Benützen die App auf verschiedenen Ipads. Haben ein kombiertes WLAN Netz (5G, 2.4G). Da will ich auch nichts Ändern, da wir im ganzen Haus die beiden Frequenzn benötigen.

Ist demnächst eine wirkliche Lösung in Sicht?

--> Wir sind kurz davor bei Swisscom zu kündigen (Glasfaseranschluss etc.). Wir schauen über 90% im Replay, aber so macht es keine Freude und unsere Geduld ist am Ende.

Danke

Swisscom
Nachricht 30 von 41

Hi @tomc

Danke fürs Feedback. Ich werde das entsprechend weiterleiten. Versprechen kann ich dir an dieser Stelle leider nichts, ausser dass wir es anschauen und versuchen nachzuvollziehen. Ist das möglich kann die Fehlerbehebung eingeleitet werden. Das wird wohl aber nicht ratz-fatz gehen. Etwas Geduld braucht es hier. Hoffe solange hält die Geduld noch.

Novice
Nachricht 31 von 41

hi, ich habe das gleiche Problem und schon seit mehr als 6 Monaten... Immer noch  keine Loesung in Sicht?? 

Community Manager
Nachricht 32 von 41

@EdgarJ Kannst du etwas dazu sagen?

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Swisscom
Nachricht 33 von 41

Hi @SamuelD & Rest

 

Jain, leider nicht mehr als dass es intern adressiert und noch offen ist. Da die nächste Generation der iOS-App bald mal kommt wird der Fokus darauf gelegt. Ich gehen davon aus dass man das Problem dort unter die Lupe nimmt. Zum dortigen Status kann ich leider keine Aussagen machen.

Novice
Nachricht 34 von 41

Zum hochschieben:

 

bei mir tritt das Problem auch auf.

 

Gibt es da mittlerweile eine Lösung?

Ohne, dass ich an der Hardware rumschrauben muss?

Swisscom
Nachricht 35 von 41

Hi @Risky

 

Das Thema ist nun ja bereits eine Zeit offen. Inzwischen haben wir die neue iOS App draussen und auch sonst gab es einige Veränderungen im Streaming-Umfeld. Sollte das Problem bei dir also weiterhin auftreten wäre es gut etwas detaillierte Infos zu erhalten. Welches Device nutzt du, wo/wann treten die Problem auf (Sender/Zeit) und sind diese reproduzierbar? Damit haben wir ein paar Anhaltspunkte um dem weiter nachzugehen da das Problem ja nicht immer aufzutreten scheint.  

Novice
Nachricht 36 von 41

Gerne antworte ich:

IPad pro von 2017, aktuelle Software, In One Home L, Cisco Router, betrifft alle Sender. 

Das erste Mal tritt der Fehler nach ca. 15 Minuten auf und dann gefühlt alle 10-15 Minuten. 

Zuletzt bei „Iron Man 3“ Freitag Nacht von 23-01 Uhr. 

Passiert nur in der Replay Funktion. 

 

 

Hilft das?

 

Beste Grüße 

 

Risky

Swisscom
Nachricht 37 von 41

Hi @Risky

 

Danke. Ich hoffe. Werde das mal so intern weiterleiten und melde mich sollte sich etwas dazu ergeben.

Novice
Nachricht 38 von 41

Heute fällt mir dazu noch auf, dass beim Livefernsehen etwas ähnliches passiert: da findet alle 10 Minuten eine Art Reboot statt, allerdings bleibt danach alles“live“. Im Replay-Fall startet dann der Film wieder bei 0. 

 

Beste Grüße 

Risky

Swisscom
Nachricht 39 von 41

Hi @Risky


@Risky  schrieb:

...da findet alle 10 Minuten eine Art Reboot statt, allerdings bleibt danach alles“live“. ...


Kannst du das Phenomän "eine Art Reboot" bitte etwas genauer erläutern? Was passiert da genau? Stockt das Bild? Wird es kurz schwarz?

Novice
Nachricht 40 von 41

Ja, Bild und Ton Stocken, sind dann allerdings wieder live. 

Das passiert im selben Rhythmus wie beim Replay, dort bin ich dann allerdings wieder auf Beginn der Sendung.  Da beim live Fernsehen ja kein Dtart gesetzt ist, läuft es weiter. 

So zumindest mein Gedanke