abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

TV Air auf Tablet geht nicht

Novice
1 von 7

Hallo

Bis gestern konnte ich TV Air auf meinem Tablet anschauen. Nun heute plötzlich heisst es, das Gerät ist nicht kompatible mit dieser App.

Warum ? (Tablet SM-T520)

 

Editiert
HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Expert
3 von 7

Die aktuellste Version der TV Air App braucht min. Android 5.0

 

Beim SM-T520 ist jedoch bei Android 4.2.2 Schluss. Zumindest gemäss Samsung

 

 

 

-----------------------------
War mein Beitrag Hilfreich? Dann markiere ihn doch über Optionen "Als Lösung Akzeptieren" das hilft die Community übersichtlich zu halten.
Novice
5 von 7

hallo zäme

auch ein gutes neues Jahr!

Bis gestern hat dir TV Air-App wunderbar funktioniert. Ich bin von Swisscom enttäuscht! Das heisst also, dass alle die ein älteres Tablet haben, ein neues kaufen müssen. Das finde ich schon total daneben.

Aber trotzdem danke für die Antwort. bemaju 

6 Kommentare
Highlighted
Super User
2 von 7

Fairerweise ist zu sagen, dass Dein SM-T520 gut 5 Jahre alt. Welche Android Version hat es?

Expert
3 von 7

Die aktuellste Version der TV Air App braucht min. Android 5.0

 

Beim SM-T520 ist jedoch bei Android 4.2.2 Schluss. Zumindest gemäss Samsung

 

 

 

-----------------------------
War mein Beitrag Hilfreich? Dann markiere ihn doch über Optionen "Als Lösung Akzeptieren" das hilft die Community übersichtlich zu halten.
Contributor
4 von 7

Hallo @bemaju, wie schon Stephan_76 gesagt hat, ist dies nicht möglich. Du kannst als Alternative versuchen ob es mit dem Webbrowser funktioniert. 

 

Gib doch ein Feedback, ob es funktioniert hat. 

 

Liebe Grüsse und ein gutes neues Jahr

Joel

Novice
5 von 7

hallo zäme

auch ein gutes neues Jahr!

Bis gestern hat dir TV Air-App wunderbar funktioniert. Ich bin von Swisscom enttäuscht! Das heisst also, dass alle die ein älteres Tablet haben, ein neues kaufen müssen. Das finde ich schon total daneben.

Aber trotzdem danke für die Antwort. bemaju 

Super User
6 von 7

@bemaju

 

Android 4 stammt aus dem Jahre 2013 und gilt nicht nur als bereits sehr veraltet, sondern schon lange mangels Updates als sehr unsicher.

Falls irgendein Gerät nicht mehr Update-fähig ist, tut das zwar sehr weh, aber wenn es die Sicherheit betrifft, sollte man sich trotzdem davon trennen.

 

In der Langlebigkeit und Updatefähigkeit des Betriebssystems haben iOS-Geräte übrigens viele Vorteile.

Anders als bei den kurzlebigeren Handys, hätte sich beim Tablet das iPad über die Jahre also verglichen mit einem Android-Tablet trotz Mehrpreis sicher längstens amortisiert...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
7 von 7

Gleiches Problem hier: SM-T800. Funktioniert seit heute nicht mehr weil Android 4.4.

Eine Geräteunterstützung an einem 2. Januar, während der Feiertage, aufzuheben ist echt mutig...