cancel
Showing results for 
Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

Changing language from German to original language on tvair recording

Level 1
1 of 10

Is it possible to change language from dubbed German to original language of the program? I can do it on regular tv through options but not sure how with a tvair recording.

Edited
MOST HELPFUL ANSWER

Accepted Solutions
Highlighted
Community Manager
2 of 10

Hello @Wblawson

 

You can touch the double circle icon on the lower-right corner of the screen. It will switch to the original language as long as it is available.

 

Hope it helps!

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
9 Comments
Highlighted
Community Manager
2 of 10

Hello @Wblawson

 

You can touch the double circle icon on the lower-right corner of the screen. It will switch to the original language as long as it is available.

 

Hope it helps!

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Highlighted
Level 2
3 of 10

This option does not seem to be available anymore.  I have used it for several years but in the last few months clicking the icon has no effect.  The main reason I used TVair is for the dual language function.

 

Highlighted
Community Manager
4 of 10

Hello @Podafri57

 

The double circle icon is no more available. Now you need to click on the 3 small dots on the higher right corner instead. 

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Highlighted
Level 2
5 of 10

Thanks LeylaG, but I don't see that option.  I still have the double circle icon.  I am not a subscriber, does that make a difference?

Highlighted
Community Manager
6 of 10

On which device do you watch Swisscom TV Air? Smartphone/tablet or a computer?

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Highlighted
Level 2
7 of 10

computer - Macbook.

 

Highlighted
Community Manager
8 of 10

Hello @Podafri57

 

I managed to test on a Mac and the double circle icon works. I am able to change to original language.

 

Are you still encountering the same issue?

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Highlighted
Level 2
9 of 10

@LeylaG thanks for checking and thanks for following up.. Yes, I still have the same problem.  If I watch on my phone, I can use the 3 dots menu option you mentioned previously and it works fine. but I can't change language on my Mac.

Highlighted
Community Manager
10 of 10

Ok, thank you for your feedback @Podafri57

 

I suggest to test another browser on your Mac and/or delete cache and cookies. 

 

Let me know if that helps.

 

Have a nice week

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Edited
Back to top