abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

TV Box wird nicht erkannt

Contributor
Nachricht 1 von 16

Hallo

 

Habe mir gestern ein neuen TV gekauft von Philips aus der 6203series.

Nun habe ich alles angeschlossen und stelle fest, das beim EInschalten des TV die Swisscom TV Box nicht automatisch erkannt wird im Gegensatz zum BR Player.

Das TV zeigt ein Fenster zur Einstellung der Sender. das geht ja nicht, da diese eben über die STB kommen.

Im Gegensatz zum alten TV, welcher das Swisscom TV sofort anzeigt, muss ich beim neuen TV dies manuell einstellen über mehrere Fenster hinweg.

 

Habe vorhin einen Beitrag darüber gelesen, allerdings von 2011, wo das Problem ähnlich dargestellt worden ist.

Habe das HDMI auch in den anderen freien Plätzen ausprobiert, ohne Erfolg.

 

Jetzt stellt sich folgende Frage!

Der TV ist neu, die STB jedoch schon älter. Könnte es sein, das deswegen kein Signal durchkommt zum TV?

Oder sollte tatsächlich das Problem am Kabel liegen, welches ja der STB gehört u ebenfalls vielleicht nicht der aktuellen Technologie entspricht, die das TV braucht?

 

Für ein paar Tipps wäre ich dankbar.

 

LG

Stingray63

15 Kommentare
Super User
Nachricht 2 von 16

Du musst 1x die Geräteeinrichtung durchmachen, mit Sendersuchlauf auch wenn nix kommt. Einfach bis zum Schluss.

Dann beim nächsten Einschalten kommt das nicht mehr, sondern die letztgewählte HDMI Quelle

keep on rockin'
Contributor
Nachricht 3 von 16

Hallo POGO1104

 

Vielen Dank

Das werde ich ausprobieren und schauen, ob es hilft.

Habe nämlich den Senderdurchlauf abgebrochen, weil mir einfiel, der kann doch gar nichts finden, läuft es doch nicht mehr über Kabel.

Probiere es also doch bis zum Ende.

Melde mich wieder, wenn ich das hinter mir habe.

LG Stingray63

Contributor
Nachricht 4 von 16

Hallo POGP1104

 

Um nochmal auf euren Tipp zurück zu kommen, sei erwähnt, das die Geräteeinrichtung vorgenommen wurde, lediglich den Sendersuchlauf habe ich nicht aktiviert, da ja kein Kabelanschluss mehr besteht, sondern TV über STB kommt.

 

Den Tipp habe ich aber trotzdem nun angewandt und musste feststellen, das dieser nichts gebracht hatte.

Nachdem Ausschalten aller Geräte und wieder EInschalten, zeigte der TV erneut das Menü zum Sendersuchen an.

 

Interessant wurde es aber später, als der TV (nur der TV!) später mehrmals abgeschaltet wurde, weil keiner schaute oder man aus dem Haus war. Schaltete man den TV wieder an, kam sofort Swisscom TV!

Zumindest heute! Wie es morgen sein wird, wenn die STB (nicht der Router!) über Nacht ausgeschaltet bleibt und morgen gestartet wird, wird sich dann zeigen.

 

Den BR Player erkennt das TV problemlos, sobald dieser eingeschaltet wird, nur die STB eben nicht. Man möchte ja nicht bei einem neuen TV über mehrere Bedienfelder zu Swisscom TV kommen, weshalb wir auch versuchen, mit einem neuen HDMI Kabel 2.0, welcher 4K UHD und Ethernit beinhaltet, dieses Problem zu lösen.

 

Mal sehen, was möglich ist.

Vielen Dank

LG Stingray63

Swisscom
Nachricht 5 von 16

Hallo @Stingray63

 

Welche TV-Box hast du denn an deinem Philips TV?

Die HD IP1200 oder die UHD IP1400 TV-Box von Swisscom?

 

Denn eigentlich kommen jeweils immer die korrekten HDMI Kabel mit der SCTV Box mit, welche zur HDMI Version passen.

Wenn du jetzt eine HD aka IP1200 TV-Box hast und du das orignial HDMI Kabel (Highspeed with Ethernet, Farbe Schwarz) der SCTV Box hast, dann bringt dir ein neues HDMI Kabel für 4k keine Verbesserung ;-)

Zudem ist die korrekte Bezeichnung für ein zertifiziertes HDMI Kabel für "HDMI 2.0" bzw. die vollen 18Gbit/s  =>  "Premium High Speed HDMI Cable with Ethernet" zudem ist da dann auch noch ein HDMI Label mit 3D Barcode auf der Verpackung des Kabels, wenn es wirklich ein zertifiziertes HDMI Kabel ist.

 

Gruess

Ich bin Swisscom Mitarbeiter und arbeite im Bereich SwisscomTV Entwicklung
Contributor
Nachricht 6 von 16

Hallo schuschu

 

Danke für die Info.

Habe die STB IP 1200. HD oder UHD steht nicht auf dem Etikett! Product Date 16.03.2016.

Das Kabel ist übrigens weiss, welches mit dieser Box mitgeliefert wurde.

 

Es muss doch ein Grund geben, warum der TV nicht gleich wie der alte TV Swisscom TV zeigt?

 

Immerhin scheint es aber irgendwie zu funktionieren, nachdem ich am TV die Quelle "HDMI1" an erster Stelle platziert habe.

Gestern klappte es nicht immer, aber gerade eben hat es wieder geklappt, aber es zeigt keine Bezeichnung an wie beim alten TV, wo denn statt HDMI1 die STB beschrieben steht oder eben bei HDMI2 der BluRay Player.

Dies hingegen wäre aber das allerkleinste Problem, hauptsache der TV zeigt ohne das man durch einige Menüs gehen muss, Swisscom TV.

 

Habe mir gestern überlegt gehabt, die neue UHD STB zu besorgen, aber 119.- ist mir dann doch für einen Rentner zuviel. Zwecks besserer Bildqualität wäre das sicher die naheliegenste Option, aber im Moment brauche ich jeden Rappen für neue Hörgeräte.

 

Besten Dank für den Hinweis

LG Stingray63

Swisscom
Nachricht 7 von 16

Hallo @Stingray63

 

Ja jetzt würde eine UHD STB sicher Sinn machen mit deinem neuen UHD Philips TV :-)

Falls du dann mal solch eine UHD TV-Box hast, dann müsste diese Box gem. Philips aber an dem HDMI 2 oder HDMI 3 Anschluss vom TV, da anscheinend nur diese 2 HDMI Eingänge des TV's die UHD HDR10/HLG Signale der TV-Box verarbeiten können.

Das ist aber jetzt mit der HD STB IP1200 nicht der Fall die kannst du anschliessen wo du willst.

 

Ich hoffe dein Philips TV selber ist auch mit dem Internet verbunden und somit sollte sicher auch die neuste TV Firmware/Software auf deinem TV installiert sein?

 

Gruess

Ich bin Swisscom Mitarbeiter und arbeite im Bereich SwisscomTV Entwicklung
Highlighted
Super User
Nachricht 8 von 16

@Stingray63

 

Probiere mal die Reihenfolge beim einschalten zu testen.

 

1. Versuch zuerst TV-Gerät einschalten und dann die TV-Box !

2. Versuch zuerst TV-Box einschalten und dann das TV-Gerät !

 

 

Super User
Nachricht 9 von 16

@Stingray63  schrieb:

 

Habe mir gestern überlegt gehabt, die neue UHD STB zu besorgen, aber 119.- ist mir dann doch für einen Rentner zuviel. Zwecks besserer Bildqualität wäre das sicher die naheliegenste Option.....


Solange du keine UHD Sendungen schaust, hast du mit der UHD Box keine bessere Bildqualität als mit der HD Box.

Und UHD Sender/Sendungen sind derzeit noch Mangelware und das wird auch noch ne Weile so bleiben....

keep on rockin'
Contributor
Nachricht 10 von 16

Hallo nochmal

 

Interessant der Hinweis über die Reihenfolge der HDMI Steckplätze.

Auf Platz 2 ist ja der BlueRay Player angeschlossen, welcher ja vom TV erkannt wird. Die STB auf Platz 2 wird allerdings auch da nicht erkannt, genausowenig wie auf Platz 3.

Sollte ich jemals tatsächlich in der Lage sein, eine neue STB zu besorgen, werde ich es mir merken, diese auf Platz 2 zu stecken.

 

Nein, der TV ist nicht am Internet angeschlossen, obwohl es sicher Sinn gemacht hätte, die neuesten Update herunter zu laden und zu installieren.

Dazu bräuchte ich doch ein langes WLAN-Kabel und das habe ich nicht mehr, um es mit dem Router zu verbinden.

Zudem reicht es, wenn wir auf dem PC Internet haben. Mehr brauchen wir nicht, aber Internet am TV wäre sicher interessant.

 

Vielen Dank

LG Stingray63

Contributor
Nachricht 11 von 16

Hallo Walter B

Danke, habe ich bereits mehrfach so ausprobiert am Sonntag, jedoch ohne Erfolg.

Momentan geht das aber so wie wir es wünschen, auch wenn wir nicht genau wissen, wieso und ob es auch so bleibt.

 

LG Stingray63

Contributor
Nachricht 12 von 16

Hallo POGO 1104

 

Danke, damit werde ich wieder einmal bestätigt, aber meine Frau glaubt mir nicht so recht, weshalb ich ihr den Gefallen ja machen wollte mit der neuen STB UHD, aber da wusste ich noch nicht, was diese kostet! :-)

 

Thanks

LG Stingray63

Swisscom
Nachricht 13 von 16

Hallo @Stingray63

 

ich an deiner Stelle würde mal prüfen welche TV Software auf deinem Philips TV installiert ist.

Gem. Philips wäre die aktuellste Version wohl diese:

version:018.004.007.031, zip Datei , 499.3 MB, Veröffentlicht 26. September 2018

 

Am einfachsten könntest du nun via TV direkt wenn dieser eine Internetverbiundung hat das Gerät auf den neusten Softwarestand bringen.

Nimm doch einfach kurz das Netzwerkkabel von der TV-Box und schliesse dies am Philips TV an für das Softwareupdates deinens Philips TV's.

oder du kannst wohl auch via USB Stick und deinem PC deinen Philips TV updaten.

Genaue Anleitung dazu findest du im Benutzerhandbuch deines TV's ;-)

 

Zudem ist mein Tipp immer zuerst den TV zu starten und dann die SCTV-Box.

 

Aber sicher musst du jetzt mal deinen Philips TV prüfen, damit der sicher mal die neuste Software bekommt.

 

Gruess

Ich bin Swisscom Mitarbeiter und arbeite im Bereich SwisscomTV Entwicklung
Contributor
Nachricht 14 von 16

Hallo schuschu

 

Danke für den Experten - Rat.

Habe die neueste Software downloaded und musste am TV dann feststellen, das bereits die neueste Softwar installiert ist. Also absolut auf dem neuesten Stand fertig gekauft!

 

Inzwischen stelle ich fest, schalte ich den TV ein, funktioniert es. Es zeigt die Signale von der STB, also Swisscom TV.

 

Bei uns ist es so, alle Geräte sind an der Steckdosenleiste gesteckt. Will man TV schauen, wird die Leiste eingeschaltet. Danach die STB und der TV. Der BR Player bei Bedarf.

 

Ich glaube nicht, das es eine grosse Rolle spielt, ob man zuerst den TV oder zuerst die STB einschaltet, aber ich bin auch kein Experte und kann nicht erkennen, welche Reihenfolge besser wäre.

 

Solange es funktioniert, soll es bleiben wie es ist. Das im TV Menü hingegen trotzdem nur "HDMI1" angezeigt wird, beim BR Player auf HDMI2 aber *BR PLAYER", mag unklar sein, ist aber nicht relevant.

 

Warte noch auf eine Rückmeldung von Philips, obwohl ich bezweifle, das sie antworten. Denke aber, das Problem mit der Erkennung der STB auf dem TV hat anscheinend etwas länger gedauert, als man erwarten konnte.

 

Besten Dank

LG Stingray63

Super User
Nachricht 15 von 16

@Stingray63

 

Ja mit den Steckerleisten kann es Probleme geben da die TV-Box sich zuerst initialisieren muss bis zur Bereitschaft.

Contributor
Nachricht 16 von 16

Das ist uns bekannt.

Mit der Steckleiste schalten wir ja nur den Strom ein.

Die Geräte schalten wir per Bedienung ein und da eben die STB sich ja zuerst noch initialisieren muss, wird diese zuerst eingeschaltet, bevor der TV eingeschaltet wird.

Wird definitiv kein TV mehr geschaut, werden die Geräte per bedienung ausgeschaltet. Die STB kann somit ordentlich herunterfahren. Danach wird dann der Strom wieder abgeschaltet auf der Leiste.

Einzig der Router läuft dauerhaft, sonst kann ja das Telefon nicht funktionieren.

 

LG

Stingray63

 

Nachsatz um 17:53

An Alle

Vielen Dank für die überaus interessanten Tipps und Inputs.

Manches ist für spätere und etwaige Fälle notiert.

Im Moment läuft es mit dem neuen TV so wie man es sich wünscht. Swisscom TV ist da, sobald der TV eingeschaltet wird.

Warum das am Tag der Aufstellung und Installation nicht klappte, entzieht sich meiner Kenntnis. Vermutlich habe mit der Einstellung im Menü "QUELLEN" den HDMI Steckplatz 1 an erster Stelle zu setzen, die richtige Entscheidung getroffen. Ob das tatsächlich daran liegt oder der Tv nun doch ein Signal der STB empfängt, weiss ich wirklich nicht.

 

Solange das aber funktioniert und meine Frau davon begeistert ist, soll es so bleiben, zumal auch wie bereits erwähnt, die Software absolut aktuell ist wie ich überraschend feststellen durfte. So ist auch dieses "Problem" gelöst.

 

Sollte ich vom Philips Support eine andere Lösung vorgeschlagen bekommen, stelle ich diese gerne hier rein für andere Leutchen, welche auch mit diesem Problem konfrontiert werden.

 

Besten Dank

LG

Stingray63