abbrechen
Suchergebnisse werden angezeigt fĂŒr 
Stattdessen suchen nach 
Meintest du: 

Swisscom TV - Box erkennt kein WiFi mehr

Contributor
Nachricht 1 von 55

Hallo. 

 

Da bin ich mal wieder. Wieder Probleme mit der TV-Box. 

 

Diese erkennt nĂ€mlich kein WiFi mehr. Wir haben gerade "The 6th Day" geschaut, als plötzlich alles schwarz wurde. Dann kam die Meldung, dass die Box kein WiFi mehr finden kann. Daraufhin habe ich die Box zunĂ€chst mit ON/OFF neu gestartet - ohne Erfolg. Dann habe ich meinen Router ĂŒberprĂŒft. 

 

2 Handys, 2 WiFi-Kits, Internet-Booster, PS4, Xbox One, Drucker, Access Point - alle GerÀte bekommen einwandfreies WiFi vom

Router. Also habe ich den Router als Ursache ausgeschlossen. 

 

Um zu sehen, ob die TV-Box ĂŒberhaupt noch verbunden bzw. aktiviert ist, habe ich mal das LAN-Kabel zwischen Router und TV-Box gespannt - Ton und Bild kommt so. Nochmals ĂŒber WiFi probiert - ging erneut nicht. Genau nach Anleitung per WiFi verbinden klappt aber weiterhin nicht. 

 

Dann habe ich einen Reset der TV-Box gemacht. FW wurde neu installiert, WiFi klappt weiterhin nicht. Nur per LAN-Kabel kommen Ton und Bild. 

 

Muss ich eine neue Box beziehen?

The future is easy because they doesn't exist!
54 Kommentare
Super User
Nachricht 2 von 55

Sind den beide WLAN 2.4 und 5.0 GHz vorhanden ?

Super User
Nachricht 3 von 55

Schau ob dein 5Ghz Wifi noch gesendet wird. Kann sein das deine Internet BĂŒx đŸ€Ż im 5 Ghz Bereich einen Defekt erlitten hat. Dann kannst du sie austauschen lassen 


Falls du in deinem Thread eine Antwort von Tux0ne wĂŒnschst, so ergĂ€nze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
Nachricht 4 von 55

Danke fĂŒr eure RĂŒckmeldung. Werde es ĂŒberprĂŒfen und melde mich dann. 

The future is easy because they doesn't exist!
Expert
Nachricht 5 von 55

@Tux0ne  schrieb:

Schau ob dein 5Ghz Wifi noch gesendet wird. Kann sein das deine Internet BĂŒx đŸ€Ż im 5 Ghz Bereich einen Defekt erlitten hat. Dann kannst du sie austauschen lassen 


... meine Worte ;-) War ja bei mir auch mal so, und musste zuerst sehr lange telefonieren, und das ganze Supportprozedere durchmachen, bis sie schlussendlich bei Swisscom mir doch recht geben mussten, dass ich das mit dem 5GHz als Problem meldete.

Contributor
Nachricht 6 von 55

Hoi, Leute. 

 

Bin nun von der Silvestersause wieder daheim und konnte nachschauen. In den Router-Optionen sieht alles normal aus wie immer. 

 

Mittlerweile kann die TV-Box nicht mal mehr eine Verbindung per LAN aufbauen. Nun ist die Box so weit, dass sie einen "Ladefehler" meldet, am unteren Bildschirmrand. Das Bild bleibt beim Start komplett schwarz. 

 

Hat jeder Swisscom-Shop ein TauschgerÀt auf Lager? Oder sollte ich das erst einmal online melden?

 

Oder vielleicht sieht das ein Swisscom-Mitarbeiter zufĂ€llig. 

The future is easy because they doesn't exist!
Super User
Nachricht 7 von 55

@maikw schicke mir ein PM mit Tel. und Adresse, dann bekommst Du eine neue TV-Box. Die Defekte kanst Du ja im Shop abgeben oder mit der neuen Box gelieferten RĂŒcksende-Ettikett kostenlos zurĂŒckschicken an Swisscom.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Contributor
Nachricht 8 von 55

@user109 Bist du ein Swisscom-Mitarbeiter?

The future is easy because they doesn't exist!
Super User
Nachricht 9 von 55

Ja, indirekt (Platin-SC-Partner). Warum die Frage ?

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Super User
Nachricht 10 von 55

@maikw

 

Beim Link unten die ErklÀrung was das ist !

 

https://www.swisscom.ch/de/business/kmu/swisscom-partner.html

Contributor
Nachricht 11 von 55

So, die Post kam + neuer TV Box 2.0

 

Ich habe das GerĂ€t eben installiert. LĂ€uft wieder. Aber! Leider nur ĂŒber ein LAN-Kabel. Jetzt bin ich schon auf 180, denn ich habe keine Ahnung, wieso das Teil sich nicht mit meinem Router verbinden lĂ€sst. Die alte TV ist ja komplett abgesoffen und die Neue macht genau da weiter. LAN alles wunderbar, WiFi geht nicht.

 

Ich bekomme immer wieder die Meldung, dass die TV-Box einfach kein WiFi findet.

 

"Leider wurde Ihr WLAN nicht erkannt" ..

 

Aber wieso? Alles funktioniert so, wie es soll und wie es schon 5 Jahre vorher funktioniert hat. Ich kann es nicht verstehen. Ich soll einfach "Verbindung per WLAN" auswĂ€hlen und innerhalb 2 Minuten die + Taste am Router drĂŒcken - gemacht. Aber er kann sich einfach nicht verbinden. Luftlinie vielleicht um die 2 Meter, keine GegenstĂ€nde dazwischen. 

 

Kann ich euch irgendwelche Infos geben, die zu Fehleranalyse verhelfen? Zahlen, Bilder, irgendwas? Bin ja immerhin schon mal froh, dass wir nun wieder TV schauen können. Merci nochmals an @user109 fĂŒr die flotte Hilfe beim Versand.

The future is easy because they doesn't exist!
Super User
Nachricht 12 von 55

Wie gesagt, du musst schauen ob die Internet Box noch im 5Ghz Bereich sendet. Dazu kannst du einen Wifi Analyzer aus einem App Store nehmen und dort mal schauen.


Falls du in deinem Thread eine Antwort von Tux0ne wĂŒnschst, so ergĂ€nze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Novice
Nachricht 13 von 55

Hoi @maikw

 

Wenn du das mit dem 5 Ghz Netz geprĂŒft hast und es dort auch guten Empfang hat, habe ich dir noch eine  Trick auf Lager wie du es wieder mit WLan verbinden kannst.

 

Ich mache das in der Regel bei den Kunden so, das ich die distanz von der IB2 und der TV Box massiv verkĂŒrze. Sprich zĂŒgle die TV Box zum Router mit einem Mobilen TV Empfangs GerĂ€t.

 

Starte es mit Lankabel SW Update usw

Wenn alles durch gelaufen ist ziehe ich das Lankabel aus, Box Meldet Signal verlust

Box sagt mir die Alternativen, wĂ€hle WLan und drĂŒcke dann die + Taste beim Router.

Normaler weisse verbindet sich die TV Box mit dem Router und zeigt die EmpfangsstÀrke mit Balken an.

Wenn nachher alles lĂ€uft, zĂŒgle ich die TV Box beim Kunden wieder an den alten Standort und bis jetzt hat es dort immer funktioniert.

 

Warum das ich die Box zĂŒgle ist das der WPS SchlĂŒssel vom WLan sich besser ĂŒbertragen lassen kann.

 

 

Gruss Lorenz 

Contributor
Nachricht 14 von 55

Danke fĂŒr den Tipp.

 

Wer das mal probieren. In der Zwischenzeit hier noch ein Bild von unserem Router. So weit ich das sehe, kann ich die Verbindungsprobleme nicht ganz nachvollziehen. Auf dem Bild sieht ja alles normal aus, finde ich.Unbenannt.jpg

The future is easy because they doesn't exist!
Expert
Nachricht 15 von 55

@maikw 

Wer das mal probieren. In der Zwischenzeit hier noch ein Bild von unserem Router. So weit ich das sehe, kann ich die Verbindungsprobleme nicht ganz nachvollziehen. Auf dem Bild sieht ja alles normal aus, finde ich.Unbenannt.jpg


Sieht normal aus, aber prĂŒfe, ob andere GerĂ€te in deinem Haushalt sich auch ĂŒber das 5GHz verbinden lassen bzw. schon sind.

Bei mir hat sich auf der Ansicht damals, als ich die gleichen Problme hatte, auch alles normal ausgeschaut, nur hat der Router alle GerĂ€te ĂŒber das 2.4Ghz Netz verbunden, und die Swisscom Boxen natĂŒrlich gar nicht, weil sie sich nur ĂŒber das 5GHz Netz verbinden lassen.

Super User
Nachricht 16 von 55

WIFI Scanner Iphone: https://mashtips.com/best-iphone-wifi-tools-network-analyzer/

Android:https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=de_CH

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Contributor
Nachricht 17 von 55

Ich habe mal einen WiFi-Scan in den Router-Optionen durchgefĂŒhrt. 5 GHz scheint zu senden. Was genau mir aber die Skala sagen soll, weiss ich nicht. Keine Ahnung, was ein guter Wert sein soll.

 

IMG_1289.jpg

 

Anbei noch die zwei Screenshots von meinem Handy. Keine Ahnung, ob ich das richtig gemacht habe und ob mit dem Netz alles in Ordnung ist.

 

IMG_1287.PNGIMG_1288.PNG

 

Die TV-Box steht eigentlich total frei und da ist nur warme Luft und Fliesenboden dazwischen. Die alte Box empfing zwischen einer PS4 und Xbox One sowie einer Tonne Kabel hindurch perfektes WiFi. Daher verstehe ich nicht, was die neue Box nun fĂŒr ein sch**** Problem hat. Ich bin echt kein Geduldsmensch, vor allem wenn sich mir eine Sache nicht erschliesst und alles unnötig kompliziert macht. Anbei ein Bild, wie die TV-Box steht. Um die wahnsinnige 1.8 Meter steht der Router weg. Die alte Box empfing noch durch ganze Planeten hindurch und die neue packt keine 2 Meter. Gott steh mir bei! :(

 

IMG_1289.JPG

The future is easy because they doesn't exist!
Novice
Nachricht 18 von 55

Hoi @maikw

 

Das es die 1.8m nicht schafft dĂŒrfte nicht sein.

 

Habe dir noch 2 Bilder hinzugefĂŒgt.

 

Mit so einer APP bei mir Android, Wifi Analyzer kann ich sehen wie stark das WLan Signal ist  Je grösser der Ausschlag je bessere Empfang hast du.

 

Beim Router sollte er voll ausschlagen, wenn er nach 2m bei -80db so ist mit grösster Wahrscheinlichkeit der Router defekt. Und darum findet er die TV Box nicht.

 

Bei mir sind beim 2 Ghz 3 Kurven ersichtlich und beim 5 Ghz 2. 

Grund habe mehr als ein AP in Betrieb und jeder AP kann mehre SSID aussehenden. 

 

Bitte probier mal so eine APP bei dir diese sind Gratis im APP Store sei es Apple oder Android.

 

Mit dieser App siehst du auch ganz gut wie die Abdeckung bei dir zuhause ist.

 

Gruss Lorenz

Screenshot_20190104-161536_Wifi Analyzer.jpg2 Ghz

 

Screenshot_20190104-161545_Wifi Analyzer.jpg5 Ghz

 

 

 

Highlighted
Super User
Nachricht 19 von 55

Ja ich sehe da viele Probleme. Eines davon ist, dass du eine Wifi Analyse mit einem iphone machen solltest 😁

 

Hast du kein Android im Haus oder einen PC. Worstcase wĂŒrd es auch noch ein Mac tun.


Falls du in deinem Thread eine Antwort von Tux0ne wĂŒnschst, so ergĂ€nze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Expert
Nachricht 20 von 55

Geh mal ins RoutermenĂŒ (192.168.1.1), logge dich ein und gehe dort auf Modus Expert, dann zuunterst auf Diagnose, und dann auf WLAN. Dort kannst du sehen, ob GerĂ€te wie zum Beispiel ein Tablet oder Smartphone sich mit dem 5GHz verbunden haben, oder ob alles auf dem 2.4 GHz Ist.