Sonos Radio zu laut / Swisscom TV 2.0 zu leise

Novice
Nachricht 1 von 9

Hallo Forum

 

Ich habe seit einer Woche Swisscom TV 2.0 zuhause. So langsam bringe ich alles hin was ich möchte. Ein Problem wird sich schlecht lösen können. Ich habe eine Sonos Sourround Anlage zuhause. Also Playbar und zwei Sonos Lautsprecher. Die Sonos Anlage ist optisch verbunden über den TV. Nun wenn ich TV schaue muss ich das Sonos System so laut einstellen, dass es beim Umstellen auf Radio viel zu laut ist. Die Lösung wäre "eigentlich" das Swisscom TV lauter einzustellen. Doch mehr als 100 geht nicht und das ist zu leise mit dem Radio Lautstärken Level.

 

Ich hoffe dass jemand mit mir eine Lösung teilen kann. Evtl könnte den optischen Anschluss der Swisscom TV 2.0 Box and das Sonos System eine sein. Kein Ahnung.

 

Danke und Gruss

8 Antworten
Super User
Nachricht 2 von 9
Hast Du schon versucht, Sonos direkt an Swisscom TV anzuschliessen statt über den TV zu schlaufen?
Novice
Nachricht 3 von 9

Danke für deine Antwort. Ich benötige noch ein neues Kabel, da das mitgelieferte nicht passt. Die Frage ist mehr was ich davon erwarten soll und wenn ich weitere Geräte am TV anschliesse, dann läuft der Sound nicht über die Sonos Anlage.

Expert
Nachricht 4 von 9

@JavierCano

 

Empfehle Dir auf der Swisscom TV-Box unter den Einstellungen mal die verschiedenen Parameter von Audio/Ton auszuprobieren. Damit wird unter anderem auch die Lautstärke beeinflusst.

 

Es gibt da:

  • Stereo
  • Stereo TruVolume
  • Surround-Sound

Bei mir kommt der Ton am besten mit Stereo TruVolume auf den TV und auf die Stereoanlage.

 

Je nach Gerätekombination und Geschmack mag eine andere Einstellung besser gefallen, aber am besten probierst Du es einfach mal durch.

Novice
Nachricht 5 von 9

Hallo zusammen

 

Habe heute das Kabel direkt vom Swisscom TV 2 an die Sonos Playbar angeschlossen. Leider wurde der Ton noch leiser. Habe die TV Einstellungen geprüft. Nichts zu machen. Wenn ich auf dem HDMI Kanal etwas lauter werden könnte wäre das problem gelöst.

 

Bin grad überfragt.

 

Evtl. habt ihr noch eini Idee...

 

Danke!

 

Gruss

 

Javier

Super User
Nachricht 6 von 9
Hast Du die Einstellungen auf Swisscom TV von @Shorty7777 auch probiert?
Novice
Nachricht 7 von 9

Ja, TrueVolume eingestellt. Bringt ein wenig Besserung,aber nicht genug.

 

Danke!

Expert
Nachricht 8 von 9

@JavierCano

 

Auf den Einstellungen Stereo und Stereo TruVolume reagiert auch die Lautstärkeregelung der Fernbedienung der TV-Box. Falls Du da noch nicht auf dem Maximalpegel von 50 wärst, einfach mal hochgehen.

 

Sorry, falls der Tip zu banal ist, aber manchmal übersieht man auch die einfachen Dinge und falls man von der Einstellung Surround-Sound her kommt, bleibt der Level der Box auf den fix 38 hängen.

Contributor
Nachricht 9 von 9

Habe genau das gleiche Problem und noch immer keine Lösung. Hat inzwischen jemand etwas rausgefunden?