annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

NAT Lookback sur Internet-Box standard

Novice
1 de 9

Bonjour

 

J'ai effectuer quelques recherches par rapport à mon problème et il se trouve qu'il est lié au Nat-Loopback qui n'est pas activé sur ma Box. Cependant il semblerait que l'option n'existe pas sur Internet-Box Standard.

 

Ce que je souhaite est de pouvoir accéder à mon NAS en utilisant l'adresse dynamique configuré sur la box depuis l'extérieur et l'intérieur de mon réseau.

 

J'aimerais savoir s'il existe une solution afin de remédier à ce problème ?

 

Bonne journée

8 Commentaires
Novice ogr
Novice
2 de 9

Bonjour,

 

J'ai en effet le même problème pour accéder à mon NAS. Le plus étrange et que l'accès depuis le LAN avec un nom de domaine fonctionnait pendant plusieurs mois...

 

Je suppose que quelque chose a changé chez Swisscom mais pour obtenir des infos c'est très difficile. J'ai appelé le support mais pas de solution, j'ai envoyé un email mais il me parle de la redirection de port donc il ne comprennent pas la question. 

 

Franchement j'ai abandonné : impossible d'avoir une personne chez Swisscom qui comprend cette situation !

 

J'utilise donc 2 raccourcis différents sur mon smartphone : un avec le nom de domaine pour accès depuis l'extérieur, et un avec l'adresse IP de mon NAS lorsque je suis connecté via mon Wifi.

 

Bonne journée,

Olivier

Novice
3 de 9

Salut ogr,

 

Je viens aux nouvelles... Est-ce que depuis l'année passé tu as trouvé une solution a ton problème ? Je suis dans la même situation que toi malheureusement : (

Modifié
Contributor
4 de 9

J'ai le même problème avec un Centro Business 2 que j'avais pris pour plus de stabilité sur comseil du desk Swisscom.

Moralité, et impossible de le modifier.... c'est vraiment crasse

Highlighted
Contributor
5 de 9

Salut @GuidoT : Hast du ähnliche Fragen aus der DE Community?

Swisscom
6 de 9

Leider ist mein Französisch zu schlecht, um die Frage zu verstehen. Englisch oder Deutsch sind ok.

Guido

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
7 de 9

Following the advice of the help desk, I changed the router to take a Centro Business 2 to have more stability because the public version crashed too often.

 

As I host web servers on the home for my work labs, I am not able to access my domain names from home because of the Nat Loopback of this router.

 

I do not want to install another router behind because I do not want to consume more power. I do not understand that on a professional router we can not disable Nat Looopback and I'm looking for a solution.

Contributor
8 de 9

It's a confirmed bug, duplicated at home too with Internet-Box 2 with Swisscom Dyndns + Port Forwarding.

Version 10.01.42

Modifié
Contributor
9 de 9

False alarm, found my issue in my homenetwork. My local server used for HTTP and SSH Server is running some tools to protect against some Brute force attacks (fail2ban, portsentry, logcheck...).

After several attemps it seems my own WAN IP has been blacklisted.... Are you using honeypots on your server ?