annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.

Cisco C897VA Configuration WAN Swisscom InOne dhcp with DynDns no-ip.com

Highlighted
Contributor RSA
Contributor
1 de 2

Bonjour à tous,

 

Je n'ai aucune expérience sur le matériel Cisco et j'aimerais configurer le routeur C897VA en ma possession. Installé carte fille pour alim PoE dedant pour alimentation d'antenne WIFI Ruckus.

 

Mis à jour par moi même ^^

Actualisation du post en fonction de l'avancement de mes recherche et de mon temps libre pour éxécution...

 

15-02.19: Update firmware: c800-universalk9-mz.SPA.154-3.M10.bin

 

-Prochaine étape, mise en place d'un VPN... toutes aides est la bienvenue, y compris pour améliorer mon actuelle config!

 

-Arrivé de la FO été 2019 via autre fournisseur, à voir si Swisscom peut activer mon racc dessus...

 

-Gbic compatible: https://www.swissgbic.com/fr/bidi/29-cisco-glc-fe-100bx-u (nettement moins cher qu'un cisco original)

 

 

 

LE RÉSPONSE LA PLUS UTILE

Solutions approuvées
Contributor RSA
Contributor
2 de 2

Configuration WAN Swisscom home InOne dhcp with DynDns no-ip.com on Cisco C897VA

 

version 15.4-3.M10 (aout 2018 http://rgho.st/8NqdDgDyy )
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname myhostname
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$oY9w$Vy0r8/Rndz4/LUW2cRRhe.
enable password 7 062506324F41281D081E1C
!
aaa new-model
!
!
aaa authentication password-prompt Pass:
aaa authentication login default local
!
!
!
aaa session-id common
memory-size iomem 20
clock timezone cet 1 0
clock summer-time cest recurring last Sun Mar 3:00 last Sun Oct 3:00
!
!
!
ip dhcp excluded-address 10.1.0.1 10.1.0.20
ip dhcp excluded-address 10.2.0.1 10.2.0.20
ip dhcp excluded-address 10.3.0.1 10.3.0.20
ip dhcp excluded-address 10.1.254.200 10.1.254.254
ip dhcp excluded-address 10.2.0.30 10.2.254.254
!
ip dhcp pool vlan 1
 network 10.1.0.0 255.255.0.0
 default-router 10.1.0.1
 dns-server 10.1.0.1
 lease 0 4
!
ip dhcp pool config
 network 10.10.10.0 255.255.255.252
 dns-server 10.10.10.1
!
ip dhcp pool Camera
 network 10.2.0.0 255.255.0.0
 default-router 10.2.0.1
 dns-server 10.2.0.1
 lease 5 0 0
!
!
!
ip name-server 8.8.8.8
ip name-server 4.2.2.6
ip name-server 195.186.1.162
ip multicast-routing
ip ddns update method no-ip
 HTTP
  add http://nameaccount:password@dynupdate.no-ip.com/nic/update?system=dyndns&hostname=<h>&myip=<a>
 interval maximum 29 0 0 0
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
cts logging verbose
license udi pid C897VA-K9 sn FCZ1942C3KG
!
!
username xXXXx p password XX
!
!
!
controller VDSL 0
 firmware filename flash:VA_A_39m_B_38h3_24h.bin
!
!
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
 isdn termination multidrop
!
interface Ethernet0
 ip dhcp client broadcast-flag clear
 ip dhcp client class-id 100008,0001,Cisco
 ip ddns update hostname myhostname.ddns.net
 ip ddns update no-ip
 ip address dhcp
 no ip redirects
 no ip unreachables
 ip pim sparse-mode
 ip nat outside
 ip virtual-reassembly in
 ip igmp query-max-response-time 8
 ip igmp version 3
 ip igmp query-interval 10
 ip igmp querier-timeout 60
 load-interval 30
!
interface GigabitEthernet0
 description WIFI IT Master
 no ip address
!
interface GigabitEthernet1
 description WIFI IT Slave1
 no ip address
!
interface GigabitEthernet2
 description WIFI IT Slave2
 no ip address
!
interface GigabitEthernet3
 no ip address
 shutdown
!
interface GigabitEthernet4
 description Switch IT
 no ip address
!
interface GigabitEthernet5
 description Switch Camera
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet6
 no ip address
 shutdown
!
interface GigabitEthernet7
 no ip address
 shutdown
!
interface GigabitEthernet8
 description Config HTTP server
 ip address 10.10.10.1 255.255.255.252
 duplex auto
 speed auto
!
interface Vlan1
 ip address 10.1.0.1 255.255.0.0
 ip pim sparse-mode
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 ip igmp helper-address 1.1.1.1
!
interface Dialer0
 no ip address
 shutdown
!
ip forward-protocol nd
ip http server
ip http access-class 2
ip http authentication local
no ip http secure-server
!
!
ip dns server
ip pim rp-address 1.1.1.1
ip nat inside source list 1 interface Ethernet0 overload
!
!
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 2 permit 10.10.10.2
access-list 11 deny   10.0.0.0 0.255.255.255
!
!
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
 vstack
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 transport input none
!
scheduler allocate 20000 1000
ntp server ch.pool.ntp.org
!
!
!
end

 

 

Une fois la config effectuée, lancer la page: swisscom.ch/start

entrez votre swisscom login.

 

Source:

https://community.swisscom.ch/t5/Archives-Internet/Configuration-Cisco-887VA/td-p/80001

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/811-cisco-router-ddns.html

http://routeur.clemanet.com/configuration-base-routeur-cisco.php

https://www.cisco.com/c/en/us/td/docs/routers/access/800/software/configuration/guide/SCG800Guide/SC...

https://www.noip.com/support/knowledgebase/using-your-cisco-router-with-no-ip-dynamic-dns-services/

 

1 Commentaire
Contributor RSA
Contributor
2 de 2

Configuration WAN Swisscom home InOne dhcp with DynDns no-ip.com on Cisco C897VA

 

version 15.4-3.M10 (aout 2018 http://rgho.st/8NqdDgDyy )
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname myhostname
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$oY9w$Vy0r8/Rndz4/LUW2cRRhe.
enable password 7 062506324F41281D081E1C
!
aaa new-model
!
!
aaa authentication password-prompt Pass:
aaa authentication login default local
!
!
!
aaa session-id common
memory-size iomem 20
clock timezone cet 1 0
clock summer-time cest recurring last Sun Mar 3:00 last Sun Oct 3:00
!
!
!
ip dhcp excluded-address 10.1.0.1 10.1.0.20
ip dhcp excluded-address 10.2.0.1 10.2.0.20
ip dhcp excluded-address 10.3.0.1 10.3.0.20
ip dhcp excluded-address 10.1.254.200 10.1.254.254
ip dhcp excluded-address 10.2.0.30 10.2.254.254
!
ip dhcp pool vlan 1
 network 10.1.0.0 255.255.0.0
 default-router 10.1.0.1
 dns-server 10.1.0.1
 lease 0 4
!
ip dhcp pool config
 network 10.10.10.0 255.255.255.252
 dns-server 10.10.10.1
!
ip dhcp pool Camera
 network 10.2.0.0 255.255.0.0
 default-router 10.2.0.1
 dns-server 10.2.0.1
 lease 5 0 0
!
!
!
ip name-server 8.8.8.8
ip name-server 4.2.2.6
ip name-server 195.186.1.162
ip multicast-routing
ip ddns update method no-ip
 HTTP
  add http://nameaccount:password@dynupdate.no-ip.com/nic/update?system=dyndns&hostname=<h>&myip=<a>
 interval maximum 29 0 0 0
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
cts logging verbose
license udi pid C897VA-K9 sn FCZ1942C3KG
!
!
username xXXXx p password XX
!
!
!
controller VDSL 0
 firmware filename flash:VA_A_39m_B_38h3_24h.bin
!
!
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
 isdn termination multidrop
!
interface Ethernet0
 ip dhcp client broadcast-flag clear
 ip dhcp client class-id 100008,0001,Cisco
 ip ddns update hostname myhostname.ddns.net
 ip ddns update no-ip
 ip address dhcp
 no ip redirects
 no ip unreachables
 ip pim sparse-mode
 ip nat outside
 ip virtual-reassembly in
 ip igmp query-max-response-time 8
 ip igmp version 3
 ip igmp query-interval 10
 ip igmp querier-timeout 60
 load-interval 30
!
interface GigabitEthernet0
 description WIFI IT Master
 no ip address
!
interface GigabitEthernet1
 description WIFI IT Slave1
 no ip address
!
interface GigabitEthernet2
 description WIFI IT Slave2
 no ip address
!
interface GigabitEthernet3
 no ip address
 shutdown
!
interface GigabitEthernet4
 description Switch IT
 no ip address
!
interface GigabitEthernet5
 description Switch Camera
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet6
 no ip address
 shutdown
!
interface GigabitEthernet7
 no ip address
 shutdown
!
interface GigabitEthernet8
 description Config HTTP server
 ip address 10.10.10.1 255.255.255.252
 duplex auto
 speed auto
!
interface Vlan1
 ip address 10.1.0.1 255.255.0.0
 ip pim sparse-mode
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 ip igmp helper-address 1.1.1.1
!
interface Dialer0
 no ip address
 shutdown
!
ip forward-protocol nd
ip http server
ip http access-class 2
ip http authentication local
no ip http secure-server
!
!
ip dns server
ip pim rp-address 1.1.1.1
ip nat inside source list 1 interface Ethernet0 overload
!
!
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 2 permit 10.10.10.2
access-list 11 deny   10.0.0.0 0.255.255.255
!
!
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
 vstack
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 transport input none
!
scheduler allocate 20000 1000
ntp server ch.pool.ntp.org
!
!
!
end

 

 

Une fois la config effectuée, lancer la page: swisscom.ch/start

entrez votre swisscom login.

 

Source:

https://community.swisscom.ch/t5/Archives-Internet/Configuration-Cisco-887VA/td-p/80001

http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/811-cisco-router-ddns.html

http://routeur.clemanet.com/configuration-base-routeur-cisco.php

https://www.cisco.com/c/en/us/td/docs/routers/access/800/software/configuration/guide/SCG800Guide/SC...

https://www.noip.com/support/knowledgebase/using-your-cisco-router-with-no-ip-dynamic-dns-services/