cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

vpn connected but can only see 192.168.1.* ips not 192.168.2.*

maxandersen
Level 2
1 of 3

I finally got Swisscom router VPN setup working (protip: don't use the pipe character in password - It won't work despite vpn ui saying it is a valid password).

 

But I can only access 192.168.1.* ips not 192.168.2.* where all my devices are on.

 

Any way to have that working with Swisscom VPN ?

2 Comments 2
Black Mamba
Super User
2 of 3

@maxandersen 

 

thanks for contribution

 

> ... Any way to have that working with Swisscom VPN ? ...

 

A VPN connection is only possible if the client > e.g. IP: 192.168.2.1 

is in a different network than the server > router 192.168.1.1

 

There are problems with the same IP range on both sides

You have to change the IP range on either side

Like your example on e.g. 192.168.2.x

 

You can solve your problem if you connect your computer with the mobile hotspot or mobile phone (tethering) to the mobile network and use a different IP range than on your local network

 

To change the network ID, you have to adjust the router's IP address on the router's web interface :

> Network> Settings> IP settings> Internet-Box IP address

 

Secure VPN connection - Help | Swisscom

Setting up a VPN connection and surfing securely in public WLAN networks. 

 

Activation and setup

To use the VPN, you have to activate it once on your Internet-Box and set it up on your device (computer/laptop or smartphone/tablet). Internet-Box 2 and 3 support three connections at the same time. Three VPN users have to be created for this. Only one connection is permitted for each user. Note: Only one VPN connection can be set up with Internet-Box plus. At http://internetbox.home or 192.168.1.1, you will see which product you are using. Please note that you only have access when your home network is connected to your Internet-Box. What details are required for the VPN connection?

DomiP
Super User
3 of 3

As i think there is no workaround to access these other "networks" in the different range... Therefore maybe Wireguard or OpenVPN would suit better for you, because this creates a 10.0.0.1-Address and inside this you are able to use the 192.168.1.X and 192.168.2.X-Nets.

Gruess, Cordial salids, Cordialement, Cordiali Saluti, Cheers!
Dominik

Back to top