abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

vigor 130 - VDSL ok, kein Internet

Contributor
21 von 28
WAN-Einstellungen der USG:

IP static: 192.168.10.2, subnet: 255.255.255.0
Router: 292.168.10.1 (vigor modem)
DNS: 195.186.4.162, resp. 195.186.1.162

LAN:
GatewaySubnet: 192.168.1.1/24
DHCP-Range: 192.168.100-254
DHCP Name Server: 192.168.10.1
Contributor
22 von 28

@christophv schrieb:

@BurningRoli : was ich nicht verstehe: weshalb wird diese Option 60 vom USG nicht aufgenommen, wenn ich's doch dort konfiguriert habe (siehe unten)? Das Vigor arbeitet aktuell (noch) nicht im Bridge Modus.


 

 

Aus Sicht der USG ist das Vigor der Weg zum Internet und bekommt aus dem LAN Interface der Vigor per DHCP die nötige IP Config. 

 

Die DHCP Option 60 muss nur in dem Router konfiguriert sein, der mit dem SC Netz verbunden ist, das Vigor in dem Fall. 

 

Super User
23 von 28

@christophv schrieb:
WAN-Einstellungen der USG:

IP static: 192.168.10.2, subnet: 255.255.255.0
Router: 292.168.10.1 (vigor modem)
DNS: 195.186.4.162, resp. 195.186.1.162

LAN:
GatewaySubnet: 192.168.1.1/24
DHCP-Range: 192.168.1.100-254
DHCP Name Server: 192.168.10.1

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
24 von 28
Leider immer noch dasselbe Resultat auch nach restart des USG und Modems...

Aber: wenn ich auf dem PC (!) als DNS Server 192.168.10.1 eingebe funktionierts!
Ich seh vor lauter Bäume den Wald nicht mehr...
Contributor
25 von 28

Nun geht es!!!

 

TAUSEND DANK @Tux0ne!

 

Weshalb es dann doch noch gedauert hat, bis die Connection stand ist mir schleirhaft.

 

An diejenigen, welche per DHCP eine Verbindung eines externen Modems mit dem Unify USG herstellen möchten habe ich die Antwort als Lösung markiert, welche den wesentlichen Fortschritt brachte.

 

Sorry, wenn dieser Thread so verstreut ist - lag hauptsächlich daran, dass ich nicht permanent an der Lösung arbeiten konnte.

Novice
26 von 28

@BurningRoli schrieb:

Hallo zusammen,

 

Ich kenne das Vigor nur von aussen, da kann ich nichts beitragen.

 

- Allgemein

Wie @Tux0ne bereits geschrieben hat, unbedingt ein anderes Subnetz für die WAN Seite verwenden. Ich verwende gerne eine B-Klasse 172.16.x.x da sie sich von meinen restlichen Subnetzen der C-Klasse erkenntlich unterscheidet.

 

- USG an DMZ Vigor mit WAN Forwarding 

So funktionierts mit einer Internetbox mangels Bridge Modus. WAN der USG steht auf DHCP. Da der WAN Port direkt weitergeleitet wird, findet eingehend kein Double-Nat statt. Funktioniert soweit gut.

 

- Bridge Mode / DHCP Option 60

 

Kenne es nur von FTTH: Die USG braucht ein Interface mit VLAN10 und ein vendor-class-identifier.

 

Hier ein Beispiel eines EdgeRouter mit SC Config. Der hat das selbe OS (EdgeOS - ein Fork von Vyatta) wie die USG. Eine solche Config muss mit dem config.gateway.json File konfiguriert werden. Hier noch der Link zum Thread: https://community.ubnt.com/t5/EdgeMAX/EdgeRouter-setup-for-Swiss-FTTH-providers/td-p/1658929

 

interfaces {
    ethernet eth5 {
        duplex auto
        speed auto
        vif 10 {
            address dhcp
            description "Internet Swisscom"
            dhcp-options {
                client-option "send vendor-class-identifier "100008,0001";"
                default-route update
                default-route-distance 210
                name-server update
            }
            firewall {
                in {
                    name WAN_IN
                }
                local {
                    name WAN_LOCAL
                }
            }
        }
    }

So mal auf die Schnelle. Für Fragen einfach pagen.

 

Gruess

Roli


 

@BurningRoliIch habe Swisscom FTTH und begreiffe noch nicht wie ich das in der config.gateway.json schreiben muss damit die DHCP option 60 für den WAN port 1 gesetzt wird.

 

Nachtrag: Ich habe ein USG 4P

Highlighted
Contributor
27 von 28

Hoi @schotti,

wir besprechen das via PM, dieser Thread ist abgeschlossen. Bekommst eine PM von mir.

Gruess Roli

Novice
28 von 28

Hallo an alle und danke schon ganz herzlich zum voraus für euere Hilfe.

Ich habe mir in diesem Monat schon einmal den Ubiquiti UniFi AP, AC PRO und den Ubiquiti UniFi Switch, 8 ports 150W angeschaft und bin sehr zufrieden mit diesen Produkten. Nun möchte ich mein ganzes Netzwerk optimieren und habe gleich den Ubiquiti USG Unifi Security Gateway, den Ubiquiti Unifi Switch US-16-150W 16 Ports und einen zusätzlichen Ubiquiti UniFi AP, AC PRO bestellt.

Da ich die IB von der Swisscom auch mit dem Vigor 130 ersetzen möchte, wollte ich mich in diesem Forum informieren und anfragen, ob jemand mir eine Lösung für die Einstellungen beim Vigor 130 und der USG angeben könnte.

Muss ich von der Swisscom erst die SIP Credential Nummer anfragen? Falls ja muss man diese dann in USG oder Vigor eingeben?

Leider bin ich dieser Hinsicht gar kein Held und wäre sehr dankbar für hilfreiche Tips oder auch Erfahrungen.

Besten Dank allen und lieben Gruss

Marcus