abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

vigor 130 - VDSL ok, kein Internet

Contributor
1 von 28

Hallo

Ich habe mein neues Netzwerk installiert und die Internetbox abgehängt.

 

Problem: Die DSL-Verbindung steht, IP wird bezogen aber die Verbindung ins WAN funktioniert dennoch nicht.

 

Meine Geräte und deren Verbindungen:

VDSL-Modem Draytek Vigor 130 --> Unifi USG --> Switch

 

 

 

Nachfolgend ein paar Screenshots vom Modem, dann die WAN-Einstellungen vom Security Gateway.

 

Ich bin der Meinung, dass die DSL-Verbindung nach aussen klappen sollte. Das Modem zeigt dies ja (Verbindungs-Statistik) aber komischerweise kommt davon nichts an am security Gateway.

 

Desten Dank für eure Hilfe!!

 

Vigor_DashboardVigor_general setup.jpegVigor_pppoe.jpegVigor_MPoA_dynamic IP.jpegVigor_dhcp_clients.jpegVigor_DSL_statistics.jpeg

 

Und jetzt das Security gateway:

dashboard USG.jpegUSG_WAN Einstellungen.jpeg

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
10 von 28

@christophv schrieb:

Danke @Tux0ne

Nun in der Zwischenzeit einiges versucht, ledier (!) immer noch ohne Efolg.

 

wenn ich MPoA aktiviert lasse mit den Server-Zugangsdaten und im Bridge-Modus, dann erhalte ich immerhin eine Swisscom-Website, bei der ein Aktivierungscode eingetragen werden muss. Gestern Abend noch länger mit SC telefoniert. Diese behaupten, dass die SIP credentials Beim Router eingetragen werden müssen. Einen Aktivierungscode gibt es nicht mehr! Nun diese SIP-credentials kann

 

Jetzt weisst du, warum man bei der Techhotline da nicht wirklich anrufen muss. Was dir da gesagt wurde, verursacht mir eigentlich nur Kopfschmerzen.

 

 


Lass das mal im Moment mit dem Bridge Mode. Dazu müsste der DHCP 60 String in der USG konfiguriert werden. Das sehe ich aktuell gerade nicht. Ich möcht mich da nicht einarbeiten. Eventuell kann @BurningRoli etwas dazu sagen.

Hier hast du die Konfiguration wie es im kaskadierten Modus funktionieren muss.

Dabei kannst du das LAN deiner USG im 192.168.1.0/24 lassen. Das WAN stellst du fix auf 192.168.10.2/24 GW 192.168.10.1

 

1.png1.2.png2.png3.png

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

27 Kommentare
Super User
2 von 28

- MPoA da mal noch deaktivieren.

 

  • Dann hat der Vigor das Gateway und DNS auch erhalten?
  • Pairing über www.swisscom.ch/access gemacht?
  • LAN des Vigors konfiguriert das USG IP, Gateway und DNS korrekt erhält?

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
3 von 28

Danke @Tux0nefür deine Antwort!

MPoA deaktivieren deaktiviert die WAN-DHCP-Verbindung (und ppoe geht ja nicht mehr bei VDSL2) habe ich nochmals ausprobiert und wie erwartet verliere ich die DSL-Verbindung.

 

Dann noch die LAN-konfiguration des Vigor geprüft sowie diejenigen des Security Gateways. Aber immer noch dasselbe Reultatscreenshots siehe unten.

Pairing über www.swsscom/access geht nicht - die URL ist nicht erreichbar.

 

Screeshots:

Vigor: 

 

Vigor_LAN_General_setup.jpeg

USG:

USG_LAN Einstellungen.jpeg

 

Dann noch ein paar bei den LAN-Einstellungen des Vigor (meines Erachtens nicht relevant, aber man weiss ja nie):

 

Vigor_LAN_static route.jpeg

 

Vigor_LAN_bind_IP_to_MAC.jpeg

Super User
4 von 28

Also ich denke es kann sein, dass die DNS Server eingetragen werden müssen:

(Den Bridge Mode habe ich mal als 2ten Schritt mal makiert, eventuell kommen wir noch zu diesem :) ) 

 

2017-08-27 16_11_52-DrayTek Vigor130 Series.png

 

Was aber auch noch ist. Kann es sein das dass LAN Netz des Vigro Routers und der Unifi USG genau gleich sind? Das darf nicht sein! Die Netze müssen verschieden sein.

Also zb. das Vigor LAN Netz 192.168.10.0/24 und das der Unifi 192.168.100.0/24

Aber sicher nicht 2 mal 192.168.1.0/24.

Nehmen wir an die USG erhält auf dem WAN Interface 192.168.1.10/24 vom Vigor.

Wie soll die USG nun anständig routen wenn ihr Netz ebenfalls in diesem Range ist? Das geht nicht!

Du hast den Pool Count auf 0 gestellt aber wenn ich mich nicht verschaue trotzem die gleichen Netze.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
5 von 28

Danke dir schonmal @Tux0ne!

Das mit dem doppelten NAT habe ich eben auch gesehen. Jetzt muss ich noch weg, melde mich wieder.

 

Aber schon mal: Wenn ich den Bridge Mode aktiviere, kann ich die Ip nicht mehr automatisch beziehen. 

Oder ist es dann so dass das USG die IP des ISP per DHCP bezieht, das Modem das Signal also einfach durchschleift? Die USG kann ja nicht als Modem fungieren und das Signal auffangen, oder irre ich da?

 

 

Super User
6 von 28
Im Bridge Mode wird einfach das VDSL Signal vom Modem auf Ethernet gewandelt. Dann müsste die USG den DHCP bezug und Option 60 selber anfordern.
Das mit der Option 60 müsste man da noch ergoogeln. Könnte noch eine Knacknuss sein, da die USG eher einen auf Consumertauglich macht. Aber theoretisch via shell machbar.

Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
7 von 28
Noch was (von unterwegs): die DHCP-Funktionalität auf dem Vigor könnte ich ja auch deaktivieren, oder?
Super User
8 von 28

Ja das kannst du.

Wie du es machst, statisch oder über dhcp ist schlussend egal. Wichtig ist einfach das sich die Netz nicht gegenseitig beissen. Daher 2 verschiedene Subnete verwenden. Das Thema Double Nat hast du so oder so.

Der Vigor 130 bietet die Funktion DMZ Host. Denke das ist was du anwenden möchtest. (Traffic direkt auf die USG geleitet)

 

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
9 von 28

Danke @Tux0ne

Nun in der Zwischenzeit einiges versucht, ledier (!) immer noch ohne Efolg.

 

wenn ich MPoA aktiviert lasse mit den Server-Zugangsdaten und im Bridge-Modus, dann erhalte ich immerhin eine Swisscom-Website, bei der ein Aktivierungscode eingetragen werden muss. Gestern Abend noch länger mit SC telefoniert. Diese behaupten, dass die SIP credentials Beim Router eingetragen werden müssen. Einen Aktivierungscode gibt es nicht mehr! Nun diese SIP-credentials kann ich in der USG nicht eintragen. 

Wenn dies im Modem als DHCP client identifier (korrekt?) eingetragen funktioniert leider immer noch nicht! Dann aber das Modem nicht im Bridge-Modus, da diese sonst nicht übertragen werden.

 

Es scheint also wirklich so zu sein, dass im Bridge-Modus die Option 60 mitgegeben werden muss. Wie dies aber geschehen soll, ist mir auch nach einiger Recherche nicht ganz klar. per SSH auf USG einloggen funktioniert aner dann?

 

Ich habe nun auch in ubnt-forum geschrieben - mal schauen.

 

Noch etwas: Das Modem ist mit einem anderen Netz versehen (192.168.2.x - das USG 192.168.1.x). Das hat zur Folge dass ich es nicht mehr erreichen kann (ausser reset und Anschluss an die IB von SB und neue Eingabe der Parameter). Was muss ich da machen, dass dies möglich wird?

Nachtrag: Ist dyndns eine Option für diese zweite Frage?

 

 

Super User
10 von 28

@christophv schrieb:

Danke @Tux0ne

Nun in der Zwischenzeit einiges versucht, ledier (!) immer noch ohne Efolg.

 

wenn ich MPoA aktiviert lasse mit den Server-Zugangsdaten und im Bridge-Modus, dann erhalte ich immerhin eine Swisscom-Website, bei der ein Aktivierungscode eingetragen werden muss. Gestern Abend noch länger mit SC telefoniert. Diese behaupten, dass die SIP credentials Beim Router eingetragen werden müssen. Einen Aktivierungscode gibt es nicht mehr! Nun diese SIP-credentials kann

 

Jetzt weisst du, warum man bei der Techhotline da nicht wirklich anrufen muss. Was dir da gesagt wurde, verursacht mir eigentlich nur Kopfschmerzen.

 

 


Lass das mal im Moment mit dem Bridge Mode. Dazu müsste der DHCP 60 String in der USG konfiguriert werden. Das sehe ich aktuell gerade nicht. Ich möcht mich da nicht einarbeiten. Eventuell kann @BurningRoli etwas dazu sagen.

Hier hast du die Konfiguration wie es im kaskadierten Modus funktionieren muss.

Dabei kannst du das LAN deiner USG im 192.168.1.0/24 lassen. Das WAN stellst du fix auf 192.168.10.2/24 GW 192.168.10.1

 

1.png1.2.png2.png3.png

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
11 von 28

tja - mir hat's da auchgedämmert dass der )(inkl. 2nd level support) wenig Ahnung hat. Aber in der Verzweiflung halt dann doch alles probiert.

 

Nun: Das Modem ist nun ansprechbar - danke!

Aber Internet-Verbindung nach wie vor nicht möglich. Auch das Modem neu gepowert, den USG neu gestartet, dasselbe Resultat.

 

Nachfolgend   - zur Prüfung wie ichs gemacht habe (sollte also richtig sein?

Bei der USG spielt es offenbar keine Rolle ob ich die DNS-Server da nochmals angebe - hab ich gemacht.

 

vigor_MPoA.jpeg

 

vigor_DHCP_option.jpeg

 

LAN_general_setup.jpegDMZ_host.jpegUSG_WAN Einstellungen.jpeg

Super User
12 von 28

@Tux0ne schrieb:

 

#userID63
Highlighted
Contributor
13 von 28

Hallo zusammen,

 

Ich kenne das Vigor nur von aussen, da kann ich nichts beitragen.

 

- Allgemein

Wie @Tux0ne bereits geschrieben hat, unbedingt ein anderes Subnetz für die WAN Seite verwenden. Ich verwende gerne eine B-Klasse 172.16.x.x da sie sich von meinen restlichen Subnetzen der C-Klasse erkenntlich unterscheidet.

 

- USG an DMZ Vigor mit WAN Forwarding 

So funktionierts mit einer Internetbox mangels Bridge Modus. WAN der USG steht auf DHCP. Da der WAN Port direkt weitergeleitet wird, findet eingehend kein Double-Nat statt. Funktioniert soweit gut.

 

- Bridge Mode / DHCP Option 60

 

Kenne es nur von FTTH: Die USG braucht ein Interface mit VLAN10 und ein vendor-class-identifier.

 

Hier ein Beispiel eines EdgeRouter mit SC Config. Der hat das selbe OS (EdgeOS - ein Fork von Vyatta) wie die USG. Eine solche Config muss mit dem config.gateway.json File konfiguriert werden. Hier noch der Link zum Thread: https://community.ubnt.com/t5/EdgeMAX/EdgeRouter-setup-for-Swiss-FTTH-providers/td-p/1658929

 

interfaces {
    ethernet eth5 {
        duplex auto
        speed auto
        vif 10 {
            address dhcp
            description "Internet Swisscom"
            dhcp-options {
                client-option "send vendor-class-identifier "100008,0001";"
                default-route update
                default-route-distance 210
                name-server update
            }
            firewall {
                in {
                    name WAN_IN
                }
                local {
                    name WAN_LOCAL
                }
            }
        }
    }

So mal auf die Schnelle. Für Fragen einfach pagen.

 

Gruess

Roli

Contributor
14 von 28

Zunächst allen besten Dank für ihre Bemühungen!!

 

Also bevor Option 60 ein Thema wird will ich bei folgendem Sicherheit haben:

- die LAN-Einstellungen des USG sind korrekt?

 

- falls Option 60 eingestellt werden müsste, läge das am USG und nicht am Modem, richtig? Oder anders rum: Ein anderes Modem /Router ist keine Alternativ-Lösung?

 

- @Tux0ne: Den Vigor direkt angeschlossen am PCs müsste funktionieren? - um eine Fehlkonfig des Vigor auszuschliessen? Bin grad unterwegs, kann erst wieder morgen testen.

Contributor
15 von 28

@BurningRoli : was ich nicht verstehe: weshalb wird diese Option 60 vom USG nicht aufgenommen, wenn ich's doch dort konfiguriert habe (siehe unten)? Das Vigor arbeitet aktuell (noch) nicht im Bridge Modus.

 

IMG_0023.JPG

Contributor
16 von 28
@Tuxone
Wir nähern uns langsam der Lösung!

Ich habe nun Verbindung auf der USG! Das heisst das Webinterface zeigt Verbindung (schwarz), d.h. Ich kann auch einen Speed Test durchführen.

Dies nachdem ich das Modem direkt mit dem PC verbunden hatte und den Anschlusd bei SC angemeldet hatte.


Aber Internet (browsen) funktioniert nicht.
Ping auf Modem funktioniert.
Ping auf DNS Server 195.186.4.162 funktioniert.
Ping auf 8.8.8.8 funktioniert.

Wenn ich das Modem direkt mit dem PC verbinde, kann ich browsen.

Danke für deine Mühe!!
Contributor
17 von 28
Nachtrag: Modem powecyclen brachte nichts.

Ebensowenig den USG powercyclen, dann Switch powercyclen und danach nochmals das Modem.
Super User
18 von 28
Hi
Dann würde ich mal behaupten liegt noch ein problem bei den dns-einstellungen vor.
Überprüfe diese dns-servereinstellungen mal

Grusd
Contributor
19 von 28
WAN-Einstellungen der USG:

IP static: 192.168.10.2, subnet: 255.255.255.0
Router: 292.168.10.1 (vigor modem)
DNS: 195.186.4.162, resp. 195.186.1.162

So wie ich das beurteile ist es korrekt.

Wenn ich WAN auf dhcp stelle mit denselben DNS-Einträgen und in den Settings den Gateway auf 192.169.10.1 habe ich dasselbe Resultat.

Direktverbindung des Modems mit dem PC funktioniert tadellos.
Super User
20 von 28

Also:

  • dein Modem ist registriert bei Swisscom und du hast funktionelles Routing
  • Die USG meldet Internet Access
  • Du kannst nicht browsen ---> Wie sehen denn die LAN Einstellungen der USG nun aus?

Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration