WLAN: plötzlicher Akkufresser?

  • Gelöst
Gelöst
Contributor
Nachricht 1 von 20

Hallo,

 

ich wollte mal auf ein mögliches Problem hinweisen, dass ich jetzt festgestellt habe in Zusammenhang mit der WLAN-Verbindung über die Internet-Box Standard.

 

Vor ca. 2 Monaten hat es plötzlich angefangen: mein Android-Smartphone verlor über Nacht plötzlich 50-70% des Akkus!

Ich habe dann Stunden verbracht im Internet was es sein könnte und viele Sachen ausprobiert. Am Schluss sogar einen Werksreset durchgeführt, alles ohne Erfolg! Hatte auch mit dem Hersteller via Mail Kontakt. Diese sagten mir ich soll das Smartphone zur Reparartur einschicken. Ich dachte mir aber, es kann doch nicht sein dass nach einem jahr plötzlich der Akku solche Probleme macht!

Komischerweise während des Tages, bei der Arbeit, ist der Verbrauch ganz normal. Obwohl dann das WLAN auch eingeschaltet ist. Wir haben aber einen anderen Provider und Router.

 

Jetzt habe ich festgestellt, dass wenn ich das WLAN auf dem Smartphone ausschalte über Nacht, der Akku nur 7-8% verbraucht. Also in etwa normal, wie früher. Mobil-Verbindung ist aber an und verbraucht nicht mehr Daten.

Also entweder verbraucht irgend ein App plötzlich mehr über das WLAN, was dann aber meiner Aussage im Geschäft widerspricht.

Auch ein Systemupdate des Smartphones gab es dazumal nicht, das hatte ich schon früher durchgeführt.

 

In einem Beitrag im Internet hatte ich was ähnliches gelesen. Dort hat einer geschrieben, dass es mit dem Dualband vom WLAN zu tun hat: haben beide Bänder (2.4 Ghz und 5 Ghz), die gleiche SSID kann dies der Akkufresser sein! Er hat 5 Ghz ausgeschaltet und der Akkuverbrauch war wieder normal! Soweit ich weiss sendet der Swisscom-Router auch im Dualband mit gleicher SSID? Ich nehme an das eine Band kann man auch ausschalten? Wenn ja, werde ich es in den nächsten Tagen mal versuchen und testen.

Wenn dies so wäre, frage ich mich warum dies nicht schon früher geschehen, weil ich diese Konstellation schon lange habe!? Hat vielleicht Swisscom durch eine Update des Routers etwas verändert!?

 

Kennt jemand von euch dieses Phänomen?

 

Vielen Dank.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Swisscom
Nachricht 17 von 20

Wir haben eine Übergangslösung gefunden. Wir haben leider etwas Probleme, die Konfigurationsänderung auf den IBs durchzuführen. Es werden nur wenige IBs pro Nacht angepasst. Die Kollegen und der Hersteller der Management-Software arbeiten dran. Es kann leider etwas dauern, bis jede IB erreicht wurde. Sorry.

19 Antworten
Expert
Nachricht 2 von 20

@Willis

 

Habe das Problem selbst nicht, ist aber sicher eine interessante Fragestellung, die möglicherweise Handy-Modellspezifisch auftaucht.

 

Was ich mal ausprobieren würde: In der neusten Internetbox-Firmware gibt es unter den Experteneinstellungen des WLAN einen Punkt Bandsteering (Steuerung des Überganges zwischen den Frequenzbändern). Den Parameter würde ich probehalber mal ein- oder ausschalten und testen ob das eine Veränderung im Stromverbrauch Deines Handys bewirkt.

Contributor
Nachricht 3 von 20

Hallo Shorty7777,

 

vielen Dank für den Tipp.

Ich habe die genannte Funktion gefunden und eingeschaltet und gespeichert.

Dann habe ich mein Smartphone voll aufgeladen und WLAN über die Nacht eingeschaltet gelassen.

Am Morgen hatte ich noch 45% Akku! :-(

 

Ich werde dies wieder ausschalten (oder sogar eingeschaltet lassen?).

Dann werde ich mal das 5 Ghz ausschalten und wieder schauen wie es sich verhält.

 

Gruss Willis

Super User
Nachricht 4 von 20

Konnte das Problem bei den iPhone und iPad auch nicht nachvollziehen, es kann wirklich sein das es Geräte Abhängig ist.

 

N.b. Du kannst die neue WLAN Funktion auch separat für die einzelnen WLAN Geräte aktivieren oder deaktivieren !

 

https://www.swisscom.ch/de/privatkunden/hilfe/geraet/internet-router/internetbox-standard.html

Contributor
Nachricht 5 von 20

Es scheint definitiv mit dem neuen Firmware (08.05.50/08.05.93/01144) etwas falsch zu sein. Es wurde bei uns vor 3 Tagen aktualisiert, und seitdem hab ich ein riesen Akku-Drain wenn ich auf dem 5 Ghz Kanal bin. Ich dachte, das Handy (Xperia / Android 6) sei kaputt, hab Factory Reset gemacht, alles neu installiert, Stunden verloren :-((( Das Gerät war circa 5-7 Grad wärmer, deutlich spürbar, und entleer sich 10 Mal schneller. Erst vor einer Stunde hab ich aus Verzweiflung auf den 2.4 Ghz Kanal gewechselt, und jetzt ist es mit dem Handy wieder normal.

Moderator
Nachricht 6 von 20

Wir sind das Anliegen bereits mit unseren Fachspezialisten am klären.

Sobald mehr bekannt ist, werde ich mich diesbezüglich wieder hier melden.

Contributor
Nachricht 7 von 20

Hallo,

 

ich wollte mich nochmals melden, weil ich jetzt scheinbar wirklich das Problem genauer eruieren konnte.

Jemand hat geschrieben, dass man das "Bandsteering" pro Frequenz einstellen konnte. Dies habe ich jetzt aber nirgends gefunden. Diese Option habe ich nur einmal gefunden, auch wenn ich bei der Frequenz auf "Einzeln" geklickt habe.

Aber: ich habe vor 2 Tagen nun das WLAN 5 Ghz auf dem Router ausgeschaltet. Dann den Akku am Abend voll aufgeladen, WLAN eingeschaltet, am Morgen nur unglaubliche 3% Akku-Kapazität verloren. In der zweiten Nacht auch nur 4% verloren.

Und es scheint mir dass das Laden der Webseite nur auf dem 2,4 Ghz schneller vorhanden. Die Latenz ist kleiner.

Das scheint mir wirklich ein Problem in der Kombination der beiden Funk-Frequenzen beim Swisscom-Router zu sein! Übrigens: ich habe ein Samsung Galaxy S7, Android 7, aktueller Patch-Stand.

Vielen Dank.

Novice
Nachricht 8 von 20
Hallo zusammen,
Habe das gleiche problem wie willis.
Ständig ist mein akku leer und das viel schneller als früher. Habe letzte woche auch das Natel auf werkeinstellung zurückgesetzt. Leider keine besserung.

Wollte schon das Telefon zur Reperatur bringen. Versuche nun aber den tip mit den 2,4 Ghz.

Vielen dank für den Tip

Gruss Priska
Super User
Nachricht 9 von 20

Dass muss ich auch mal testen und das 5 GHz abschalten. Nicht dass mein Akku so schnell leer wäre, aber wenn ich auf meinem iPhone ein Update machen möchte, dann dauert das manchmal ewig bis er beginnt was runter zu laden. Es scheint mir manchmal fast so, als ob er nicht wüsste auf welchem Netz er nun die Daten holen soll. Wenn es dann runter läd, dann läuft es. Aber bis er anfängt......

Stelle ich das Wireless am iPhone ab, ist das Update ratzfatz da! Ob das auch was damit zu tun hat?

 

Novice
Nachricht 10 von 20
Hmmm gibt es villeicht auch eine andefe Lösung als das 5 ghz abzuschalten? Denn so funktionoert der TV nicht mehr. Und leider können wir diesen nicht via Lan anschliessen.
Expert
Nachricht 11 von 20
Du kannst die Geräte manuell auf 2.4 Ghz verbinden wenn das Netz getrennt ist.
Novice
Nachricht 12 von 20
Kannst du mir sagen, ob ich das selber trennen kann, oder ich anrufen muss
Super User
Nachricht 13 von 20

Flaemmli schrieb:
Kannst du mir sagen, ob ich das selber trennen kann, oder ich anrufen muss

Welchen Router oder Internet-Box hast Du denn ?

 

https://www.swisscom.ch/de/privatkunden/hilfe/geraet/internet-router.html

 

Jedenfalls im Menü vom Router (Internet-Box) musst Du für das 2.4 GHz und 5.0GHz verschiedene Namen geben damit Du den Unterschied siehst wenn Du beim Mobile Gerät das WLAN wählst.

Novice
Nachricht 14 von 20
Vielen dank für die Antwort. Habe es geschafft. Jetzt wird in der Nacht getestet ob es klappt.
Novice
Nachricht 15 von 20

Hallo Allerseits

 

Ich hab genau das gleiche Problem wi WILLIS!

 

Mit dem WLAN im Geschäft oder Anderswo kein Problem, sobald ich zu Hause bin in meinem WLAN wird der Akku massiv verbraucht.

 

Gruss

Contributor
Nachricht 16 von 20

Hallo Swisscom,

 

ich wollte doch inzwischen mal nachfragen, weil es doch schon ein Monat her ist, ob man bei diesem Problem schon weitergekommen ist oder eventuell schon eine Lösung bereitstellt? :smileyhappy:

 

Ich hatte bis jetzt keine Probleme mehr mit meinem Akku, seitdem ich das 5 Ghz-Funknetz auf dem Router abgeschaltet habe!

 

Vielen Dank.

Gruss Willis

Swisscom
Nachricht 17 von 20

Wir haben eine Übergangslösung gefunden. Wir haben leider etwas Probleme, die Konfigurationsänderung auf den IBs durchzuführen. Es werden nur wenige IBs pro Nacht angepasst. Die Kollegen und der Hersteller der Management-Software arbeiten dran. Es kann leider etwas dauern, bis jede IB erreicht wurde. Sorry.

Contributor
Nachricht 18 von 20

Hallo,

 

ich wollte mal fragen, an welcher Firmware-Version ich auf dem Router sehen kann, ob das Problem gelöst wurde oder noch nicht? 

 

Vielen Dank.

Gruss Willis

Super User
Nachricht 19 von 20

Öffne unten den Link und dort im unteren Bereich ist es erwähnt wie Du die Version der Firmware feststellen kannst.

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisierungen-fuer-ihre-internet-...

 

Nachtrag: habe gerade bemerkt das der Einstieg http://internetbox/ gemäss Anleitung nicht richtig funktioniert.

 

Deshalb gebe beim Internet Browser  192.168.1.1  ein, Name: admin und das Password findest Du in Deinem Kundencenter.

Swisscom
Nachricht 20 von 20

In der 8.5 kann man es nicht sehen, ob die Funktion aktiviert oder deaktiviert ist. In der 8.8 ist die Funktion per default deaktiviert.