abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Verbindungsprobleme nach Routerwechsel

Novice
1 von 17

Hallo Community

 

Problembeschrieb:

 

Verbindungsprobleme vom Router zum Endgerät nach Wechsel zur Internet Box 2 inkl. 4G-Booster

16 Kommentare
Super User
2 von 17

@Leoq 

 

Was hast Du den normal für einen Speed ohne Booster ?

Was sind das für Endgeräte ?

 

Wichtig der Booster unterstützt die TV-Box nicht, sondern nur das Internet.

https://www.swisscom.ch/de/privatkunden/hilfe/internet/internet-booster.html

 

Was würde gemäss Checker zur Verfügung stehen ?

https://www.swisscom.ch/de/privatkunden/checker.html

Novice
3 von 17

Hallo @WalterB 

 

Entschuldige den kurzen Beschrieb, habe den Thread ausversehen bereits eröffnet, als ich noch nicht alles fertig geschrieben habe...

 

Die Endgeräte die massgebend darunter leiden, sind mein Smart TV und die Swisscom Internet Box.

Konkret stockt das Bild bei der TV Box (Kabellos verbunden) immer mal wieder und wenn ich über meinen Smart TV Serien oder Filme schaue muss Netflix immer wieder neu geladen werden, was dann auch recht lange dauert. 

Der Speed Test ergab folgende Resultate:

  • Antwortzeit 11ms
  • Download 35 Mbit/s
  • Hochladen 8 Mbit/s

Gemäss Checker wären es:

  • Download:max. 65 Mbit/s
  • Upload:max. 26 Mbit/s

Komisch ist halt nur, dass diese Problem mit der alten Internet Box (bin mir nicht sicher wie dieses Modell genau heisst) nicht existierte -> das Wlan war stets stabil und hat nie geruckelt.

 

 

Super User
4 von 17

Mit was ist die TV-Box über WLAN mit der IB2 verbunden und wie weit ist die Sender und Empfängerseite auseinander und hat es noch Wände und Decken dazwischen.

 

Jedenfalls um den Fehler einzukreisen ist es nötig  testweise  die TV-Box direkt mit einem LAN Kabel mit der IB2 zu verbinden um zu sehen ob der Fehler bei der WLAN Verbindung vorhanden ist.

 

N.b. es gibt zum Teil ein bekanntes Problem bei der Internet-Box 2 mit dem 5.0GHz WLAN ob das bei Dir auch vorhanden ist kann man als erstes mit dem direkt Anschluss der TV-Box einkreisen.

Novice
5 von 17

@WalterB 

 

Die TV-Box ist via Connection Kit mit der IB2 verbunden Distanz zueinander ca. 3.5m ohne jegliche Hindernisse (es herscht Sichtkontakt zwischen Empfänger- und Senderseite)

 

Habe versucht die TV-Box via LAN Kabel direkt mit der IB2 zu verbinden dies hat aber nicht geklappt (Fehlermeldung, dass die IB2 keine Verbindung zum Internet hat obwohl alle anderen Geräte eine Verbindung haben )

 

Momentan habe ich beide Senderkanäle den 2.4GHz sowie den 5.0Ghz WLAN (kombiniert aktiv glaube ich?) Habe bereits versucht meinen Smart TV (der mit dem 2.4Ghz Netz verbunden ist) mit dem 5.0 GHz Netz zu verbinden was aber noch schlechter funktioniert hat...

 

Nachtrag: Habe mittlerweile herausgefunden, dass ich vorher die "Internet-Box standard" hatte.

Zudem ist mir aufgefallen, dass bei meinem Handy die 2 Pfeile beim Wlan-Smybol immer wieder mal blinken. Vielleicht hilf dir das weiter?

Super User
6 von 17

Das  ist aber nicht gut den  das sollte auf jeden Fall funktionieren,  hast Du für den Versuch das beiliegende weisse Kabel verwendet ?

 

Habe versucht die TV-Box via LAN Kabel direkt mit der IB2 zu verbinden dies hat aber nicht geklappt (Fehlermeldung, dass die IB2 keine Verbindung zum Internet hat obwohl alle anderen Geräte eine Verbindung haben )

 

N.b. selber habe ich die beiden WLAN 2.0 und 5.0GHz bei der IB2 auf einzeln, also getrennt eingestellt.

 

Hast Du das inOne "M" oder "S"  Abo ?

Novice
7 von 17

@WalterB 

 

Ja habe für den Testversuch das beiliegende weisse LAN-Kabel verwendet..

 

Habe versuchsweise die TV-Box per WLAN verbunden und bis jetzt scheint es nicht allzu schelcht zu laufen 

 

Dies scheint mir jedoch nicht ganz logisch zu sein.

Super User
8 von 17

Die TV-Box hat vor allen anderen Geräte normal priorität, ob jetzt das "Alte" WLAN Verbindungs-Kit damit ein Problem kann ich nicht sagen da ich bei den meisten Anwender dieses mit der "Neuen"  WLAN-Box ersetzt habe welche um einiges besser ist.

 

https://www.swisscom.ch/de/privatkunden/produkte/zubehoer/swisscom-tv-und-internet/wlan-box(,0000000...

 

N.b. Du hast ja jetzt noch den Booster im Einsatz und ist das richtig der war vorher noch nicht vorhanden.

Super User
9 von 17

@WalterB  schrieb:

....da ich bei den meisten Anwender dieses mit der "Neuen"  WLAN-Box ersetzt habe welche um einiges besser ist.


Bei Sichtkontakt geht auch die direkte WLAN Verbindung zur IB2, da brauchts weder WB oder Verbindungskit....

keep on rockin'
Super User
10 von 17

@POGO 1104  @Leoq 

 

Wollte nur darauf hinweisen wegen dem WLAN Verbindungs-Kit welches ein Problem haben könnte, selbstverständlich auf Sichtweite geht es ohne und so wie es aussieht war dieses WLAN-Kit vielleicht ein Problem.

Novice
11 von 17

@WalterB genau der Booster war vorher noch nicht im Einsatz

 

Mein Smart TV ruckelt jedoch immer noch und bringt kein flüssiges Filmerlebnis zustande...

 

Gibt es denn keine möglichkeit den alten Internet Router wieder zu aktivieren?

 

Oder sollte ich vielleicht die einstellungen des aktuellen Router anpassen? (momentan läuft da eigentlich alles auf automatisch)

Super User
12 von 17

Bin der Meinung das es nicht an der IB2 liegt, sondern in Verbindung mit dem Booster.

 

Einfach daran denken wenn Deine TV-Box z.b. auf HD oder UHD TV eingestellt ist und der externe Speed schlecht ist dass das normale Internet weniger Leistung bekommt.

 

Probiere doch mal die TV-Box auszuschalten und dann Smart-TV laufen zu lassen ob dann die Ruckler vorbei sind.

 

Was sind den für Messwerte im Menü der IB2 vorhanden, siehe Beispiel Bild unten, kann aber in der Darstellung abweichen.

 

 

Messwerte-IB2.jpg

Novice
13 von 17

@WalterB der Smart TV ruckelt auch wenn keine anderen Geräte mit der IB2 verbunden sind sprich kein PC, keine TV-Box usw.

 

Die Messwerte sehen wie folgt aus:

Unbenannt.PNG

 

Super User
14 von 17

Bin mir nicht sicher ob man testweise einfach mal den Booster ausschalten kann um ohne zu probieren.

 

N.b. die Frage ist immer noch offen, was hat Dir der Booster mehr an Speed gebracht ?

Novice
15 von 17

@WalterB  habe den Booster versuchsweise ausgeschaltet. Bis jetzt ist die Verbindung durchaus stabil 

 

Der Booster sollte jedoch genau das Gegenteil bringen oder etwa nicht? Er sollte doch die IB2 unterstützen und das WLAN verschnellern? 

 

Werde noch ein Update geben, wenn es für längere Zeit stabil laufen sollte.

 

Edit: Der Booster hat mir gemäss Messung nicht wirklich etwas gebracht, obwohl die Signalstärke als Gut bezeichnet wurde. Die Verbindung zwischen IB2 und den Endgeräten hat sich aber durch das ausschalten vom 4G-Booster massiv stabilisiert.

Swisscom
16 von 17

@Leoq1 Mit den Leitungswerten solltest Du eigentlich noch deutlich mehr Speed bekommen. Schick mir mal Deine persönlichen Daten (Festnetznummer oder DSL-Seriennummer + Name) per PN, dann lasse ich es anschauen.

 

Guido

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Super User
17 von 17

@Leoq1  schrieb:

 

Er sollte doch die IB2 unterstützen und das WLAN verschnellern? 

 

Edit: Der Booster hat mir gemäss Messung nicht wirklich etwas gebracht, obwohl die Signalstärke als Gut bezeichnet wurde. Die Verbindung zwischen IB2 und den Endgeräten hat sich aber durch das ausschalten vom 4G-Booster massiv stabilisiert.


Der Booster ändert weder was am Wlan noch an der Verbindungsstabilität zu den Endgeräten!

Der Booster pimpt nur deinen Internetspeed zum Router. Das was deine Kupferleitung nicht bringt, schaltet der Booster vom 4G Mobilenetz dazu.

Je nach momentaner Auslastung deiner Mobilfunkzelle ist die Boosterleistung wenig bis minimal und machmal auch etwas mehr ;)

 

Nur dass da keine falschen Vorstellungen rumgeistern....

keep on rockin'