abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Swisscombox Plus nur als Modem vor Ubiquiti USG benutzen

Highlighted
Level 4
241 von 265

@LittlePimp  schrieb:

Das Problem mit dem "Einbinden" via dyndns habe ich auch, ist seit dem Controller Update auf 6.0.28. Kann sein, dass ein Issue mit dem Update wieder mal programmiert wurde...

 

Habe es schon in der Unifi community gepostet, mal sehen, ob sie eine Lösung haben?


aber ist meine Einstellung korrekt (siehe das obere Bild). 

Highlighted
Level 2
242 von 265

Hallo Sascha

 

wenn Du mittels dyndns (auf IB2 (kenne nur den) einstellen, oder Account bei dyndns.org lösen) einloggen möchtest, müsstest Du bei der Eingabe anstatt die lokale IP, Deine dyndns adresse eingeben (Bspw. sascha.dyndns.org).  Dann kannst Du Deinen Controller von überall auf der Welt erreichen. Wenn Du ihn nur lokal verwendest, dann ist das ok so. 

 

Sicherheitshalber kannst Du mittels Putty die Geräte noch mit SSH Befehl manuell konfigurieren:

set-inform 192.168.1.134:8080/inform 

 

resp. Beispiel:

set-inform http://sascha.dyndns.org:8080/inform

 

 

Dann bist Du sicher. Oder prüfe einfach mittels SSH Befehl, ob die Controller Adresse schon auf dem Gerät ist, Befehl: 

info

 

Hoffe dies hilft Dir weiter?

 

P.S. vielleicht ist bei "erweiterte DHCPv4 Einstellungen" noch was mit Dyndns drin, kenne leider dieses Modell von Swisscom nicht, da ich nur die IB2 habe

Editiert
Highlighted
Level 4
243 von 265

Hallo 

 

dyndns kenne ich, jedoch habe ich ja eine fixe IP Adresse. Aus diesem Grunde brauche ich die dyndns nicht. Ich erreiche denn CloudKey via IP Adresse von überall aus. Nur an den Aussenstandorten wird mir jetzt halt dieser STUN Fehler angezeigt. 

 

Ich kann die Geräte somit zwar sehen, aber nicht wirklich ansteuern... sie sind verbunden, aber zeigen mir halt den STUN Fehler an. 

 

Mir ist noch aufgefallen, dass ich folgende Einstellungen auf dem CloudKey selber gesetzt habe:

https://ibb.co/Yp0TpDf

 

Gateway und Primar DNS haben die gleiche IP. Zweifle gerade daran, dass dies richtig ist...

 

Highlighted
Level 2
244 von 265

Hast Du in den Aussenstandorten die Ports freigeschaltet? Insbesondere Port 3478.

Highlighted
Level 2
245 von 265

Wenn du eine Fixe IP hast sollte als Hostname / IP anstatt die DynDNS adresse die FIXE IP sein und nicht die interne IP adresse aus deinem DHCP Range, ich glaube er meinte das 😉

Highlighted
Level 4
246 von 265

@jarhead_r  schrieb:

Wenn du eine Fixe IP hast sollte als Hostname / IP anstatt die DynDNS adresse die FIXE IP sein und nicht die interne IP adresse aus deinem DHCP Range, ich glaube er meinte das 😉


 

bist du dir sicher, dass dies so sein muss? Also muss ich die fixe IP-Adresse dort hinterlegen?

 

Highlighted
Level 2
247 von 265

sicher ist Grundsätzlich nur der Tot 😉 da ich mit der annahme der Ports schon richtig lag, lass es uns veruschen 😃

 

Gruess

Highlighted
Level 4
248 von 265

also du meinst, ich soll hier (siehe Bild) die fixe IP eingeben?

https://ibb.co/LRVBTYT

 

wenn ich diese IP anpasse, kann bringt doch die ganze IP-Weiterleitung nichts mehr....?!

Highlighted
Level 2
249 von 265

Wie @LittlePimp weiter oben auf dieser Seite geschrieben hat. Sollst du die direkte DynDNS andresse da eintragen, die DynDNS ist nichts anderes als deine FixeIP adresse in einem Namen aufgelöst. 

 

Durch die Portweiterleitung, checkt dein CB2 oder IB2 und  das Gatway von Unifi was du willst und schickt die anfrage mit dem Port an denn Controller weiter. 

 

Ich lass mich gerne von den richtigen Netzwerkspezialisten hier drin korrigieren. @Tux0ne @BurningRoli 

 

Bei mir im Netzwerk ist auch die DynDNS eingetragen also meine aussen IP und es Funktioniert.

 

Gruess

Highlighted
Level 2
250 von 265

und denk daran den inform 8080 auf den controller weiterzuleiten 😉

Highlighted
Level 4
251 von 265

so, habe es entsprechend angepasst. Nur ist es nun so, dass die Firewall  (USG Pro 4) wieder rausfliegt und nicht eingebunden werden kann. 

Highlighted
Level 2
252 von 265

Hast Du mittels Putty die Geräte noch mit SSH Befehl manuell konfiguriert?

 

set-inform "deine fixe IP":8080/inform 

 

P.S. Mit Putty auf die lokale IP deiner USG einloggen (entweder standard login, user: ubnt, pw: ubnt oder mite deinen eigenen SSH logins gemäss controller) und dann befehl wie oben eingeben

Highlighted
Level 2
253 von 265

@SaschaS 

hat es mit @LittlePimp Hinweis nun geklappt?

 

Gruess

Highlighted
Level 4
254 von 265

Hey,

Leider nein. Ich musste gestern wieder das Backup vom Vortag aufspielen...

ich hab mich mit dem Problem mal abgefunden, da ja nur noch dieser STUN Fehler vorliegt. Jedoch habe ich das Gefühl, dass wirklich irgendwo was falsch eingestellt ist. Denn auch eine VPN Verbindung kann ich nicht einrichten. 

Highlighted
Level 4
255 von 265

@BurningRoli hast du vielleicht noch einen Tipp?

 

Highlighted
Level 1
256 von 265

Guten Abend,

 

ich habe eine Frage und zwar betreibe ich aktuell eine Swisscom Internetbox 1 hinter eine Ubiquiti Lösung. Funktioniert  aktuell alles bestens und dies soll auch so bleiben 🙂

ich würde gerne auf die Internetbox 3 wechseln, hat dies bereits jemand gemacht? Kann ich einen Export aller Einstellungen machen und auf der Internetbox 3 importieren? Oder was müsste ich neu einrichten?

Highlighted
Super User
257 von 265

@Keifuyio45  schrieb:

....betreibe ich aktuell eine Swisscom Internetbox 1 hinter eine Ubiquiti Lösung. 🙂

 


Du meinst "vor" eine Ubiquiti Lösung....

Abgesehen davon gibt es eine Internetbox "Light", "Standard", "Plus", "2" und "3".

Die Config Dateien sind untereinander kompatibel (abgesehenvon der "light")

keep on rockin'
Highlighted
Level 1
258 von 265

Jo sorry vor einer Ubiquiti Lösung 🙂 habe gerade nochmals geschaut ich habe die IB standard. 
ok somit kann ich die Config abspeichern und bei der neuen IB einspielen und alles sollte wieder funktionieren?

Highlighted
Super User
259 von 265

@Keifuyio45  schrieb:

Jo sorry vor einer Ubiquiti Lösung 🙂 habe gerade nochmals geschaut ich habe die IB standard. 
ok somit kann ich die Config abspeichern und bei der neuen IB einspielen und alles sollte wieder funktionieren?


Ja, die abgespeicherte Konfig der IB Standard kannst Du auf die IB3 laden.

 

Da Du die Internetbox aber sowieso nur beschränkt auf ihre Modemfunktion einsetzt, wäre aber eigentlich die einzige Motivation für einen Wechsel, wenn Du neu einen XGS-PON Anschluss erhalten würdest, denn mit dem wäre dann die IB Standard überfordert.

Bezogen auf die reine Modemfunktion sind die 2 Boxen sonst in etwa gleichwertig

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Super User
260 von 265

@POGO 1104  schrieb:

@Keifuyio45  schrieb:

....betreibe ich aktuell eine Swisscom Internetbox 1 hinter eine Ubiquiti Lösung. 🙂

 


Du meinst "vor" eine Ubiquiti Lösung....

Abgesehen davon gibt es eine Internetbox "Light", "Standard", "Plus", "2" und "3".

Die Config Dateien sind untereinander kompatibel (abgesehenvon der "light")


Dasch jetzt aber grad sehr "tüpflischiiserisch" 😉 

Schaue ich von den Endgeräten aus (und das sind ja eigentlich meine wichtigen Geräte, denn um die geht es ja schlussendlich), ist die IB sehr wohl "hinter" der Unifi-Lösung 😉

und je nachdem, wo man sich seine Infos im Netz zusammensucht, wird grad andersrum korrigiert...

 

Zur Konfig zurückschreiben: ich habe damit aufgehört, weil vieles bereits automatisch wieder zurückgesichert wird. Der Rest ist, bei mir wenigstens, auch schnell wieder händisch eingepflegt. Alte Konfig sichern, Routerwechsel, Konfig zurückschreiben, da ist die Zeit die man sich damit spart im Verhältnis zum ganzen Aufwand unbedeutend.

Nach oben