abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Swisscombox Plus nur als Modem vor Ubiquiti USG benutzen

Highlighted
Level 3
161 von 255

Hallo zusammen

 

Ich bin mir auch am überlegen mein Netzwerk zu modernisieren.

Ich habe jetzt eine Internet Box Plus und möchte das Security Gateway anschaffen. 

 

Da ich einen Glasfaser Anschluss der Swisscom besitze, könnte ich mit einem Media Converter auf die Swisscom Box verzichten und direkt das Security Gateway anschlissen.

 

Was passiert aber mit meiner DynDns der Swisscom die auf xxx.internet-box.ch endet? 

Kann ich diese im Gateway einfach wieder eintragen?

 

Oder wäre es sinnvoller die Internet Box Plus mit der Dmz funtion zu nutzen? Würde dan der DynDns noch gehen und ist dies nicht die schlechtere Variante wegen dopoel NAT? 

 

Danke für eure Erklärungen.

Gruss mAik

Highlighted
Super User
162 von 255

Hallo @Stegeckiett44 

 

 

Lass doch bitte die IP-Adresse auf der IB3 so wie sie ist. 

192.168.1.1

 

Dann bezieht die USG 3 oder USG4 von dort eine IP-Adresse.

 

Der USG vergibst du einen anderen IP-Range 192.168.2.1 und dann läuft es.

 

Auch fängt bei mir dort der IP-Range an an welchem ich die TV-Box betreibe.

 

Gruss Lorenz

Highlighted
Super User
163 von 255

@maik  schrieb:

 

Was passiert aber mit meiner DynDns der Swisscom die auf xxx.internet-box.ch endet? 

Kann ich diese im Gateway einfach wieder eintragen?

 


Mit der FritzBox 5490 vor einiger Zeit konnt ich diesen wieder einfach zum laufen bringen...

#userID63
Highlighted
Level 3
164 von 255

@Jüre 

 

Danke für deine Antwort. 

Aktuell beschäftigt mich mehr das Thema IGMP.. Man liest von so vielen Problemen das mich die Ubiquiti Produkte ein wenig abschrecken.

 

[Edit]

Woher bekommt man den die Angaben für den DynDNS der Swisscom damit man diesen auf einem Fremdrouter eintragen kann? oder ist dies wirklich nur mit den Swisscom Internetboxen möglich? 

 

Gruss mAik

Editiert
Highlighted
Level 2
165 von 255

Hallo zusammen, ich habe mir soeben auch den Switch sowie die USG 3P angeschaft und inbetrieb genommen, soweit läuft nun alles. Ich habe ausserdem die JSON Datei von BurningRolli genaus so wie sie ist Kopiert, im Editor Gespeichert und in den Ordnern abgelegt. Die USG neu gestartet, die Regeln alle hinterlegt, jedoch hat die Box absolut keine Verbindung zum Internet, woran könnte das liegen? Ich bin eher ein Amateur was das Netzwerken angeht, daher kann es gut sein das ich irgendwo noch einen fehler gemacht habe. Jedoch habe ich die Regeln genau so umgesetzt wie auf den Bildern bei der Anleitung. Für Hilfe und Tipps wäre ich froh. LG Nik

Level 3
166 von 255

Hoi @Stegeckiett44,

 

Das Bild bleibt stehen, weil die TV Box von Unicast auf Multicast umschaltet, aber den Stream nicht findet. Das ist typischerweise nach 5 - 10 sek der Fall. Dein Problem ist beim IGMP Server oder de FW Regeln zu suchen. Kann sein dass die Config nicht sauber drauf ist. Erzwinge nochmals ein Provisionieren. 

 

Das FW Regelwerk erlaubt eben diese Unicast bzw Multicast Verbindungen, aber halt nicht einfach von irgendwo, sondern als Source beschränkt auf die Swisscom Server.

 

Wenn's nicht geht, sende mir die Config per PM.

 

Gruess

Roli

Highlighted
Level 3
167 von 255

Hoi @Donkioto,

 

Wenn ich dich recht verstehe, hattest du vor dem config.gateway.json hinkopieren Verbindung, danach nicht mehr.

Lösch die Datei weg und provisioniere die USG nochmals. Das sollte die USG wieder zum Laufen bringen.

 

Das passiert wenn die json Datei nicht valid ist und die USG bleibt hängen.

Schau in diesem Thread weiter vorne wie die Datei formatiert und validiert wird. 

 

Sonst nochmals melden.

 

Gruess

Roli

 

 

Highlighted
Level 3
168 von 255

Hoi @maik,


Aktuell beschäftigt mich mehr das Thema IGMP.. Man liest von so vielen Problemen das mich die Ubiquiti Produkte ein wenig abschrecken.

Wenn der IGMP Server mal läuft, dann läuft er.  Ich hab grad mal nachgeschaut, ich hatte damals am 3. Mai 2017 den 1. Post zu diesem Thema gemacht. Seit da hatte ich nie Probleme mit dem IGMP, und das auch mit Testing Firmware etc. 

 

Aber stimmt schon, Ubiquiti hat da die eine oder andere Unzulänglichkeit. Diese Baustellen sind mehr geworden mit der Einführung der UniFi® Dream Machine bzw UniFi® Dream Machine Pro. Diese sind die neusten Generation Gateways, aber die Funktionen sind sehr oberflächlich implementiert. Diesen fehlt zB. der IGMP Server.

 

Ich würde sagen: So ein richtiges Bananenprodukt !  (es reift beim Kunde).

 

Die Alternative zum IGMP Server gibt es und läuft bei mir seit paar Tagen:

Man umgeht die USG und speisst das Netzwerk der IB zusätzlich in ein VLAN only Network hinter der USG ein, dieses ist nur mit den TV-Boxen verbunden. Ggf kann man bei Bedarf Statische Routen in der IB anlegen, um die internen Netze der USG der IB bekannt zu machen.

Vorteil: Keine Anpassungen mit der config.gateway.json und damit Probleme mit dem IGMP Server.

Nachteil: Apps der TV Box wie zB. Plex kommen nicht mehr so einfach auf interne Ressourcen (Firewall Rules USG).

 

Beste Grüsse

Roli

 

PS. Besten Dank an @Jeickeukei13 für den Hinweis, er hat sein Problem auf dem alternativen Weg gelöst.

Highlighted
Super User
169 von 255

Ja wo hat er das gemacht? Die Kommunikation ist so einseitig.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Super User
170 von 255

Vor einiger Zeit habe ich bereits in einem anderen Thread geschrieben:

Man kann zwar mit Spezial-KnowHow eine Swisscom TV-Box hinter eine USG stellen, aber wenn immer möglich sollte man das vermeiden.

 

Der neue Ansatz von @BurningRoli (welcher nun sicher viel USG-Spezial-KnowHow hat) via VLAN die USG für den Anschluss der TV-Box zu umgehen, entspricht genau dieser Strategie.

 

Also für jeden USG-Benutzer gilt vermutlich: Die einfachste Lösung besteht darin die Swisscom TV-Box entweder direkt an der Internetbox anzuschliessen oder falls dies LAN-Kabel-mässig nicht möglich ist, die Verbindung via VLAN-Konstrukt durch die USG virtuell „hindurchzuschlaufen“.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Level 2
171 von 255

@BurningRoli Sali Roli, nein die USG ist wieder oben, die Internetbox der SC hat keine Verbindung mehr ins Internet. weder Livebild noch Replay, also sie startet gar nicht hoch weil diese offenbar keine verbindung aufbauen kann, ich habe einn Switch dahinter und direkt auf einem Port die SC angeschlossen. An den Portprofilen habe ich nichts geändert, habe mir lediglich ein paar Netzwerke erstellt, aber die sollten ja da keinen einfluss haben. Was ich nicht sicher bin, ob ich dein JSON file am richtigen ort abgelegt habe? ich habe dir die PrtScreens angefügt. Irgendwo anders habe ich mal gelesen das in der FireWall regel noch irgendwo die IP 224.0.0.0 drin sein muss? Habe ich da was falsch gemacht?

JSOn1.JPG

JSOn2.JPG

json3.JPG

Highlighted
Level 6
172 von 255

@BurningRoli  schrieb:

 

Ich würde sagen: So ein richtiges Bananenprodukt !  (es reift beim Kunde).


 

Wenn es denn wenigstens reifen würde... die Firmwareupdates kommen zwar in enormer Häufigkeit, aber sie fixen dann halt doch jeweils Vieles nicht, was seit langem im Argen liegt.

Habe mich da schon vor x Jahren an Requests beteilgt, bei denen hunderte von Usern in den offiziellen UniFi Foren beiepielsweise die Korrektur der dysfunktional implementierten WLAN-Zeitsteuerung fordern. Ein absolutes Basic-Feature, dass jeder 40 Franken Router seit 10 Jahren hinkriegt. Das "mächtige" UniFi-System kriegts bis heute nicht hin,  obwohl die Mitarbeiter in den Foren schon vor Jahren versprochen haben, dass man es korrigieren will.

 

Ich meine ich bin nicht grundsätzlich gegen UniFi... für den Aufbau eines WLAN-Netzwerks über eine etwas grössere Fläche bzw. mehrere Ebenen ist es halt eine sehr komfortable und erschwingliche Lösung, die ich auch regelmässig einsetze. Aber am Ende des Tages muss man wohl realistischerweise trotzdem sagen, dass diese Firma mit ihren immer neuen (und erneuerten) Produkten und den ständig neuen Softwareversionen offenbar zu viel Wert darauf legt neues auf den Markt zu werfen und zu wenig, die bestehenden Funktionen auch zuverlässig und stabil funktionieren zu lassen. (Also eigentlich ähnlich wie QNAP, wenn auch deutlich weniger schlimm ;-))

Highlighted
Level 3
173 von 255

Hoi @BurningRoli 

 

Danke für deine ausführliche Antwort. 

Das wäre eine möglichkeit, da ich FTTH habe wollte ich eigentlich die Internet Box eliminieren. Aber ein weiteres Problem stellt zusätzlich noch der DynDns der Swisscom dar. Da fehlen jegliche Daten um diesen ohne Internetbox zum laufen zu bringen. Ich denke das ist von der Swisscom einfach auch nicht gewollt. Finde ich eigentlich nicht gut, da die Abogebühr ja gleich bleibt und es ja mir überlassen werden kanm welches Endgerät ich einsetzen möchte. Klar, ich könnte einfach einen anderen DynDns Anbieter nehmen, doch welcher funktioniert mit der USG/UDM auch wirklich zuverlässig.

 

Die Diskusion der UDM verfolge ich auch. Da finde ich es noch viel schlimmer das nicht mal eine Dokumentation vorhanden ist welche Funktionen überhaupt implementiert werden. Kann also sein das IGMP ds nie erscheinen wird.

 

Das mit dem eigenen VLan wollte ich sowieso eigentlich machen. Jedoch benutze ich Plex auf der Swisscombox und als Server die Syno die dan in einem anderen VLan sein sollte.

 

Gruss mAik

 

 

Highlighted
Super User
174 von 255

@maik  schrieb:

Hoi @BurningRoli 

 

Danke für deine ausführliche Antwort. 

Das wäre eine möglichkeit, da ich FTTH habe wollte ich eigentlich die Internet Box eliminieren. Aber ein weiteres Problem stellt zusätzlich noch der DynDns der Swisscom dar. Da fehlen jegliche Daten um diesen ohne Internetbox zum laufen zu bringen. Ich denke das ist von der Swisscom einfach auch nicht gewollt. Finde ich eigentlich nicht gut, da die Abogebühr ja gleich bleibt und es ja mir überlassen werden kanm welches Endgerät ich einsetzen möchte.

 


 

Probiere mal mit:

 

Hostname :   xxx.internet-box.ch

 

Benutzername und Passwort die welchen vom Swisscom Login.

 

 

So jedenfalls funktioniert der Dienst bei mir auf einer Fritz!Box 5490

#userID63
Highlighted
Level 3
175 von 255

@Jüre 

 

Danke für den Tipp. Ich besitze noch kein USG/UDM. Ich wollte mich zuerst mal darüber informieren.

Ich habe eigentlich grosses Interesse an diesen Ubiquiti Produkten. Jedoch funktioniert, bis auf die miese W-Lan Abdeckung der IB Plus ja alles anstandslos. Ich weiss, die USG hat kein W-Lan, dies würde ich dan mit 2 APs von Unifi realisieren.

 

Ich bastle auch gerne ein wenig rum, jedoch möchte ich meine Familienmitglieder nicht verärgern wen dann auf einmal die TV Boxen oder der Zugriff auf die Syno von extern nicht mehr geht. Somit müsste das USG / UDM diese Grundfunktionen schon abdecken. Nützt mir ja nicht wen ich dan mein Netzwerk gut administrieren und meinen Wünschen zurecht einrichten kann und danach die "normalen" altäglichen Sachen nicht mehr funktionieren.

 

Gruss mAik

Highlighted
Level 3
176 von 255

@cslu... es gibt auch Bananen die am Baum verfaulen.

 

Ich bin ganz deiner Meinung, Marketing vor Nachhaltigkeit. Da wär noch viel Potential in der SW Entwicklung. UBNT unterhält zuviele HW Plattformen.

Ich habe nun ein Accesspoint, den IW-AC-PRO, der nun LTS Status hat. Das heisst, ich muss diesen innerhalb eines Jahres ersetzen, danach wird er nicht mehr unterstützt. Geplante Obsoleszenz lässt grüssen!

 

Highlighted
Level 3
177 von 255

@maik  schrieb:

...

Ich bastle auch gerne ein wenig rum, jedoch möchte ich meine Familienmitglieder nicht verärgern wen dann auf einmal die TV Boxen oder der Zugriff auf die Syno von extern nicht mehr geht. Somit müsste das USG / UDM diese Grundfunktionen schon abdecken. Nützt mir ja nicht wen ich dan mein Netzwerk gut administrieren und meinen Wünschen zurecht einrichten kann und danach die "normalen" altäglichen Sachen nicht mehr funktionieren.


Glaub mir, das rumbasteln wird nicht besser werden. Den Spruch: "Papi hast du wieder was am Internet gemacht", ist bekannt, die Antwort auch: "Es kommt gleich wieder". Es gibt immer ein Problem in der UBNT Umgebung zu fixen, siehe Post vorher von @cslu.

Highlighted
Level 2
178 von 255

@BurningRoli Hast du eine praktische und gute Anleitung um die VLAN lösung anzuwenden? so könnten wir die Box ja dan einfach und schnell wieder in Betrieb nehmen? Es gibt ansonsten fast keine möglichkeit um das Ganze Netzwerk auf einfache weise zu lösen um nicht über die USG zu gehen...

Highlighted
Level 3
179 von 255

@BurningRoli

 

Genau das schreckt mich teils enorm ab, jedoch reizt mich auch die Herausforderung. Ich hsb es ja nicht eilig. Werde das Thema aufmerksam beobachten und entscheiden ob das Produkt dann für mich was ist. 

Highlighted
Level 3
180 von 255

@Donkioto  schrieb:

@BurningRoli Hast du eine praktische und gute Anleitung um die VLAN lösung anzuwenden? so könnten wir die Box ja dan einfach und schnell wieder in Betrieb nehmen? Es gibt ansonsten fast keine möglichkeit um das Ganze Netzwerk auf einfache weise zu lösen um nicht über die USG zu gehen...


Wollte dir gerade schreiben, dass es wichtig ist dass die Basis läuft, deswegen mein Vorschlag: Bring das originale Setup mit den Swisscom Komponenten zum Laufen. Wende dich an das Kundencenter, die helfen dir weiter. Wenns läuft PM an mich. Ist keine Hexerei. Ist nach 10 Minuten und 2 mal fluchen gelaufen 😉 Ich werds bei Gelegenheit beschreiben.

 

Gruess Roli

Nach oben