abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Speedprobleme mit Windows PC

Contributor
1 von 37

Hallo Zusammen

Vielleicht kann mir jemand ja helfen 🙂 Der Techniker war hier und konnte auch nichts machen. Aktuell liegt der Fehler anscheinend ein meinem Windows 7 Rechner. Ich erhalte via LAN-Kabel an die Internetbox lediglich 350mbit (von den möglichen 500mbit). Mit einem Macbook habe ich keine Probleme. Vorher hatte ich Cablecom und auch nie so eine "Einbusse". Auch wenn ich via WLAN-BOX mit verbinde erhalte ich die 350mbit max. Irgendwie muss meine Netzwerkkarte on Board ein Problem haben. Jedoch habe ich soeben noch einen USB /Ethernet Adapter besorgt. Auch nicht gerade besser, eher schlechter....

 

An was könnte dies noch liegen? Denn bei Cablecom hatte ich dies nie.

Danke+gruss

36 Kommentare
Super User
2 von 37
Contributor
3 von 37

500mbit und 120mbit upload

Contributor
4 von 37

Wie erwähnt liegt am Rechner. Hausinstallation etc. passt alles. Sonst würde ich mit dem Macbook via Kabel den Speed von 500mbit auch nicht rausholen.

Super User
5 von 37

Treiber der Netzwerkkarte aktuell?

 

Super User
6 von 37

@Fufroreib88 

 

Über Deinen Windows Rechner hast Du noch keine Detailinfos gegeben.

Wenn Dein Internet-Anschluss und Dein GBit-LAN grundsätzlich okay sind, wäre die Performancebremse sicher da zu suchen.

 

Der Hinweis auf die aktuellen Treiber ist sicher mal gut, aber wenn dieser Rechner kein Download-Server ist, spielt es in der Praxis eigentlich auch keine wirkliche Rolle, ob er als einzelner Rechner nun 300 oder 500 MBit/sec Download erzielt.

Wie sieht übrigens der Upload des Windows- Rechners aus, die volle Leistung möglich?

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
7 von 37

Gibt nicht viel aktuelleres was ich weiss. Windows Treiber drauf. Onboard Asus Board M4N98TD EVO. Halt hälter und läuft noch Win 7.

Contributor
8 von 37

Win7 Rechner. Wie erwähnt alter Rechner halt Netzwerkcontroller on Board. Aber so Probleme auf einmal ist sehr komisch. Mit Cablecom nie die Probleme. Und ob für mich spielt dies eine Rolle wegen dem Speed. Schliesslich zahle ich dafür und kann nicht die volle mögliche Bandbreite so einfach nutzen....Upload gut ca. 110mbit.

Super User
9 von 37

Das soll jetzt ein Swisscom Problem sein, dass dein W7 Rechner per LAN nicht die volle Bandbreite bekommt, ein MAC aber am selben Kabel schon ?

 

Besorg mal testweise einen potenten Windows Laptop vom Kolleg oder so und teste damit mal den Speed an deinem Anschluss - so zum vergleichen

keep on rockin'
Super User
10 von 37

@Fufroreib88 

 

Es gibt eigentlich überhaupt keinen Grund mehr einen Windows-Rechner auf Windows 7 zu belassen, welches nun wirklich End of Life ist.

Mach doch einfach den Update auf Windows 10 und auch die alte Maschine wird generell schneller laufen.

Ob es auch dem Netzwerktreiber hilft? Könnte sein...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User hed
Super User
11 von 37

@Fufroreib88 @Werner 

 

Ein Upgrade von Win7 auf Win10 kann ich nicht empfehlen, sondern nur eine komplette Neuinstallation mit Windows10.

 

Zuvor erstellt man am besten ein vollständiges Festplatten-Image der Win7-Installation, damit man im Notfall wieder retour auf Win7 gehen kann. Oder noch besser: Man kauft eine SSD und baut diese in das alte Gerät ein und setzt Win10 darauf neu auf. 

 

Vor der Neuinstallation von Win10 sollte man zudem das aktuelle BIOS aufspielen und die neusten Treiber vom Mainboard-Hersteller downloaden. Win10 hat zwar eine sehr grosse Treiber-Library aber es kann nicht schaden, wenn man die aktuellsten Treiber des MB-Herstellers zur Hand hat.

 

Ich habe schon auf einigen 6 - 8 Jahre alten PC's und Laptops Win10 installiert (jeweils mit gleichzeitiger Umrüstung HD -> SSD) und immer sehr gute Erfahrungen gemacht. Die Leistungssteigerungen waren dabei jeweils enorm, dank SSD und Win10.

Contributor
12 von 37

Habe einen sehr starken Windows Rechner. Aber danke. Bringt nichts....

Contributor
13 von 37

Maschine läuft sehr schnell. Habe SSD drin. Update so funktioniert nicht. Müsste neu installieren. Werde dies wohl machen müssen. Never touch a running system....

Contributor
14 von 37

Hi

Ja dann muss ich dies wohl mal anschauen mit windoof 10 😛 Habe eine SSD schon lange drin 🙂 Wollte nicht einfach so wechseln. Mir ist schon klar, dass der Support so nicht mehr gegeben ist. Aber aktuell grad andere Probleme.

Super User hed
Super User
15 von 37

Eine Garantie, dass du mit Win10 den vollen Speed hast, gibt es natürlich nicht, denn das Problem könnte auch anderswo liegen. Denn auch mit einem Win7-Rechner sollte die OnBoard-NIC mindestens 900 Mbps schaffen.

 

Verwendest du irgendwelche Antivirensoftware und andere Sicherheits-SW ? Falls ja, deinstalliere das Zeug mal  versuchsweise und schalte auch mal zum Versuch die Firewall ab. 

 

Anyway, allzu viel Zeit würde ich nicht mehr in Win7 stecken, denn das sollte man aus mehreren Gründen ersetzen.  

 

 

Contributor
16 von 37

Hey. Ja mal schauen. Habe Avast drauf. Auch schon mal abgestellt. Aber nicht so eine gute Idee.

Werde eh ja nun Win 10 drauf tun. Aber eben, so lange ein System sehr gut läuft lasse ich dies lieber. Auch wenn der Support nun ausläuft bei Win 7. Es gibt keinen Grund zu wechseln.

Super User hed
Super User
17 von 37

Wenn die Netzwerkkarte nicht die volle Leistung bringt, dann läuft das System ja nicht sehr gut. 

Contributor
18 von 37

Die bringt volle leistung. Mit Cablecom/UPC top. Mit Swisscom nur nicht..... das ist ja das komische...

Highlighted
Super User
19 von 37

@Fufroreib88  wie stellst du fest, dass der Win7-Pc  ein Speedproblem hat, dein Mac aber nicht? Mit dem integrierten Speedtest der Internetbox? Wenn ja, hast du mal real gemessen? Über cnlab oder speedtest.net? Und hast du auch im internen Netzwerk mal ne grosse Datei (so 1-2GB oder grösser) vom einen PC auf den anderen geschoben und die Zeit gemessen?

 

Alleine auf den Speedtest der IB's würde ich mich nicht verlassen.

 

Thomas

Contributor
20 von 37

Ne der Speedtest der Internetbox ist was anderes. Du kannst dort nicht den Speed so von deinem Gerät über LAN etc. testen nur die Internetbox nach draussen. Ich mache nur über Speedtest. oomla da. CNLAB ist sehr komisch... Wie erwähnt, das Problem ist das ich nicht die 500mbit hingebekomme mit dem Win Rechner. Aktuell liegt dies am Rechner, bzw onboard Netzwerkkarte die so ein Problem mit Swisscom/Internetbox hat. Unter Cablecom war der Speedtest immer bei meinen 500mbit. Anayway, danke für den Input, aber eben meine Fehlersituation ist nicht einfach so zu evualieren.

Nach oben