abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Seit Firmwareupdate des Standard Routers kein uPnP und Portweiterleitung mehr

Contributor
21 von 27

Bisher läufts tatsächlich. Nur ist schon fraglich was denn zum Unterbruch führte...  
Swisscom hat die GTA-Gamer wohl nicht mehr so gerne 😉 "Alles potente Amokläufer die Gamer" oder wie
(Darf ich hier sowas schreiben)?   
Bedenklich in welcher Hinsicht? Das die Swisscom DNS-Server unterdessen scheinbar zensuriert werden? Aus
voreilendem Gehorsam oder staatlichem Druck...    oder doch was ganz anderes damit gemeint? 



Super User
22 von 27

@Multimorbid  schrieb:

[...] Bedenklich in welcher Hinsicht? Das die Swisscom DNS-Server unterdessen scheinbar zensuriert werden? Aus voreilendem Gehorsam oder staatlichem Druck...    oder doch was ganz anderes damit gemeint?


Wenn Absicht dahinter stünde, dann wäre das höchstgradig bedenklich. Wird aber wohl kaum so sein, soviel Vertrauen habe ich in Swisscom, dass wirklich nur schlimmes Zeugs geblockt wird. Wenn es tatsächlich überhaupt am Swisscom-DNS liegen sollte, dann wird eher eine Fehlfunktion oder Fehlkonfiguration die Ursache sein. Aber auch das wäre nicht OK, da bei einem so essentiellen Service wie DNS einfach keine Fehler passieren dürfen. Wie auch immer, im Moment ist das alles nur Spekulation. Mal schauen, ob hier noch weitere ähnliche Fehlerberichte eintrudeln.

Community Manager
23 von 27

@FabioG Ist dir ein DNS Problem bekannt?

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Highlighted
Expert
24 von 27

Soweit sind wir zum Glück noch nicht, das hat nichts mit "gezielter Zensur" zu tun.

Da es bis jetzt nur eine Meldung dazu gab, kann ich mir nicht vorstellen, dass es ein allgemeines Problem mit DNS ist.

Da wären sicher schon mehr Meldungen eingegangen.

 

Aber ohne genauere Angaben, ist es fast unmöglich eine Analyse zu machen.

 

Mich würde interessieren, ob der Fehler wieder auftaucht, wenn die DNS wieder via DHCP bezogen werden.

Falls dem so wäre, müsste man das genauer anschauen, das kann viele verschiedene Ursachen haben.

Contributor
25 von 27

Hab dies gerade mal getestet. IPv4 + 6 DNS wieder auf DHCP...
Und GTA läuft immer noch resp. Social Club verbindet ohne Probleme.

War evtl. nur ein temporäres Problem. Ob seitens Rockstar oder Swisscom wird wohl schwierig
sein rauszufinden... Viel Glück! Nur Rockstar hatte genau die eine passende Lösung bereit, welches das Problem beseitigt hat.
Dieser Lösungsweg führt scheinbar öfters zum Erfolg.


Super User
26 von 27

Die Google-DNSen sind sowas wie Aspirin und Lindenblütentee im digitalen Zeitalter. Nützts nichts, so schadets nichts, und vor allem hat man den Patienten erst mal wieder für eine Weile los. Wenns schlimmer wird, kommt er sowieso nochmal.

Super User
27 von 27

Natürlich gibt es da verschiedene Hausmittelchen für eine prophylaktische Stärkung der individuellen DNS-Versorgung.

 

Bei mir hat es sich seit vielen Monaten sehr bewährt auf eine Kombination von Quad9 und Cloudflare zu setzen, und deshalb sieht es bei mir auf der IB2 seit langem so aus:

C94D678E-F746-4E0C-9631-F5886F33E2C0.jpeg

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom