abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Seit Firmwareupdate des Standard Routers kein uPnP und Portweiterleitung mehr

Highlighted
Contributor
5 von 27

Hallo zusammen,

Seit Update der Swisscom Internet Standard Box auf 10.01.36 und nachträglichem 10.01.42 funktioniert uPnP sowie Portweiterleitung nicht mehr.  Deshalb wohl auch Rockstars Social Club nicht mehr verbindbar...  
Die älteren Firmware lassen sich auch nicht mehr downloaden online...  auch erst neuerdings
Dahinter ist die alte Konfiguration mit allen Ports u.s.w. noch sichtbar aber ausgegraut und vorallem deaktiviert.
Wie kann man dies wieder aktivieren? 

Das Menü auf dem wo bisher uPnp und Portweiterleitung möglich war, ist jetzt nur noch eine Meldung "Ihre Internetbox hat keine öffentliche IP....  . Dieser Dienst ist daher nicht verfügbar.

Nach Chat (Danke Natascha ;-) und Rückruf der Hotline konnte/wollte nur mit einem kostenpflichtigen Techniker geholfen werden, welches ich dankend ablehnte. Kann ja nicht sein das eine Swisscom Router per Auto-Update einfach zwangskastriert wird.  

Dazu wollte ich anstelle der Swisscom StandardBox mit einem Tp-Link Vdsl-Router testen ob es am Modem/Router liegt welcher bis vor ca. 2  Jahren tadellos am Swisscom Netz funktionierte. Trotz denselben Einstellungen wie damals ist damit keine Verbindung mehr möglich obwohl an dessen Konfiguration auch nichts geändert wurde...  Kommt eine Swisscom-Seite von wegen mit 6 stelligem Code freischalten. Fremdrouter/modem hat Swisscom wohl unterdessen auch zugeklemmt... Könnte mit einem AJ0xxx.xxxx evtl. über die Hotline aktiviert werden falls Swisscom dies überhaupt noch macht. Hat da jemand Erfahrung mit Fremd-VDSL Teile wie TP-Link oder Fritzbox. Lassen sich diese aktivieren?      Scheiss Swisscom Politik neuerdings... ;-)

Hat niemand sonst solche Probleme? Seit Update 10.01.36

Fehlkonfigurationen des PCs kann ich ausschliessen da komplett neu aufgesetzt...  

Liebe Grüsse 

Dave

26 Kommentare
Novice
1 von 27

Guten Abend, 

 

Wir haben bei uns kürzlich einen neuen Internet-Router bekommen.

Wir haben diesen neu angeschlossen, lief alles perfekt.

Jetzt plötzlich kann ich GTA 5 nicht mehr starten.... Kommt immer das ich keine Internet verbidung habe, doch ich habe Wlan.. 

 

Dieses Problem ist erst, seit wir diesen neuen Router bekommen haben..

Danke im Vorraus für die Hilfe!

 

 

MfG Remo. 

Super User
2 von 27

Um die grösste potentielle Fehlerquelle auszuschliessen, solltest du wenigstens testweise einmal ein LAN-Kabel von der Konsole zum Router legen.

Falls die Probleme dann verschwinden, ist wohl das WLAN schuld. Falls nicht, liegts woanders.

Novice
3 von 27

Schon ausprobiert, geht nicht.

Novice
4 von 27

Dazu spiel ich nicht an der Konsole. dieses Problem hab ich erst, seit der neue Router da ist.

 

Contributor
6 von 27

Guten Abend, 

 

leider funktioniert auch hier GTA5 nicht mehr... 
Social Club kann keine Verbindung mehr aufbauen. Vermute aber das die Firmware Schuld ist...  seit 10.01.36 oder schon früher... habe GTA sicher 2Mt. nicht mehr gestartet.  
Wollte mit der neuen Grafikkarte testen aber da wollte GTA schon nicht mehr. Dachte zuerst an die Grafikkarte.... Gestern Win 10 neu installiert inkl. neodownload bei Steam von 86GB... alles umsonst. 
Social Club immer noch keine Verbindung.  Also lass mal eine Neuinstallation sein. Hilft im Moment nicht...  ;-)

Aber siehe bei meinem Post => Denke es liegt daran das uPnP und die Portweiterleitung nicht mehr aktiv sind da seit

letzem Update ausgegraut...  

Bei mir steht eine StandardBox. Welche denn bei Ihnen?

https://community.swisscom.ch/t5/Router-Hardware/Seit-Firmwareupdate-des-Standard-Routers-kein-uPnP-...

Novice
7 von 27

Wo sehe ich das den alles?


@Multimorbid  schrieb:

Guten Abend, 

 

leider funktioniert auch hier GTA5 nicht mehr... 
Social Club kann keine Verbindung mehr aufbauen. Vermute aber das die Firmware Schuld ist...  seit 10.01.36 oder schon früher... habe GTA sicher 2Mt. nicht mehr gestartet.  
Wollte mit der neuen Grafikkarte testen aber da wollte GTA schon nicht mehr. Dachte zuerst an die Grafikkarte.... Gestern Win 10 neu installiert inkl. neodownload bei Steam von 86GB... alles umsonst. 
Social Club immer noch keine Verbindung.  Also lass mal eine Neuinstallation sein. Hilft im Moment nicht...  ;-)

Aber siehe bei meinem Post => Denke es liegt daran das uPnP und die Portweiterleitung nicht mehr aktiv sind da seit

letzem Update ausgegraut...  

Bei mir steht eine StandardBox. Welche denn bei Ihnen?

https://community.swisscom.ch/t5/Router-Hardware/Seit-Firmwareupdate-des-Standard-Routers-kein-uPnP-...


 

Super User
8 von 27

@Multimorbid  schrieb:

....ist jetzt nur noch eine Meldung "Ihre Internetbox hat keine öffentliche IP....  . Dieser Dienst ist daher nicht verfügbar.


Es scheint, dass du auf CGNAT geschalten wurdest.

Melde dich bei der Hotline, sie sollen das aufheben, weil du eine öffentliche IP brauchst.

Falls die Hotline keine Ahnung hat, lass dich mit dem "kostenpflichtigen" MyService verbinden. Diese wissen sicher Bescheid und können dich aus dem CGNAT rausnehmen - und das kostet erfahrungsgemäss nix!

keep on rockin'
Super User
9 von 27

@Reemoo  schrieb:

Wo sehe ich das den alles?


Geh auf http://internetbox.home/ oder alternativ http://192.168.1.1/ und logge dich mit deinem admin-Routerpasswort ein. Falls dir dieses nicht bekannt sein sollte, siehe Swisscom Kundencenter. Du kommst dann ins Router-GUI, wo du den Expertenmodus aktivieren solltest. Dann schau unter Netzwerk->Portweiterleitung, ob UPnP IGD aktiv ist oder nicht. Sicherheitsmässig ist das ein Risiko, aber einige Games scheinen danach zu verlangen.

Novice
10 von 27

War schon an. Slso der Hacken war drin

Contributor
11 von 27

Am einfachten über 192.168.1.1 auf den Router über einen Browser darauf einloggen.
Oder über Kundencenter / Produkte und Dienste verwalten / dann bei Internet auf "Router Settings" klicken... (da brauchts kein Passwort um einuzuloggen)
Dann erscheint eine blaue Box mit "Internet-Box Einstellungen"... draufklicken,  danach sind sie auf dem Router.

Danach müssen sie links über dem Swisscom Logo den Schalter auf Expertenmodus "ein" schalten und bei Netzwerk auf Portweiterleitung. 
Bei bisherigen Firmware war dort alles konfigurierbar aber jetzt nicht mehr. Alles ausgegraut und mit Meldung" Ihre Box hat keine öffentliche IP Adressse zugewiesen. 

Ich behaupte jetzt einfach mal frech, sobald UPnP wieder aktiviert werden kann (oder von Swisscom aktiviert wird), dann funktioniert auch Social Club/GTA5 wieder...

Lass mich wissen falls bei Ihnen GTA wieder läuft ;-)

Ups, zu viel und lange geschrieben...jemand war schneller mit derselben Antwort

Novice
12 von 27

uPnP ist Aktiviert, aber es geht immernoch nicht

Super User
13 von 27

@Multimorbid : Das mit dem ausgegrauten UPnP-Kästchen ist keine Beschränkung der Firmware, wie im andern Thread bereits erklärt wurde. Ausgegraut scheint es nur an CGNAT-Anschlüssen zu sein. Macht auch Sinn, da Portforwardings und daher auch UPnP dort nicht funktionieren.

@Reemoo : Stimmt die IPv4 die im Router-GUI unter Diagnose -> Internet bei Internet IP-Adresse angezeigt wird mit der Angabe auf https://www.whatismyip.com/ ? Wie du sonst noch eruieren kannst, ob du von CGNAT betroffen bist, hat Kollege @Tux0ne auf seiner Website beschrieben.

Contributor
14 von 27

Ja danke, werde ich morgen Abend versuchen. Für heute reichts...  Musste mich ärgern weil ich glaubte das Problem gefunden zu haben und die Hotline mich für so was auf eine kostenplichtige Hotline verwies... 

"das kostet nix" jaja...    nicht ganz...

Einen Sonntag mit Neuinstallieren verbracht (Bei Schneefall ja noch verkraftbar) und natürlich erst zuletzt auf den Router getippt. Wurde ja (min. von mir) nichts geändert dran.  

Aber sie sind mein Held ;-)  

Wieso wird sowas überhaupt geändert? Möchten sie damit schauen dass die Community auch was zu tun bekommt. Oder viele Kunden beanspruchen dann den kostenpflichtigen "MyService" ohne Hintergrungwissen und lassen sich diesen auch bezahlen?

Contributor
15 von 27

CGNAT wurde deaktiviert und die Portweiterleitung und UPnP funktioniert wieder...

Nicht jedoch GTA5 Social Club...   
muss wohl noch ein Ticket bei Rockstar lösen...

Contributor
16 von 27

Hooooh...  Jetzt funktioniert zwar UPnP wieder und auch alle freigebene Ports wieder eingerichtet.
Aber GTA5 hat immer  noch keine Verbindung.

Muss wohl doch noch bei Rockstar ein Ticket lösen...

Super User
17 von 27

@Multimorbid  schrieb:

CGNAT wurde deaktiviert ......

Schön zu hören....und wie war der Weg dorthin? Nur damit wir wissen, wie es aktuell läuft, dorthin zu kommen

keep on rockin'
Contributor
18 von 27

Juhuii, GTA läuft wieder => Da ich sie mit Routerfirmware und UPnP wohl auf die falsche Fährte gebracht habe hier 
die Löung meines Problems... Hoffe das auch bei Ihnen GTA wieder laufen wird!
CgNat weiss ich jetzt nicht ob wirklich nötig war...  uPnP und Portweiterleitung lass ich jetzt so...


Danke an Rockstar und Community => So schnelle Reaktionen gibts nicht immer. Und Dau(s) irren wohl tagelang 
in irgendeiner Swisscom-Hotline umher... (Haben Sie ihren Router schon resettet statt nur neu gestartet... u.s.w.)

"Es tut uns leid zu hören, dass Sie keine Verbindung zu GTA Online aufbauen können.

Zuerst die gute Nachricht, die Ursache für das Problem ist kein kompromittiertes Konto. Versuchen Sie bitte das Problem zu lösen, indem Sie die DNS Einstellungen ändern. Folgen Sie dazu bitte dieser Anleitung:

Änderung des Standard-DNS Servers auf den Google DNS Server.

  • Öffnen Sie die Systemsteuerung
  • Wählen Sie "Netzwerk und Internet"
  • Gehen Sie zu "Netzwerk- und Freigabecenter"
  • Klicken Sie links im Fenster auf "Adaptereinstellungen ändern"
  • Wählen Sie den Netzwerkadapter, den Ihr Computer verwendet . Nutzen Sie einen Desktop-PC, haben Sie wahrscheinlich eine Verbindung via Netzwerkkabeleingerichtet – in diesem Fall wählen Sie „Ethernet/LAN“. Ist das Gerät über Wi-Fi mit dem Internet verbunden, wählen Sie „WLAN“
  • Klicken Sie im geöffneten Fenster auf "Eigenschaften"
  • Doppelklicken Sie auf den Menüpunkt „Internetprotokoll, Version 4 (TCP/IPv4)“ und aktivieren Sie die Option „Folgende DNS-Serveradressen verwenden
  • Geben Sie dann in den Feldern die Zahlen wie folgt ein: 


Google Public DNS IP-Adresse (IPv4):

  • Primärer DNS: 8.8.8.8
  • Sekundärer DNS: 8.8.4.4
  • Um die DNS-Server-Änderungen zu bestätigen, drücken Sie zum Abschluss auf den „OK“-Button.


Ändern Sie bitte die „Internetprotokoll, Version 6 (TCP/IPv6)“ Einstellungen wir folgt:
Google Public DNS IP Adresse (IPv6):


2001:4860:4860::8888   

2001:4860:4860::8844


Bitte beachten Sie dabei sowohl die Einstellungen für IPv4 als auch für IPv6 zu ändern.


Schöne Ostern alle!

Multimorbid

Super User
19 von 27

@Multimorbid 

 

Kurz zusammengefasst: Du willst sagen, mit dem Swisscom DNS läuft es nicht mehr, mit dem Google DNS schon?

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
20 von 27

Danke @Multimorbid fürs Rückmelden der Lösung, die der Gamehersteller vorschlägt.

Hat der Wechsel auf andere DNS-Server das Problem wirklich dauerhaft gelöst? Wenn ja, wäre das zwar schön für dich, aber sehr bedenklich in anderer Hinsicht...