Release 8.8 - Internet-Boxen standard, plus und 2

Swisscom
Nachricht 1 von 37

Hi

 

An sofort findet Ihr die finale Version vom Release 8.8 auf unserer Homepage. Ist zwar noch als Beta gekennzeichnet, aber es ist davon auszugehen, dass das die finale Version ist.

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisierungen-fuer-ihre-internet-...

 

Für alle Personen mit Android-Handies und dem Batterie - Problem zu empfehlen.

 

Guido

36 Antworten
Contributor
Nachricht 2 von 37

@GuidoT

 

Danke, funktioniert einwandfrei!

 

Gruss Chips

Expert
Nachricht 3 von 37

Zu spät... eben die neue FB 7590 CH Version in Betrieb genommen.

 

Da ich über 50 Clients im Netz habe (ja ist halt jder Furz am Netz, Radio, TV, Verstärker, Steckdosen, Internetradios, Telefon, Tablet Computer, Note/Netbooks und und und) macht auch die IB2 mühe.

 

Mit der FB 7590 bin ich nun voll glücklich (überlege mir gerade, die damals bezahlten CHF 99.- zurück zu fordern, wenn ich die IB 2 zurückgebe).

 

Es fehlen halt doch noch einige Komfort Funktionen, wie z.B. Telefone per Zeitschaltung stumm bekomme, Wecker, Datenzähler.

 

Und ein Fehler, der seit eh und je bei der IB2 ist, das im WLAN egal ob gesamthaft oder nur Gäste, KEIN

WPA (nicht WPA2) unterstützt ist, obwohl man es einstellen kann, aber mein alter Nabztag (Sprechender

Hase) lässt sich einfach nicht darüber anmelden. Bei allen anderen Routern / AP klappt es mit dem alten

WPA auf dem Gastnetz.

 

So, als Backuplösung mal in den Kasten stell... LG Rene

Expert
Nachricht 4 von 37
Da ich über 50 Clients im Netz habe

Darf ich mal Deine Heimnetz-Topologie sehen?

 

Expert
Nachricht 5 von 37

Hallo zusammen

 

Bei mir funktioniert die CPU-Auslastung nicht mehr mit dieser Vesion. Ist das bei euch auch so?

 

LG René

Super User
Nachricht 6 von 37

50+ Clients habe ich auch, ist (bei mir zumindest) mit der IB2 kein Problem. Bereich für DHCP-Range entsprechend anpassen hilft ungemein, der sollte sicher grösser sein als der Defaultwert von 60 Adressen (oder sind es mittlerweile mehr?).

Die Anzeige der CPU-Auslastung ist bei mir zwischenzeitlich auch nicht gegangen, mit dieser Version geht sie aber wieder. Kann sein, dass ein Neustart oder Reset da Abhilfe bringt.

 

Thomas

Contributor
Nachricht 7 von 37

Bei mir liegt die CPU Auslastung genau gleich wie vor dem Update bei 20%.

 

Gruss Chips

Swisscom
Nachricht 8 von 37

@kaetho Mehr als 50 Clients sind auch kein Problem.

Super User
Nachricht 9 von 37

Natürlich, erlebe es selber hier. Mein Hinweis war nur, dass der DHCP-Bereich per default vielleicht etwas eng abgesteckt ist mit 60 Adressen. Oder ist der jetzt grösser definiert?

Contributor
Nachricht 10 von 37

ich habe seit etwa 2 Tagen die releaste (automatisch aufgespielte) version 8.08.26 auf der Internetbox2.

Mir ist aufgefallen, dass der Speedtest auf der IB2 und IB-App mit LTE-Booster bloss den DSL speed anzeigt. Mit externer app (cnlab speedtet) ehrhalte ich unteschiedliche werte wenn der booster fürs Gerät aktiviert ist oder nicht (DSL speed+ Einiges oder eben DSL speed). Kann es sein, dass hier die speedtestphylosophie gegenüber der vorherigen Firmeare geändert wurde?

Expert
Nachricht 11 von 37

@MABU65

 

Habe den Booster jetzt seit ca. 1 Jahr und egal welche Firmware, der interne Speedtest der IB2 hat den kombinierten Speed Kupfer plus LTE noch nie korrekt gemessen. Insoweit ist das also keine Frage eines bestimmten Releases.

Vermutlich kollidiert die interne IB2-Messsoftware da mit dem lokalen Socks-Proxy, welcher für das Bonding der zwei Internetverbindungen eingesetzt wird.

Es wird zwar ein wenig LTE Leistung mitgemessen, es resultiert aber immer ein zu kleines Gesamtresultat.

 

Die korrektesten Werte erhältst Du m.E. immer mit einem lokal auf einem PC installierten cnlab speedtest und Messzeiten von mind. 30 Sekunden.

Expert
Nachricht 12 von 37
Hm... Gute Idee (jeder der es sehen will CHF 5.- ?? ) :smileytongue: ... 

Naja.... wie soll ich sagen FB 7590 daran 7 oder 8 Netgear 8 Port Switches im 1. Stock, dann noch Powerline in Keller, Garage (hier gleich auch WLAN AP's) , Hobbyraum noch zwei Switches und Synology Router als AP alles im UG (mehstöckige Mehrfamlien Überbauung mit Laden dazwischen). 

Im 1, OG 3x SCTV2.0 (davon 2xUHD) und sehr viel am Netz und im UG Hobbyraum noch ein paar NAs's
ein Russeau Basis und Handgerät und ein Siemens IP Dect Handy mit Basis und passiven Handy Repeater (also ne Aussenantenne (Magnetfuss) auf Keller Lichtschacht Gitter und im HobbyRaum eine Flachantenne die zusammen geschlossen sind), was wunderbar mit UMTS/G4 (auf iPhone) klappt, aber da ja gutes WLan (über 2.4GHz / 5GHz mit separaten SSID's) meistens WIFI Calling.
Da stehen dann auch alte Konsolen und TV (hier über PC TV Air) WLan Radio etc... Mailserver

im 1 Stock z.B. auch Temperatur und so Dingens... Alarmanlage und viele Webcams (mit guuuten Passwörtern, wie alles andere ja auch), Yealink T46G (nicht Swisscom) Drucker, Scanner Note/Netbook
und bis auf Handy's und Tablet's alles am Ethernet. Windows (auch virtuelle) Mac PC's / Server und weitere IP und Analog / ISDN Telefone und auch noch ein altes Tritel mit DTMF an einem Cisco VoIP/AB Adapter, StickPC's, Funksteckdosen(leisten) USV's und zu guter letzt noch ein Standart UPC Anschluss als 2. Backup. (1. Backup Swisscom G3 Dongle an FB). Habe sicher noch einiges vergessen, sammelt sich halt in den Jahren als IT und Technik Freak so einiges an... und so lange es läuft, bleibts an Netz.

Ähm ja... ich bin solo... könnte aber wohl ein KMU locker ausrüsten...


realGoliath schrieb:
Da ich über 50 Clients im Netz habe

Darf ich mal Deine Heimnetz-Topologie sehen?

 


Swisscom
Nachricht 13 von 37

Ja, Speedtest und Bonding geht nicht. Wir arbeiten derzeit daran, dass wir von Flash wegkommen. Nicht ganz einfach. Ob dann Bonding auch funktniert, kann ich noch nicht sagen.

 

Ich empfehle CNLab als externen Speedtest. 

Contributor
Nachricht 14 von 37
Danke für die Info.
Gut zu wissen.
Novice
Nachricht 15 von 37

Ich habe leider mit der zweiten Beta wie auch mit der Final 8.8 massive Wlan-Probleme. Die Clients (2 Android Phones und ein iPad Mini 4, alle über DHCP) haben trotz ausreichender Wlan-Verbindung kaum Zugang zum Internet. Wenn ich die IB2 neu starte oder Wlan-Bandsteering aktiviere oder deaktiviere, dann läuft es ein paar Stunden lang besser, anschliessend fangen die Verbindungsprobleme ins Internet wieder an. Mit der ersten 8.8 Beta und auch mit der 8.5 Final lief das Wlan noch gut. Hat jemand Tipps?

Swisscom
Nachricht 16 von 37

Hi

 

Melde Dich bei @MichelB per PN mit Namen, Adresse und Festnetztelefonnummer oder DSL-Anschlussnummer. Dann schauen wir es an. Scheint ein besonderer Fall zu sein, da wir bislang kein derartiges Feedback haben. 

 

Guido

Novice
Nachricht 17 von 37
Habe soeben noch ein wenig nachgelesen und ausprobiert. Sobald ich das 5GHz-Netz deaktiviere, läuft das WLAN gut.
Swisscom
Nachricht 18 von 37

Wie gesagt, wir schauen uns das gerne an. Bekommen wir sicher gelöst.

Contributor
Nachricht 19 von 37

Hallo

 

Ich habe (hatte) das gleiche Problem wie Skoal82, trotz eigentlich guter WLAN-Verbindung keinen stabilen Internet-Zugriff. Teilweise wurde dies auf den Mobiles auch mit einem gelben Ausrufezeichen angezeigt (dann ging gar nichts mehr bis das WLAN am Mobile ab- und wieder eingeschaltet wurde). Aber auch sonst immer wieder stockender Seitenaufbau. Nach neu Aufbau der WLAN-Verbindung geht es dann wieder eine Zeitlang gut.

Ungefähr gleichzeitig wie das Update der Internetbox kam auch das Android 7 auf unsere Phones. Es liegt aber sicher nicht nur am Android 7, denn inzwischen habe ich (eigentlich aus anderen Gründen) einmal eine Fritzbox 7590 angeschlossen. Hier tritt das Problem nicht auf (auch nach längere Zeit nicht).

 

Gruss

 

Contributor
Nachricht 20 von 37

Kann ich bestätigen, habe leider ähnliche Erfahrungen gemacht.