abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Release 8.8 - Internet-Boxen standard, plus und 2

Contributor
21 von 37

Hallo,

bei meiner IB Standard wurde am 24.08.17 das Update selbständig aufgespielt.

 

Es treten die gleichen, bereits genannten Probleme wie bei Skoal82 und danberg auf. Das 5 GHz-Netz habe ich noch allerdings nicht probiert zu deaktivieren. Auffällig ist, dass der Speedtest (wieistmeineip) die volle Leistung misst, wenn dann mal die Seite endlich aufgebaut ist. 

 

Seit gestern, ist nun auch der per Netzkabel verbundene PC davon betroffen. Div. Seiten können nicht aufgerufen werden. Als Fehler wird DNS-Suche angegeben(Fehlercode: ERR_NAME_NOT_RESOLVED).

Der technische Support konnte bis jetzt nicht helfen.

 

Da ich den Gästen Gast-Wlan zusichere, ist dies natürlich besonders ärgerlich.

 

Gruss reen

Super User
22 von 37

Schalte velleicht mal die Internet-Box hinten am Netzschalter Aus- und ein !

Swisscom
23 von 37

Die 08.08.26 ist noch nicht final für die IBS freigegeben, da wir noch einen Fehler mit den LAN-Ports gefunden haben. Es wird da kurzfristig eine neue Version geben.

 

WLAN: bitte kontaktiert @MichelB per PN mit Namen, Adresse und Telefonnummer (Festnetz) bzw. DSL-Anschlussnummer. Dann schauen wir es an, da uns bei den Tests, auch mit Android-Geräten, keine Fehler mehr bekannt waren.

 

Guido

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Swisscom
24 von 37

@reen

Am Besten meldest du Fehler mit diesem Formular: Fehler-Link

 

Danke und beste Grüsse,

MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
25 von 37

Was auch immer den Neustart am 24.08. verursacht hat, war nicht das Update auf 8.8. Ich bin jetzt bei 08.05.50/01144. 

Hatte meinen Post heute auf Nachtschicht verfasst und gerade erst die Firmware kontrolliert...mein Fehler.

 

Damit bin ich hier im falschen Thread.

 

Danke MichelB für den Link, nützt mir jetzt natürlich nix. PN geht gleich raus.

 

Expert
26 von 37

@GuidoT schrieb:

Die 08.08.26 ist noch nicht final für die IBS freigegeben, da wir noch einen Fehler mit den LAN-Ports gefunden haben. Es wird da kurzfristig eine neue Version geben.

 

WLAN: bitte kontaktiert @MichelB per PN mit Namen, Adresse und Telefonnummer (Festnetz) bzw. DSL-Anschlussnummer. Dann schauen wir es an, da uns bei den Tests, auch mit Android-Geräten, keine Fehler mehr bekannt waren.

 

Guido


Leider wurde die version gestern

automatisch aufgespielt!

 

 

Internet-Box 2
Hersteller
Askey
Seriennummer
2.6G1640E0337261
Modell
RTV1905VW
 
 
Firmware Version
08.08.26
/
08.08.23
DECT Version
0369.2
 
 PS:
Nvidia Shield TV kann es auch ohne Flash sogar mit 4K HDR...wurde mich mal dort einklinken.
 
Swisscom
27 von 37

Warum leider? Die Version ist für die IB2 und die IB+ freigegeben und final. Nur für die IBS wird es eine neue Version geben.

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
28 von 37

@GuidoT

 

Die neuen Fehler auf der IB2 wurden schon gemeldet.

 

zudem ist das LAN Port Problem seit 09.2016 schon bekannt und gemeldet.

 

WLAN Einstellungen Einzel oder kombinierbar sind nicht speicherbar ist ausgegraut

 

....

 

Swisscom
29 von 37

LAN Port: Falls es zu damals einen Zusammenhang gibt, dann werden wir das sicherlich fixen.

WLAN Einstellungen: BandSteering aktiviert?

 

Ansonsten mal einen Neustart machen. 

 

Es wurden ca. 60 kleinere und mittlere Bugs gefixed bzw. Funktionalitäten angepasst. Denke, dass sich ein Update da schon lohnt. Zudem zeigen die Stabilitäts- und Performance - KPIs ein sehr gutes Bild. Aber wir werden immer weiter daran arbeiten, die Software abzurunden.

 

Ansonsten kann ich nur immer wieder Danke sagen fürs Feedback. Wir nehmen das sehr ernst und gehen dem nach.

 

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
30 von 37

@GuidoT

 

Mit dem Samsung S7 funktioniert BandSteering Signal ist besser als vorher.

Geräteliste zeigt nicht alle Geräte die im Netzwerk waren an ist aber schon länger so.

 

Es fehlt immer noch das Datum der letzten Verbindung auf der Geräteliste.

 

Zudem sollte man ein Device sperren können.

 

Upload ist besser 

 

Netzwerk Topologie gibt es sicher noch Nachbesserungen Switch hatte keine IP auf dem Diagramm :smileywink:

 

Die Konfiguration sollte nach dem Werksreset vom Kundencenter kommen, geht immer noch nicht.

 

Sind alles PC1 - XX

 

 

 

 

 

 
Contributor
31 von 37

@Skoal82 schrieb:

Ich habe leider mit der zweiten Beta wie auch mit der Final 8.8 massive Wlan-Probleme. Die Clients (2 Android Phones und ein iPad Mini 4, alle über DHCP) haben trotz ausreichender Wlan-Verbindung kaum Zugang zum Internet. Wenn ich die IB2 neu starte oder Wlan-Bandsteering aktiviere oder deaktiviere, dann läuft es ein paar Stunden lang besser, anschliessend fangen die Verbindungsprobleme ins Internet wieder an. Mit der ersten 8.8 Beta und auch mit der 8.5 Final lief das Wlan noch gut. Hat jemand Tipps?


Habe aktuell das selbe Problem mit iOS Geräten und Android TV. Gibts da bereits eine Lösung?

Expert
32 von 37

2 Tage nach dem Werksreset treten an gleicher Position die WLAN Verbindungsproblem auf.

 

Diese gehe wie schon von anderen beschrieben zu Verbindungsabbruch sogar mit fixer IP!

 

Zudem vergibt der Router 2 IP Adressen an das gleiche Device!

 

Geräte die eine IP über DHCP beziehen sind auf dem Router NICHT SICHTBAR egal ob man neu eingeloggt ist oder nicht !

 

Zum Glück sieht die Desktop Firewall die am Router angebunden Systeme...auch diese aus anderen Netzen.

 

PS: Probiert mal änderungen wie in Netzwerkeinstellungen verwalten Geräte auswählen dies zu speichern etc.

Expert
33 von 37

@rene.borer schrieb:

Hallo zusammen

 

Bei mir funktioniert die CPU-Auslastung nicht mehr mit dieser Vesion. Ist das bei euch auch so?

 

LG René


Funktioniert auf meiner IB2 auxh nicht mehr!

 

Gruss Ferdi

Highlighted
Expert
34 von 37
hallo @fmueller

nach einem reset der box geht es bei mir wieder. aber sind wir ehrlich - braucht man diese funktion wirklich? 😂

lg rené
Expert
35 von 37

@rene.borer schrieb:
hallo @fmueller

nach einem reset der box geht es bei mir wieder. aber sind wir ehrlich - braucht man diese funktion wirklich? 😂

lg rené

 

Hallo Rene

Da können wir ehrlich sein, nein man braucht sie nicht! 😉

Blöder ist, das eine fixe IP welche ich einem Gerät gegeben habe, nicht mehr angezeigt wird. Deshalb kann ich die IP für das Ersatzgerät nicht mehr verwenden. Denke da würde auch nur ein Reset helfen.

 

Gruss Ferdi

Swisscom
36 von 37

In der CPU-Auslastung ist zum Ende noch ein Bug reingekommen. Wird erst im nächsten Release gefixed, da es nun nicht wirklich dramatisch ist.

 

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Super User
37 von 37

Wer beurteilt "dramatisch" ...

Ein "einfache" Funktion die Niemand braucht?

Nicht mal wirklich Nerds wir "Wir"  

 

 

Ich bezahl... das nächste Mal Bie... ;-)

 

 

#userID63