abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Probleme mit Zentralem Speicher auf InternetBox2

Contributor
1 von 46

Hallo Zusammen,

Bis vor Kurzem hatte ich eine InternetBoxPlus und dort eine SD Karte mit 64GB als zentralem Speicher (mehrheitlich mit mp3 Musik & mp4 Videos).

Ich konnte die Dateien problemlos von den PCs / Laptops / Home Apps im Heimnetz bewirtschaften (lesen, schreiben, löschen, streamen, ...). Ich konnte aber die Dateien auch ab Fernseher (Panasonic) und Internet Radio abspielen.

Neu habe ich eine InternetBox2 und dort ein 128GB USB Stick am 3.0 Port dran.

Ich kann weiterhin die Dateien problemlos von den PCs / Laptops / Home Apps im Heimnetz bewirtschaften (lesen, schreiben, löschen, streamen, ...).

ABER ich kann die Dateien nicht mehr ab Fernseher (Panasonic) und Internet Radio abspielen. Von diesen Geräten wird der Zentrale Speicher gar nicht mehr erkannt.

Komischerweise gibt es ab den gleichen Geräten (Fernseher & Internet Radio) absolut keinen Problem mit meinem Synology NAS, der im gleichen Netz drin ist. Von dort lassen sich die Dateien problemlos abspielen.

Muss ich noch irgendwo in der InternetBox2 etwas einschalten/konfigurieren (Medienfreigabe-Funktion ist eingeschaltet).

Bin für jedem Tipp dankbar. Gruss.

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
46 von 46

Hallo Zusammen,

 

Danke @MichelB. Er hat den richtigen Riecher gehabt  :winking:

 

Der Hardware war das Problem. Meine IB2 Box hat mit dem USB Port einen massiven Problem gehabt, und der CPU-Load auf 100% gebracht, überhitzt, USB Sticks nicht richtig erkannt, und regelmässig WLAN Freezes gemacht.

 

Habe jetzt eine Ersatz-IB2 bekommen, und gestern Abend installiert.

Resultat:

- CPU pendelt zwischen 5 - 20% (aber meistens zwischen 6-8%)

- Box wird nicht mehr so heiss

- USB Sticks werden wieder korrekt erkannt, und ich kann wieder von PCs, vom Smart TV und vom Internet Radio problemlos zugreifen.

 

D.h. PROBLEM GELÖST !!!

 

Danke an euch allen (und besonders @WalterB ).

 

45 Kommentare
Super User
2 von 46

@Jean-Marie

 

Geht es nicht mit den App von der TV-Box siehe Link unten ?

 

Falls du ein USB-Gerät verwendest, muss dieses mit FAT16 oder FAT32 formatiert sein. NTFS geht nur mit der UHD Box, exFAT funktioniert nicht.

 

https://community.swisscom.ch/t5/Swisscom-TV/Bilder-vom-Zentral-Speicher-%C3%BCber-die-TV-Box-anzeig...

 

oder

 

https://community.swisscom.ch/t5/TV-Wissensbox/Deine-Bilder-Filme-und-Musik-auf-Swisscom-TV-abspiele...

Contributor
3 von 46

@WalterB:

 

Es geht hier nicht darum, ob ich meine Bilder/Videos/Musik via Swisscom-TV Box abspielen kann, sondern, dass ich mit der InternetBox2 das gleiche machen kann, wie mit meiner alten InternetBoxPlus, nämlich meine Videos & Musik direkt auf dem Fernseher und den Internet Radios (verteilt in verschiedene Räume im Haus) streamen kann.

Genau das funktioniert seit dem Wechsel auf der InternetBox2 nicht mehr.

Hast du dort eine Lösung ?

Super User
4 von 46

@Jean-Marie

 

Habe leider keinen Panasonic sondern einen Samsung und damit kann ich ohne TV-Box mit dem  Smart Hub  über LAN oder WLAN auf den Zentral-Speicher bei der Internet-Box 2 zugreifen.

 

Also muss sich hier jemand mit einem Panasonic TV melden und der TV muss DLNA Streaming fähig sein.

 

Hast Du DLNA-Streaming aktiviert ?

 

 

DLNA-Streaming.JPG

 
Contributor
5 von 46

@WalterB:

 

Die Marke vom TV ist irrelevant.

 

Fakt ist, dass ich ab meinen Internet Radios und ab TV bis November auf dem Zentralen Speicher zugreifen konnte.

Jetzt, nachdem ich meiner alten InternetBoxPlus durch die neue InternetBox2 ersetzt habe, funktioniert den Zugriff aus den gleichen Geräten nicht mehr.

 

Das ist hier das Problem.

 

 

Contributor
6 von 46

Ja, ich habe "DLNA Streaming" eingeschaltet (aber auch ausprobiert ohne).

Gleiches gilt für die anderen Einstellungen (USB Stromsparmodus und Mac AFP): habe auch ausprobiert, ob es besser ist mit und ohne.

Resultat: Macht keinen Unterschied. Funktioniert weder mit, noch ohne !  :raging:

 

USB Stick ist mit FAT32 formatiert, so dass das nicht das Problem sein kann.

 

Bin wirklich mit meinem Latein am Ende :raging:

Super User
7 von 46

@Jean-Marie

 

Vielleicht muss sich @Swisscom Deinem Problem annehmen das es früher mit der Internet-Box Plus funktionierte und jetzt mit der Internet-Box 2 nicht mehr !

Contributor
8 von 46

Das wäre schön, wenn sich endlich Jemand von @Swisscom bemühen würde, eine Antwort zu geben.

Hier wieder die Essenz der Frage:

Fakt ist, dass ich ab meinen Internet Radios und ab TV bis November auf dem Zentralen Speicher zugreifen konnte.

Jetzt, nachdem ich meiner alten InternetBoxPlus durch die neue InternetBox2 ersetzt habe, funktioniert den Zugriff aus den gleichen Geräten nicht mehr.

 

Das ist hier das Problem.

Community Manager
9 von 46

@MichelB Hast du eine Idee oder einen Tipp?

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Swisscom
10 von 46

Die neuste Beta der Internet-Box 2 (10.01.36) unterstützt neben SMB1 neu auch SMB3 für den zentralen Speicher. 

Die Beta kann hier heruntergeladen werden. 

Allenfalls hilft das, das Problem zu lösen.

 

Gruss,

MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
11 von 46

Hallo zusammen,

 

Ich habe gestern bemerkt, dass ich diese neuste Beta Version auch installiert habe. 

  • Installierte Firmware-Version:  10.01.36/10.01.50/01400

Diese wurde aber automatisch verteilt und nicht durch mich manuell installiert. 

 

Nun habe ich festgestellt, dass der Zugriff auf den zentralen Speicher von meinem HP Laser Drucker zum Ablegen von gescannten Dokumenten plötzlich nicht mehr geht.

 

Auf dem Mac über "Connect to Server" oder SMB Mount Tool geht es noch, aber der Pfad musste angepasst werden:

 

Vor dem Update war der Mountpoint: \\internetbox-nas\INTERNETBOX

Jetzt neu: \\internetbox-nas._smb._tcp.local\INTERNETBOX

 

Der Mac kommt klar damit, aber mein HP Color LaserJet MFP M477fdw kann damit nix anfangen.

 

Könnte mir da jemand einen Tip geben oder bei der Entwicklungsabteilung den Bug melden.

 

Merci für die Unterstützung.

 

 

 

 

Super User
12 von 46

@crazyx 

 

Unten beim Link ist die Kontakt Info.

 

https://www.surveygizmo.com/s3/3832535/Kontakt-Formular-general-external

 

N.b. was passiert den genau wenn Du den alten Pfad beim HP Drucker wieder eingibst ?

 

\\internetbox-nas\INTERNETBOX

Contributor
13 von 46

@WalterB 

 

Danke für deine prompte Antwort.

 

Dann fülle ich das Kontaktformular aus...Die Einstellungen beim Drucker hatte ich schon eine Weile (mehrere Monate/paar Jahre) drin.

 

Nun kommt die Fehlermeldung: Der Test war nicht erfolgreich. Vorg. wdh. wenn ich teste, oder Verbindung war nicht erfolgreich, Vorg. Wdh. wenn ich einscannen will.

 

Gruss crazyx

Super User
14 von 46

@crazyx 

 

Nehme an den Drucker hast Du schon mal komplett Aus- und eingeschaltet und hast Du dem Drucker eine feste IP-Adresse gegeben ?

 

Habe mal den Netzwerkdrucker für Scannen auf den Zentral-Speicher bei meinem HP Drucker mit dem HP Dienstprogramm eingerichtet und funktioniert mit der neusten Beta Firmware von der IB2 ohne Probleme.

 

 

Netzwerk-Scanner.jpg

Contributor
15 von 46

hallo @WalterB

 

Ja den Drucker hatte ich mehrmals ausgeschaltet und wieder eingeschaltet. Was mich aber auch verwirrt, wieso ich auf dem Mac den SMB Mount Point ändern musste. 

 

Auch die IB2 habe ich neu gestartet.

 

Andere Frage: Wieso wurde bei mir eine Beta Version aufgespielt auf der IB2?

Super User
16 von 46

@crazyx 

 

Wegen der Beta kann ich Dir nicht sagen warum, jedenfalls wird diese Version nächstens ausgerollt und läuft normal gut.

 

Hast Du das HP Dienstprogramm den auch auf Deinem Rechner und mit diesem dann die Netzwerkfunktion eingerichtet ?

 

Was passiert den genau wenn Du den angezeigten Zentral-Speicher Pfad bei der Einstellung vom HP-Drucker eingibst, siehe Muster Bild unten.

 

 

NAS-Pfad.jpg

Contributor
17 von 46

Das Setup auf dem Drucker mache ich jeweils via Web Interface...Aber habe gerade noch gesehen, dass es da einen aktuellen Firmware Update gibt. Werde diesen heute Abend dann mal einspielen und berichten.

 

 

Swisscom
18 von 46

Die Beta-Phase ist abgeschlossen. Wir haben mit dem offiziellen Roll-out letzte Nacht begonnen. 

Falls das Aktuallisieren der Drucker-Software nicht hilft, schauen wir das Problem aber gerne noch an.

Gruss,

MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
19 von 46

@MichelB 

 

Danke für die Info...Melde mich in Kürze mit einem Update.

 

Gruss crazyx

Contributor
20 von 46

Also ich kann folgendes berichten.

  • Firmware vom Drucker habe ich aktualisiert
  • Gerät und IB2 neu gestartet
  • am USB2 ein zweites Gerät eingesteckt
  • Passwortschutz für Zentralspeicher vergeben
  • AFP eingeschaltet/ausgeschaltet
  • Stromsparmodus ein/aus

Konnte mit dem Drucker keine Verbindung zum zentralen Speicher herstellen.

 

Der Mac lässt sich nur über folgenden Hostnamen via SMB verbinden: internetbox-nas._smb._tcp.local

 

Habe vorhin noch mit meinem Chromebook getestet...funktioniert via SMB problemlos auf \\internetbox-nas\INTERNETBOX

 

Verstehe gerade nicht, wo das Problem sein könnte.