abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Kurze Unterbrüche der Verbindungen zu den Endgeräten

JohnManning
Level 1
1 von 13

Hallo

 

Seit einigen Monaten und Firmware-Aktualisierungen erfahren wir immer wieder (1-2 Mal pro Tag) kurze Unterbrechungen der WLAN-Verbindungen mit den Endgeräten. Nach ca. 30 Sekunden ist die Verbindung wieder OK. Auch beim Disconnect/Connect der Verbindung wird es wieder OK.

 

Am Häufigsten haben wir dies bei unseren 4 Windows 10 Laptops beobachtet. Während der Unterbrechung sehen wir (anstelle der normalen “Radar-“Zeichens eine Art Globus (=Verbunden mit dem Router, aber nicht mit Internet).

 

Auch unsere iPhones bzw. iPads sind ab und zu betroffen.

 

Woran könnte dies liegen? Wie bringe ich das Problem weg?

 

Unsere Konfiguration:

- IB3 (10 gb/s) im UG

- 2 WLAN-Box 2 (je 1 im EG und DG)

- 1 WLAN-Box im 1. OG

Alle WLAN-Boxes sind direkt mit dem Router mit Kabel verbunden

 

Besten Dank im Voraus für Eure Hilfe …

HILFREICHSTE ANTWORT1

Akzeptierte Lösungen
hed
Super User
Level 1
11 von 13

@cStoph68 

 

Ich hatte mit einem älteren Rechner und einem alten TV auch massive WLAN-Probleme, beide waren auf alles was modern ist allergisch:

 

- WiFi6

- IPv6

- Doppelte Kanalbandbreite 

- Mischbetrieb WPA2/3

 

Die einzige Lösung war im Sinne von "kleinster gemeinsamer Nenner" , WiFi6, IPv6, doppelte Kanalbreite auszuschalten und WPA2 only zu fahren. Damit gab es keine Probleme mehr. 

 

 

12 Kommentare 12
Werner
Level 1
2 von 13

@JohnManning 

 

Sehr schwierig zu beurteilen, was diese Unterbrüche bewirken könnte.


Rein als Test würde ich in Einzelversuchen mal an folgenden „Schrauben“ drehen:

 

- WLAN-Steering eingeschaltet oder ausgeschaltet

- WLAN-Kanalwahl automatisch oder manuell

- ev. vorübergehend die 4 WLAN-Sender mal auf ca. 2 reduzieren um zu überprüfen ob sich die Empfangsbereiche allenfalls zu stark überlappen und so zu gegenseitigen Störungen führen

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
WalterB
Level 1
3 von 13

@JohnManning 

 

Probiere mal testweise beim 2.4GHz und 5.0GHz die Einstellungen wie bei den beiden Bilder unten, Du kannst es dann wieder ohne Probleme zurückstellen.

 

2.4GHz-Einstellungen.jpg

 

und

 

5.0GHz-Einstellungen.jpg

hed
Super User
Level 1
4 von 13

@JohnManning 

 

Zusätzlich zu den bereits genannten Tipps noch folgendes:

 

- Kontrolliere, dass die PC's die aktuellen WLAN-Treiber haben

- Schalte versuchsweise bei der IB das WiFi6 aus

 

P.S.

Dass du mit 4 Sendern in einem EFH einen möglichen Overkill hast, habe ich in einem andern Thread ja bereits erwähnt. Bei WLAN gilt nicht selten "weniger ist mehr". 

 

DeanZ
Level 1
5 von 13

Hi @JohnManning

 

Hat es mit einem der beschriebenen Tipps geklappt? Falls ja, kannst du gerne die entsprechende Lösung markieren. 

 

Gruss

DeanZ

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
cStoph68
Level 1
6 von 13

Liebe Community

 

@JohnManning hast Du Dein Problem mit den vorgeschlagen Lösungsansätzen lösen können? Wenn Ja interessiert mich Deine gefundene Lösung.

 

Selbst bin ich seit Mitte August 2021 stolzer Besitzer einer IB3. Vorher war ich bei IB Standard.

Grund des Wechsels war ein immer schwächer sendendes WLAN Modul und die anstehende Umstellung auf g.fast.

 

Habe leider ein ähnliches Verhalten der neuen IB3 (12.00.52/12.00.62)

Ich probiere hier mal so ausführlich wie möglich meine bisherigen Aktionen und Erkenntnisse aufzulisten.

 

Was passiert bei mir? Ein paar Stunden, selten ein Paar Tage ist alles bestens.

Plötzlich beginnen aus einem bis dato nicht ersichtlichen Grund plötzlich bei diversen Geräten die kurzen Unterbrüche. Bei normalem surfen spielt dies nicht wirklich eine Rolle. Bei Backups, DLNA und einer beruflichen Anwendung im Home Office leider ohne «keep Alive» kann dies mitunter lästig sein, wenn man dann alle 5 – 20 Minuten unterbrochen wird.

 

Welche Massnahmen habe ich ausprobiert, was habe ich beobachtet:

 

Keine Rolle spielen bei mir folgende Einstellungen:

- WLAN Steering ein / aus

- Kanalwahl automatisch oder fix

- WIFI 6 ein oder aus

- WLAN Netze 2.4 und 5 getrennt oder zusammen spielt keiner Rolle. Fangen die disconnects mal an ist es auf beiden Frequenzen der Fall.

- WLAN Treiber habe ich von allen Geräten die neuesten verfügbaren installiert

 

Beobachtungen:

Betroffen sind immer mehrere Geräte ab Startzeitpunkt der disconnects.

Die disconnects sind manchmal auf mehreren Geräten gleichzeitig meistens aber beliebig gestreut.

Neustart der betroffenen Geräte bring nichts.

 

Welche Netzwerk-Geräte habe ich und meine nachgefragten Nachbarn nicht im Netz:

- WLAN Repeater jeglicher Art.

- Powerliner

 

@Werner wie kann ich die von Dir vorgeschlagene Senderzahl reduzieren?

@IloveIB hat in einem anderen Artikel zu einer neuen Firmware von Treiberupdates gesprochen. Vielleicht gibt es da stabilitäts-Verbesserungen?

 

Das Einzige was bisher zuverlässig aber immerhin temporär Ruhe bringt ist ein Reboot der IB3, was ich aber nicht als Königsweg sehe.

Was auch hilft ist die IBS wieder zu Installieren. Auch diese Lösung erachte ich als nicht Zielführend. Bei der IBS war ich meistens von Firmware zu Firmware (mehrere Monate) ohne Reboot durchgekommen.

 

Als Einzelereignis kann ich noch folgendes auflisten: ein Gerät konnte plötzlich keine UDP Streams mehr empfangen. Auch hier half nur ein Reboot der IB3.

 

Soli nun gehe ich Rasen mähen, das sollte auch ohne stabiles WLAN gehen.

 

Im Voraus liebe Dank für allfällige weitere Inputs oder Testszenarien.

JohnManning
Level 1
7 von 13

Leider haben die Vorschläge (noch) nicht zu einem Ende der kurzzeitigen Unterbrechungen geführt. Etwas was ich allerdings beobachtet habe, ist dass diese Unterbrechungen meist (wenn nicht immer) mit 5GHz-Verbindungen im Zusammenhang stehen. Vielleicht weil alle WLAN-Boxe auf Channel 100 sind, und ich dies leider nicht verändern kann?

hed
Super User
Level 1
8 von 13

@cStoph68 

 

Hast du die Probleme nur mit WLAN oder auch mit Geräten am Ethernet-Anschluss der IB3?

JohnManning
Level 1
9 von 13

Nur WLAN.

cStoph68
Level 1
10 von 13

@hed bei mir auch nur WLAN

 

@JohnManning habe mittlerweile auch noch eine interessante Entdeckung gemacht:

Habe unter "Netzwerkeinstellungen verwalten" aus purer Verzweiflung "IPv6 aktivieren" mal ausgeschaltet. Seit dieser Sekunde hat auch ohne irgendwelche Reboots (IB3 oder Geräte) kein einziges Gerät mehr einen einzigen Disconnect mehr gehabt.

Was der Zusammenhang zwischen WLAN Stabilität und IPv6 sein soll erschliesst sich mir gerade nicht wirklich, zumal ich bei der IBS IPv6 auch aktiviert hatte.

 

Könnte dies auch eine unerwartete Funktion des WLAN Moduls oder Treiber der IB3 sein?

 

Ich beobachte das ganze weiter und berichte in ein paar Tagen wieder.

 

Abendliche Grüsse cStoph68

 

hed
Super User
Level 1
11 von 13

@cStoph68 

 

Ich hatte mit einem älteren Rechner und einem alten TV auch massive WLAN-Probleme, beide waren auf alles was modern ist allergisch:

 

- WiFi6

- IPv6

- Doppelte Kanalbandbreite 

- Mischbetrieb WPA2/3

 

Die einzige Lösung war im Sinne von "kleinster gemeinsamer Nenner" , WiFi6, IPv6, doppelte Kanalbreite auszuschalten und WPA2 only zu fahren. Damit gab es keine Probleme mehr. 

 

 

cStoph68
Level 1
12 von 13

Bei mir ist nun seit dem Ausschalten des IPv6 die ganze Woche kein einziger Disconnect mehr aufgetreten.

JohnManning
Level 1
13 von 13

Dies scheint auch bei mir zu funktionieren. Ich beobachte es weiter. Danke…

Nach oben