abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Kein Zugriff auf Internetbox-nas

Novice
1 von 11

Liebe Community

 

Leider ist es bei meinem Router (Problem nur bei diesem Laptop, Surface Book) dass ich keinen Zugriff auf die Festplatte habe die an der Internetbox 2 angeschlosse ist. Es kommt die Fehlermeldung: Auf \\internetbox-nas konnte nicht zugegriffen werden (Fehlercode: 0x80004005). Von anderen PC/Laptop in unsererm Netzwerk ist dies möglich.
Alle benutzen Win 10.

 

Auch das abgleichen der Freigabeeinstellungen half nicht weiter.

 

Vielen Dank für Eure Tipps.

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
4 von 11

@Topo

 

Da war doch schon mal was mit dieser Funktion beim Bild unten wo es ausgeschaltet war (gelb markiert) .

 

 

Freigabe.JPG

Super User hed
Super User
11 von 11

@M. Seiler 

 

Bei meinem PC's hat folgendes geholfen (habe nur die engl Version, da meine PC alle auf engl. sind)

 
Solution:
  1. Left click the Windows Icon at the bottom left of the task bar, or select the windows key + r.
  2. Type gpedit.msc in the Run Box.
  3. Within the local Group Policy Editor, select Administrative Templates.
  4. Select Network.
  5. Select Lanman Workstation.
  6. Double click Enable Insecure guest logons option.
  7. Check the Enable option.
10 Kommentare
Super User
2 von 11

@Topo siehe andere Beiträge dazu:

 

https://community.swisscom.ch/t5/Router-Hardware/kein-zugriff-vom-PC-auf-internetbox-nas/td-p/477159

 

https://community.swisscom.ch/t5/Archiv-Internet/internetbox-nas-kein-Zugriff/td-p/326869

 

https://www.google.ch/search?q=kein+zugriff+internetbox+nas

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Novice
3 von 11

Gib das Ganze mal im Ausführen-Befehlsfenster ein. Hat mir weitergeholfen.

 

Windows-Taste + R

Super User
4 von 11

@Topo

 

Da war doch schon mal was mit dieser Funktion beim Bild unten wo es ausgeschaltet war (gelb markiert) .

 

 

Freigabe.JPG

Novice
5 von 11

Genau das hab ich jetzt auch gerade selbst rausgefunden. Danke trodsdem.

 

Vor Allem aber auch ein riesiges Dankeschön an Swisscom, die mich als erstes mal schön an den kostenpflichtigen Support weiterreichen wollen, anstatt in ihr eigenes Forum zu schauen.

 

Merci für nüt. 

Novice
6 von 11

Leider geht das mit dem neuen Februar Update 2019 nicht mehr. Laut Microsoft gibt es die funktion nicht mehr. Schade

Super User
7 von 11

Es gibt einen powershell-befehl wi man smb1 nach wie vor aktivieren kann.

Onkel google liefert da diverse ergebinisse

Highlighted
Super User hed
Super User
8 von 11

@M. Seiler  schrieb:

Leider geht das mit dem neuen Februar Update 2019 nicht mehr. Laut Microsoft gibt es die funktion nicht mehr. Schade


Ich habe die neuste Win10-Version inkl. Februar-Update und die Funktion ist nach wie vor vorhanden.

Novice
9 von 11

Komisch. Bis gestern Abend hat es noch funktioniert. Habe dann das update ausgeführt, seitdem geht es nicht mehr. Auch das Aktivieren des SMB1 mit dem Powershell hat nichts gebracht. Habe auch bei Dienste Funktionssuch (siehe Bild) von Manuell auf Automatisch umgestellt.

smb1.GIF

dienste.GIF

Super User
10 von 11

Du hast ja smb1 aktiv...

Deaktiviere smb1 mal und aktivuere es neu...

Super User hed
Super User
11 von 11

@M. Seiler 

 

Bei meinem PC's hat folgendes geholfen (habe nur die engl Version, da meine PC alle auf engl. sind)

 
Solution:
  1. Left click the Windows Icon at the bottom left of the task bar, or select the windows key + r.
  2. Type gpedit.msc in the Run Box.
  3. Within the local Group Policy Editor, select Administrative Templates.
  4. Select Network.
  5. Select Lanman Workstation.
  6. Double click Enable Insecure guest logons option.
  7. Check the Enable option.