cancel
Showing results for 
Search instead for 
Did you mean: 

Internetbox-nas - no access to drive on USB

Novice
1 of 3

I have an internetbox plus and wish to use USB-connected drives. I have activated the NAS function on internetbox.home, and attached different drives (USB thumb drive, WD My Book). They show up in the management console, however I they don't appear under SHARED in Finder on several different macs on my home network (as it says in the user help: https://www.swisscom.ch/en/residential/help/internet/zentraler-speicher.html), or by trying to connect directly to them on \\internetbox-nas\USB2 or \\internetbox-nas\USB2 or \\internetbox-nas\My Book for example (by doing finder -> go -> connect to server). I have also tried to access as smb://internetbox-nas/USB2, and it tells me that the server internetbox-nas isn't responding. As mentioned, they are recognized by the internetbox and appear in the management console, but not on my macs.

2 Comments
Highlighted
Expert
2 of 3

Hello,
maybe it could be a problem with the format of the storage media. Which format do you use? NTFS? ExFat?

Do you have the possibility to try once if it works on an Android device or a Windows device?

 

Friendly greetings,
Dominik

Viele Wege führen zum Ziel - wenn dir meine Antwort gefällt, drück doch auf den Daumen - wenn sie dein Problem gelöst hat, drück auf das Häckchen.

https://herbertvonkaramalz.github.io
Novice
3 of 3

Thanks, I have tried NTFS, Fat32 and HFS+ (all quoted to be compatible on the swisscom internetbox information page), none work unfortunately. The keys are recognized by the internetbox, but don't seem to be available on the network even though they are activated through the router cockpit. Unfortunately no access to android or windows device

Back to top