abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internetbox blokiert https wenn interne Abfrage auf interner Server geht

Highlighted
Level 1
1 von 56

Hallo

 

Ich habe seit langem ein eingen Nextcloud-Server in meinem lokalen Netzwerk (hinter der Internetbox).

Auf dem Router wurde den https port 443 auf den Nextcloud-Server weitergeleitet.

Für die https-URL wurde ein Let's Encrypt Zertifikat gelöst. Ein DynDNS service ist auch in Betrieb.

Von internen Netzwerk kann ich mit https und dem DynDNS nahme nicht mehr auf dem Nextcloud zugreiffen. Ich habe bereits viel troubleshooting gemacht:

- Von aussen (Internet und 4G) kann ich mit https und DynDNS Name auf den Nextcloud zugreiffen --> funktioniert

- Von aussen und von innen nur mit http und DynDNS Name --> funktioniert

- Von innen mit https und lokaler IP adresse --> funktioniert

- Von innen mit http und lokaler IP adresse --> funktioniert

- Von innen mit https und DynDNS Name (auflösung ist die public IP-Adresse) --> funktioniert nicht

- Von innen mit https und konfiguriertem local hostfile (auflösung ist die interne IP-Adresse) --> funktioniert

 

Ich nehme an, dass die Swisscom Internet-Box eine Verbindung die von Intern nach Intern über die externe public IP-Adresse und https protokoll geht blokiert. Kann es sein dass eine Anpassung an der lezten Firmware (November 2019) diese Kommunikationen neu blokiert?

Dies ist sehr Lästig, weil ich jetzt ein einerer DNS-Server für die lokale aufösung auf einer lokalen IP-Adresse der externer URL machen muss....

BTW: Kann ich eine eigene DNS-Adresse über den DHCP-Dienst der Internetbox verteilen?

 

Haben andere auch dieses Problem?

Besten Dank

Luca

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 3
47 von 56

Beta Firmware (10.03.50) auf Internet-Box plus installiert: NAT Loopback auf Port 443 funktioniert jetzt wieder.

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisierungen-fuer-ihre-internet-...

55 Kommentare
Highlighted
Community Manager
2 von 56

Hallo @Hunzi89 

 

Schade hast du zu deinem Beitrag bis jetzt keine Antwort erhalten. 

 

Ich habe daher deine Anfrage beim entsprechenden Experten platziert und bitte dich um etwas Geduld.

 

Solltest du unterdessen selber mehr in Erfahrung bringen können, wäre es cool die Info hier zu teilen.

 

Lieber Gruss
IvanH

Swisscom Mitarbeiter im Bereich Social Media & Community Management.
Employé Swisscom dans le domaine Social Media & Community Management.
Swisscom employee in the field of Social Media & Community Management.
Highlighted
Super User
3 von 56

Dies klingt für mich nach fehlendem nat-loopback. Kanns aber nicht überprüfen da ich keine ib habe

Highlighted
Level 3
4 von 56

Ich bin seit Heute morgen am suchen, was ist mit meinem Router los!!! Hab genau das gleiche Problem. Es hat wahrscheinlich mit der letzten Aktualisierung der Firmware (Internet-Box Plus, 10.03.36/10.03.48/01507). Ich brauche dringend eine Lösung, da nichts mehr funktioniert (DynDNS, Port Forwarding, usw). Sind die ältere Firmware irgendwo archiviert, so dass man sie temporär installieren kann?

Highlighted
Super User
5 von 56

BTW: Kann ich eine eigene DNS-Adresse über den DHCP-Dienst der Internetbox verteilen?

 

Antwort: Der DHCP-Server der Internetboxen bietet diese Option nicht an.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Level 2
6 von 56

Ich habe genau das gleiche Problem. Nur noch Port 80 (scheint als 53 für DNS auch) werden von intern an intern weitergeleitet. Mit lokaler IP oder von aussen funktioniert alles einwandfrei. 

Installierte Firmware-Version:  10.03.36/10.02.62/01507
 
Highlighted
Super User
7 von 56

Was ist fpr eine öffentliche ip vorhanden? Allenfalls cgnat?

Highlighted
Level 3
8 von 56

Richtig, es scheint als ob NAT Loopback (Reverse Port Address Translation) mit der neuen Firmware nicht mehr funktioniert.

Highlighted
Level 2
9 von 56

kein cgnat, öffentliche IP auf der box stimmt mit whatismyip überein (178.x.y.z)

Highlighted
Level 3
10 von 56

Eine temporäre und halbwegs mini-Lösung für mich: Ich habe den Tor Client (https://snapcraft.io/tor) auf meinem PC (Ubuntu 18.04) installiert, und erreiche jetzt meine Servers (u.a. ownCloud) über den SOCKS5 Proxy Host 127.0.0.1, Port 9050. Man kann den Proxy auch im ownCloud Client eingeben.

 

Das löst das Problem nur auf meinem PC. Auf dem Mobile sind die Servers immer noch nicht erreichbar.

Highlighted
Swisscom
11 von 56

Hallo zusammen


Wir werden das Problem heute auf einer Testleitung probieren zu reproduzieren.

Highlighted
12 von 56

Ich habe das selbe Problem.

Highlighted
Level 4
13 von 56

+1 mit demselben Problem. 😉

 

Aufgetreten mit der neuen Firmware-Version. Da hats nun auch ganz andere Firewall-Einstellungen (strikt, normal etc.), oder täusche ich mich?

Highlighted
Level 1
14 von 56

Ich habe seit Montag das genau gleiche Problem. Die neuste Internet Box Firmware ist vom November, ich denke dort liegt das Problem.

 

Traceroute geht bis zur Internet Box. Diese schliesst jeglichen Zugriff auf den Port vom Intranet aus.

 

Ich hoffe, es gibt bald eine Lösung.

Highlighted
Level 1
15 von 56

Bei mir das Selbe, seit 08.11.2019 morgens, betreibe ein Synology.

Highlighted
Level 1
16 von 56

Habe heute telefonisch (via Partnerhotline) nachgefragt betreffend Vorgängerversion, keine Chance.

Highlighted
Level 1
17 von 56

Auch ich habe mit meinem Synology das gleiche Problem. Ich hoffe auf eine rasche Behebung, da etwa Anpassungen an der darauf liegenden Website aus dem eigenen Netz praktisch nicht mehr möglich sind (Links werden dann auch mit lokalem Pfad erstellt).

Highlighted
Level 1
18 von 56

Ich habe diese Woche einige Stunden damit verbracht dieses Problem zu analysieren, da ich auf mein Confluence System angewiesen bin. Das beste war das Telefonat mit dem Swisscom Support: Portfreigaben fallen nicht unter den Support und ich solle doch die kostenpflichtige Hotline verwenden... Bin schon genug sauer wegen dem Swisscom Router-Zwang. Ich würde gerne eine FritzBox direkt am DSL Anschluss verwenden. Damit wäre dies nicht passiert... Bin absolut kein Fan von Monopolen und abgeschotteten Systemen.

Highlighted
Level 2
19 von 56

Hab genau das selbe Problem mit meinem Confluence Server und bei meinen drei Anrufen bei der Swisscom Hotline bekam ich genau die gleiche aussage!

Highlighted
Level 2
20 von 56

Wenn ihr schon alle möglichen "professionellen" Serverdienste zu Hause hosted, dann arbeitet wenigstens nicht mit NAT Reflection/ Pinhole NAT, sondern verwendet einen internen DNS Resolver oder Forwarder (split DNS setup), wo ihr auch wie Profis diese einen Overwride für euren internen Server hinterlegrn könnt. Und bei Gelegenheit solltet ihr auch gleich auf eigenes Equipment setzen: Fritzbox, EdgeRouter X oder OPNsense/PFsense. Oder ihr nutzt eine Pihole auf einem Raspberry und werdet auch gleich eine Vielzahl der lästigen Werbung und Trackern los. 👍

 

Wer eine Synology DS hat, kann darauf auch einen DHCP mit DNS Server betreiben. Somit löst ihr euer Problem ein für alle mal und sauber,  vorausgesetzt eure Clients verwenden im internen Netz auch den eigenen DNS.

Editiert
Nach oben