abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internet-Box - R9.0 Beta-Firmware

Contributor
81 von 108
ja habe ich
Contributor
82 von 108

@bosi schrieb:
ja habe ich

Mit FF 57.0 funktioniert alles problemlos. Weder GUI-Fehler noch technische Einschränkungen.

 

 LG Uwe

Swisscom
83 von 108

Könnte es sein, dass bei Firefox nicht der Expertenmodus vom GUI ausgewählt ist? Nur weil er in Safari ausgewählt ist, ist er nicht sofort bei Firefox vorhanden.

Und mal zur Info. Diese Beta haben wir gestern Abend bekommen, heute die wichtigsten Sachen angeschaut und nun schon freigegeben. Ich gehe davon aus, dass dies mit grosser Wahrscheinlichkeit die Version sein wird, die wir im Dezember an alle ausrollen werden. 

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
84 von 108

Empfehle, bei FF die History wie folgt anzulegen. Somit wird bei jedem Schliessen von FF die Cookies, der Cache etc. automatisch geleert.

FF_History_1.PNGFF_History_2.PNG

 

 LG Uwe

Super User
85 von 108

@gur_helios schrieb:

Empfehle, bei FF die History wie folgt anzulegen. Somit wird bei jedem Schliessen von FF die Cookies, der Cache etc. automatisch geleert.

 LG Uwe

Wenn man das aktiviert muss man sich aber überall immer neu anmelden wo steht angemeldet bleiben !

Contributor
86 von 108

@WalterB schrieb:

@gur_helios schrieb:

Empfehle, bei FF die History wie folgt anzulegen. Somit wird bei jedem Schliessen von FF die Cookies, der Cache etc. automatisch geleert.

 LG Uwe

Wenn man das aktiviert muss man sich aber überall immer neu anmelden wo steht angemeldet bleiben !


Anmelden muss man sich einfach das erste Mal, wenn eine bestehende Seite geöffnet wird. Die Login-Daten und Passwörter werden so ja nicht gelöscht.

 

LG Uwe

Expert
87 von 108

Nach den ersten Tests muss ich sagen, dass ich bislang keine Fehler/Probleme mehr feststellen kann. Auch die Bandbreite ist wieder Top - mehr als gewollt sogar 😉 

Läuft flott in meinem Apple Haushalt. Funktionalität via Safari (Mac) ist ebenfalls einwandfrei.

 

Super User
88 von 108

Du bewegst Dich im Apple Ökosystem, da gibts keine Fehler.:winking:

Contributor
89 von 108

Also, der Fehler lag tatsächlich daran, dass der Expertenmodus nicht eingeschaltet war. Ich hatte den auf dem FIrefox zwar drinn, habe aber in der Zwischenzeit den Update auf die neuste Version gemacht .. 

Mit anderen Worte alles gut 🙂 .. und auf dem Firefox geht auch der Speedtest (der Grund überhaut warum ich den Firefox getestet habe weil mein primärer Browser der Safari ist)

Super User
90 von 108

Hello Swisscom Community,

Firefox 57.0 (64 bits) / Windows 10/1511
Router Firmware (09.00.18)
Applikations Firmware (09.00.21)
No Flash Flayer Extension

Impossible d’accéder au serveur du test de vitesse
Le serveur Internet du test de vitesse n’est pas accessible pour l’instant. Veuillez réessayer ultérieurement.

 

Thanks for your Help

Contributor Reg
Contributor
91 von 108

Can you tell me: Are all ports closed for forwarding in the ipv6 settings. I can ping6 a server on the LAN behind the box, but can get no other traffic to the server e.g. port 80, 443, 1194, etc.. I see this when running tcpdump. Changing the ipv6 firewall setting has not affect. So how is this problem solved? I need to access the server remotely (all works fine within my home lan) for security checking and vpn server..

Do I need a different box? Does Swisscom have to activate something on my box?

Contributor
92 von 108

Mit der neuen Beta-FW 09.00.50 funktioniert die Geräteliste wie gewollt. Clients, welche nicht mehr lokal verbunden sind, verbleiben auch nicht länger in der Geräteliste.

 

LG Uwe

Contributor
93 von 108

Wird die Kanalbandbreite im 2.4er-Band  auf 20/40MHz gestellt, springt diese umgehend wieder auf 20MHz zurück, obwohl keine anderweitig störenden Quellen vorliegen.

Im WLAN Scanner wird danach ein inkorrekter Kanal angezeigt. Beispielsweise: aktueller Kanal: 1, angezeigter Kanal 11.

Bei ausschliesslich 20MHz Bandbreite tritt dieser Effekt nicht auf.

 

LG Uwe

Swisscom
94 von 108

Hallo zusammen,

Die 09.00.50 is offiziell für alle Internet-Box 2 im Feld ausgerollt. Wir haben soeben eine neue Beta 09.00.60 mit folgenden Verbesserungen freigegeben:

Router Firmware (09.00.60)

Die neue Version beinhaltet folgende Verbesserungen:

  • Problem gelöst, dass zu erhöhter CPU Auslastung und Probleme im Heimnetzwerk führen konnte.
  • Problem gelöst, dass sich Geräte zum Teil nicht mit dem WLAN-Repeater verbinden konnten.
  • Problem gelöst, dass Statische IP-Adressen nach einem Router Neustart nicht mehr vollständig im Webportal angezeigt wurden.
  • Diverse weitere Stabilitätsverbesserungen.

Die Firmware findet ihr hier.

Vielen Dank und beste Grüsse,

MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Super User
95 von 108

Muss sagen bei mir läuft die 60er sehr stabil !

Novice
96 von 108

Bei mir kommt unter dem Beta-Link Version 09.00.52 und nicht 60.

Editiert
Expert
97 von 108
Leider funktioniert bei mir die VPN-Verbindung seit der Version .60 nicht mehr... Ist da jemanden bekannt? Betriffen sind zwei Anschlüsse.
Contributor
98 von 108

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisierungen-fuer-ihre-internet-...

 

Wichtig ist, dass Du unter den Beta Versionen  "Internet Box 2" auswählst.

Novice
99 von 108

haha ich depp... ja da habe ich mich vom Bild täuschen lassen und klickte auf Wlan Box...

 

danke vielmals

Super User
100 von 108

@SaschaS@  schrieb:
Leider funktioniert bei mir die VPN-Verbindung seit der Version .60 nicht mehr... Ist da jemanden bekannt? Betriffen sind zwei Anschlüsse.

Doch die geht bei meinem iPhone SE und iPad!

Habe bis jetzt keine Fehler mit der 60er festgestellt.

Editiert
Nach oben