abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet-Box 2

Super User
1521 von 1.623

@gur_helios: Der von dir verlinkte Artikel schreibt von einer Sicherheitslücke, zu deren Ausnutzung sich der Angreifer bereits Zugriff aufs lokale Netz verschafft haben müsste, oder ein vom Besitzer fahrlässig eingerichtetes Portforwarding missbrauchen könnte. Solange beides nicht zutrifft, braucht man keine Angst zu haben.

Contributor
1522 von 1.623

Sonos lief weitestgehend stabil mit der FB. Ich konnte die Fehler ja in der IB2 sehen. Na ich warte noch eine Weile und rufe dann die Hotline an.

Contributor
1523 von 1.623

@GuidoT Gibt es einen Weg die defekte IB2 austauschen zu lassen, ohne sich über den Standard-support ärgern zu müssen?

Hatte gerade angerufen, natürlich wollte er erst mal alles reseten, obwohl ich das schon gemacht hatte. Seltsam war, dass er meine Resets nicht sah, dafür sollte der Router gerade vor 5 min resetet worden sein. Das wiederum ist extrem unwahrscheinlich, weil ich kurz vorher noch normal gesurft hatte. Dafür war nach dem Anruf das WLAN an. Wird wohl sein Geheimnis bleiben, warum er das anschaltet. Na zumindest war er dann wenigstens auf dem richtigen Router. (Nach der cross-pairing orgie, halte ich vieles für möglich bei der swisscom) 

Ich hätte noch einen Verbesserungsvorschlag: könnte man den Router-Reset nicht via Alexa oder TV-Box Fernbedienung auslösen lassen? Viel mehr macht ja der Standard-Supporter in den ersten 10 min auch nicht. Wenn man das hochrechnet, könnte die Swisscom Millionen sparen bzw. in kompetenten Support investieren. Oder aber man schreibt das gleich in die AGBs, die den Kunden verpflichten, alle Swisscom Geräte regelmässig zu reseten. Die Regel selber kann man dann ja wöchentlich anpassen.

Wie sieht eigentlich die Erfolgsstatistik zum Router reset aus? Wie oft wurde das Problem dadurch gelöst? Ich befürchte, dass diese Statistik nicht sauber erfasst wird, weil ja das Problem aus Swisscom Sicht auch als gelöst markiert wird, wenn der Kunde entnervt aufgibt.

Editiert
Contributor
1524 von 1.623

@user109 die Frage ist nur aus welcher Richtung betrachtet? Vermutlich aus IB2 Sicht. Aber wenn es beim Client steht, könnte es auch aus Client Sicht sein.

Und dann ist ja noch unklar, wie viele Fehler normal wären. Beunruhigend ist auch, dass ein power off/on reset die WLAN Fehlerzahl erstmal deutlich reduziert hat. Da kann man diverse Spekulationen anstellen. Aber mit einem defekten 5 GHz macht es vermutlich wenig Sinn, dass 2.4 GHz auf dem Level weiter zu untersuchen. Das sollte der Hersteller tun. Aber der wird dafür auch keine Zeit mehr haben.

Was etwas blöd hier an dem Forum ist: Es ist schwer einzuschätzen auf welchem Niveau der user "bastelt". Ich befasse mich seit 1992 mit Datennetzen beruflich. (insofern Danke für die Hilfe, aber die Auflösung der Abkürzung von Rx Tx war nicht meine Frage)

Editiert
Swisscom
1525 von 1.623

@potsblitz

Ich bin überhaupt kein Freund von einem Reset. In der Regel benötigt man keinen Reset und er bringt auch nichts. Wenn ein Neustart nicht hilft, dann muss man das Problem genauer anschauen. Viele Themen liegen in der Leitung und im Heimnetz. Es kann natürlich auch sein, dass mal etwas mit den Internet-Boxen nicht geht. Kein Gerät ist fehlerfrei. Bei dem Zoo an Geräten, die inzwischen jeder zu Hause hat, kann man nicht alles perfekt abdecken. HW ist auch fast nie das Thema. Im Moment haben wir nur bei einigen IB2s ein Problem mit dem 5GHz-WLAN. Wir können diese Boxen erkennen und werden diese pro-aktiv austauschen in den nächsten Wochen. Viele Kunden haben das noch nicht einmal gemerkt ...

Auch die Supportsysteme werden fast nie einen Reset vorschlagen. Das ist leider noch gelerntes Verhalten im Support aus der Centro grande - Zeit. Manchmal gibt es leider für Probleme keine schnelle Lösung und das ist schwer zu akzeptieren für den Kunden. Kann ich verstehen.

Was ist jetzt das Problem bei Dir?

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
1526 von 1.623

@GuidoT schrieb:

Auch die Supportsysteme werden fast nie einen Reset vorschlagen. Das ist leider noch gelerntes Verhalten im Support aus der Centro grande - Zeit.


Bei mir hat der Hotline Support auch ein Reset durchgeführt mit dem Resultat das nun noch ein zusätzlicher Fehler aufgetreten ist.

 

Hier mal  die Story warum das gemacht wurde.

Mitte letzter Woche habt Ihr mir auf die IB2 eine neue Beta Firmware aufgespielt (09.00.60) und in dem Zeitraum habe ich dann auch eine neue IP von seiten der Swisscom bekommen.

Leider ist diese zugewiesene IP scheinbar "Vorbelastet", diese IP wird bei UPC wohl als "ausländische IP" gelistet.

Wenn ich z.B. per Horizon Go App oder UPC TV App bei denen TV Gucken will erscheint die Meldung dass dieses Video "ausserhalb meines Landes" nicht Verfügbar sei, ich bin aber in CH und nicht ausserhalb der Schweiz.

Wenn ich dann aber beim Smartphone WLAN Abschalte und via SC Mobilnetz mit anderer IP zugreife geht es.

Auch wenn ich über einen VPN Anbieter (Hide my Ass) über meine IB2 mich mit einer anderen Schweizer IP versehe so geht alles, oder wenn ich bei Verwandten und bekannten in deren WLAN bin läuft es auch.

Aus dem Grunde hab ich hier im Forum Infos gesucht und gefunden dass man eine andere IP via Hotline in wenigen Minuten bekommen kann.

Habe dann die Swisscom Hotline angerufen und der Herr dort musste nachfragen, als er wieder an die Leitung zurück gekommen ist meinte er das wir es mal mit einem Reset versuchen sollten, den Reset würde er auslösen.

Okay, den Reset hat er ausgelöst und mich umgehend auf mein Handy zurückgerufen da ja die Verbindung via Festnetz weg war.

Nun war aber ein neues Problem da, die IB2 hat neu gestartet und dann immer Rot/Weiss geblinkt, er meinte dann dass die IB2 Daten zur Konfiguration laden würde, als die IB2  aber nach mehr als 10 Minuten immernoch am Blinken war hat er mich aufgefordert den Reset mit der Büroklammer zu machen.

Dieser Reset hat dann Funktioniert und die IB2 hat sich wieder Aufgestartet,  kurz im IB2 Menü nachgeschaut, IP immernoch die selbe...

Er hat dann ein Ticket gelöst mit der Bitte dass mir eine andere IP zugeteilt wird und das Gespräch war dann beendet.

Okay, dann halt warten, war nix mit den "ein paar Minuten und man hat eine andere IP" wie hier im Forum zu finden ist.

 

Als ich dann aber wieder ins IB2 Menü bin hab ich gesehen das mein "Dynamischer DNS Dienst von Swisscom" Deaktiviert war, wenn ich den Aktivieren will so steht da nun ein leeres Feld, Tippe ich meinen "DNS Name" ein so meldet das System das dieser DNS Name schon verwendet werde.

Aus dem Grunde hab ich dann wieder Eure Hotline angerufen, dieser Herr der nun an der Leitung war wusste auch nicht warum mein DNS Name nicht mehr in der IB2 steht, auch er musste dies Abklären.

Als er wieder an der Leitung war meinte er das sie auch nicht wissen warum dies so ist, denn der DNS Name sei Aktiv und man kommt mit dem auf meine IB2 drauf, man sagte mir ich soll bis Montag mal abwarten ob sich die IB2 noch selber Synchronisiert und es dann drinstehen würde, hat aber bis jetzt nicht Funktioniert.

Wegen dem nicht mehr erscheinenden DNS Namen in der IB2 wurde schon folgendes gemacht, nochmaliger Reset, zurücksetzen auf Werkseinstellungen, vorherige Firmware 09.00.50 wieder drauf und dann wieder die Beta 09.00.60, andere DNS Name in der IB2 gespeichert und wieder gelöscht, hat aber alles nichts gebracht.

@GuidoT

Wer von Euch kann mir da wirklich Helfen mit anderer IP und dass mein DNS Name wieder in der IB2 drin steht?

Oder den DNS Namen komplett aus Eurem System Löschen so dass ich den Neu anlegen kann.

 

Gruss Patric

 

Swisscom
1527 von 1.623

Hallo Patric

Danke für den Leidensbericht. Tut mir Leid. Wir werden das flicken.

IPv4-Adressen sind extrem knapp. Daher kaufen wir weltweit dazu und lassen die dann in Schweizer - Adressen umwandeln. Anscheinend hat UPC Ihre Datenbank noch nicht aktualisiert oder bei uns stockt noch etwas. Ich lasse es anschauen. 

Ich brauche aber Namen, Festnetznummer oder DSL-Nummer von Dir, damit ich alles in die Wege leiten kann. Danke.

Guido

 

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
1528 von 1.623

Hallo,

wie kann ich bei der IB2 meinen Ausu router als access point hinter der IB2 betreiben, da ich dor am Asus meine VPNexpress draufgepielt habe? Muss ich IP Passthrough oder port forwording dann machen.... oder gibt es sonst eine Loesung fuer Geoblocking via VPN mit IB2?

Super User
1529 von 1.623

@Goldmember089

Wie bereits im anderen Thread ausgeführt, ist eine Umgehung von Geoblocking keine sinnvolle Aufgabe für einen Router.

Und in den IB2-Thread gehört Dein Post ganz sicher nicht.

Wenn Du es trotz Abraten mit dem Asus und dem fixen VPN-Client probieren willst, um wirklich selbst rauszufinden, dass das keine vernünftige Lösung ergibt, Lan-Kabel vom IB2-Lan-Port auf den WAN-Port des Asus, den Asus auf Routermodus umstellen (nur dann kannst Du den VPN-Client überhaupt benutzen) und auf dem Asus einen separaten IP-Adressbereich auf der 2 hintersten Stelle wählen (z.B. 192.168.2.1)

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Editiert
Contributor
1530 von 1.623

@GuidoT

Mein Problem war ein defektes 5 GHz WLAN. Unteranderem erkennbar an einem nicht funktionierenden WLAN Scan (der hatte vorher mal funktioniert)

Im 4. Anlauf habe ich ja dann mit Sondergenehmigung eine Austauschbox erhalten. Hier funktioniert 5 GHz WLAN wieder.

Deine Meinung zum Reset steht komplett im Widerspruch zum 1st Level Support. Da wird mir mündlich erklärt, dass sie gar nicht mehr anders können als zu reseten. Kannst Du da was verbessern? Könnte ja mal mit einer Statistik beginnen, wie oft IBs resetet werden, durch den Support.

Ich werde das mal jetzt so laufen lassen. Und möglichst nichts mehr an den default Einstellungen ändern. Vielleicht lag es ja auch an meinen manuellen Kanalwechsel???

Woran erkennt ihr die betroffenen Geräte? Ich würde die defekte IB erst am Freitag zur Post bringen.

Was nervt: Ich muss die DHCP Einstellungen für den Drucker nach dem Austausch wieder manuell hinzufügen. Warum werden die nicht auch gesichert?? Dito Gäste-WLAN.

 

Editiert
Super User
1531 von 1.623

@potsblitz

Gibst Du den dem Drucker nicht direkt eine feste IP-Adresse ausserhalb vom IP-Adressen Bereich von der Internet-Box ?

Contributor
1532 von 1.623

@WalterB

ja hatte ich genau so gemacht. Und dann hat die Swisscom den Router resetet und damit auf 192.168.1.0/24 gewechselt. Und da dachte ich, ich stelle den Drucker mal auf DHCP um. War wohl ein Satz mit X. 

Es gab 2 Gründe nicht das Swisscom default Netz zu nehmen. Fritzbox default ist anders und ... manche Hacker sind so einfach gestrickt, dass sie immer nach 192.168.1.1 suchen. Wenigstens diese Script-kids kann man dann den Erfolg vermiesen. 

Wäre ja auch mal nett, wenn die Swisscom dokumntiert, was sie alles im backup sichert. Bzw. mal dafür sorgt, dass alles gesichert wird.

Super User
1533 von 1.623

@potsblitz

Swisscom stellt normal die Internet-Box nicht auf 192.168.1.24 um sondern auf 192.168.1.1 und damit ist diese IP-Adresse nicht im Range der IP-Adressen drinnen bei der Internet-Box.

Wenn Du jetzt die Standard IP-Adresse auf 192.168.1.24 umgestellt hast wie sieht jetzt der Range der IP-Adressen aus ?

Beispiel Bild

IP-Adressen Range.JPG

Contributor
1534 von 1.623

Hallo @WalterB

 

das /24 von @potsblitz bezieht sich wohl eher auf die Subnet Maske HIER ??

 

Gruess Oli

Editiert
Swisscom
1535 von 1.623

Hi

Wir können die defekten Boxen an einem Parameter erkennen. Wie ich bereits irgendwo hier im Forum geschrieben habe, werden wir die Boxen aktiv austauschen. Sind von über 300‘000 IB2 weniger als 2000. Ist ärgerlich, aber ausserhalb unserer Kontrolle.

Reset: ich werde das Thema noch mal angehen. Aber die Agenten stehen da auch unter Druck unserer Kunden und dann machen sie manchmal Dinge, die sie besser nicht machen sollten. Ist kein Vorwurf, denn ich möchte nicht mit Ihnen tauschen.

Backup der Einstellungen: schwieriges Thema. Auf den ersten Blick könnte man Dir Recht geben. Warum sind die so doof und backupen nicht alle Einstellungen? Und das am besten noch automatisch. Das Problem ist, dass wenn jemand an den grundsätzlichen Netzwerkeinstellungen rumbastelt, dann etwas schiefgeht, würden diese falschen Einstellungen immer wieder auf die Box geladen. Oder wenn es manuell passiert, dann kannst Ist halt auch der Rest des Backups nicht mehr zu verwenden.

Im Moment sind die wichtigsten Sachen automatisch gesichert. Das Telefonbuchbackup kann der Kunde selber aktivieren und den Rest noch manuell ins KuCe oder lokal sichern. Ist ein Kompromiss, den wir uns aber in Zukunft noch mal anschauen werden.

Guido

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Highlighted
Contributor
1536 von 1.623

Hallo,

hat jemand auf IB2 umgestellt und Probleme mit seinem alten Arlo bekommen? Sonos, Alexa etc. geht alles, aber Arlo ist tot.... hat jemand erfahrung?

 

Danke

Contributor
1537 von 1.623

@GuidoT Ich habe den Support nicht unter Druck gesetzt. Ich habe den Eindruck, die drückt etwas anderes.

Verstehe ich es richtig, die backups lokal und vom Router zur SC enthalten alles?
Wollte ich nicht ausprobieren, nachdem alles wieder lief.

Das finde ich wirklich einen guten Kompromiss. Wäre noch gut, wenn der Support den Kunde darüber informieren würde. Bzw. die backups von SC auf den Router zurückspielen würde.

Soll ich den alten Router wieder zurücksenden oder besteht Interesse den noch genauer anzuschauen?

bzgl. ausserhalb unserer Kontrolle: Ist halt die Frage, wie weit man seine Lieferkette unter Kontolle haben will und zu welchem Preis. Vorallem wäre es gut, wenn man dann den Support entsprechend agil ausrichten würde. Die nehmen ja immer noch an, dass sich alles deterministisch und bekannt benimmt.

Editiert
Contributor
1538 von 1.623

@WalterB lass mal, hast mich falsch verstanden, ist aber nicht wirklich wichtig für mein eigentliches Problem.

Wenn das backup, wie GuidoT schrieb, wirklich alles enhält, wäre das Thema erledigt.

Contributor
1539 von 1.623

Hallo zusammen

 

Bekam vor rund einer Woche meinen Internet Booster. Mir ist aufgefallen, dass gewisse Server den zusätzlichen LTE-Boost ausnützen, jedoch auch, dass eine grosse Anzahl von Servern nur auf den DSL-Stream ansprechen und soweit es aussieht, LTE komplett ignorieren. Ebenfalls wird teils die Leitung, wie auch derzeit, dermassen langsam, so dass sich Seiten kaum noch aufrufen lassen. Im Moment geht bei mir fast gar nichts.

 

Habe dies heute dem Support gemeldet. Also dann Neustart, Reset usw. Die übliche Vorgehensweise. Dann hiess es, es läge wohl an meinem lokalen Netzwerk und das sich dies ein Techniker ansehen müsse. Machte dann auch auf Anfang nächster Woche einen Termin ab.

 

Ein wenig später erhielt ich folgende beiden SMS.

"Ihr Problem ist bei uns prioritär in Bearbeitung. Zusammen mit dem Hersteller/dem Lieferanten arbeiten wir intensiv daran, so schnell wie möglich eine Lösung zu finden. Der mit Ihnen terminierte Technikergang wird storniert. Sobald die Störung behoben wird, werden Sie von uns informiert. Ihre Swisscom"

"Das Problem ist bei uns prioritär in Bearbeitung. Zusammen mit dem Hersteller/dem Lieferanten arbeiten wir intensiv daran, so schnell wie möglich eine Lösung zu finden. Wie lange dies dauern wird, kann momentan noch nicht gesagt werden. Wir entschuldigen uns für die Unannehmlichkeiten. Swisscom"

 

Scheint ja etwas Gröberes zu sein. Nun ja, ist es auch in meinem Fall.

Ist da bereits etwas bekannt, wieso dieses Problem auftritt?

 

Verwende Blackbuild 09.00.60.

 

LG Uwe

 

WOMOBLOG.CH - Tipps rund ums Wohnmobil

Editiert
Contributor
1540 von 1.623

Eben bemerkt.

Der Internet-Booster lässt sich in der Geräteliste nicht deaktivieren, obwohl das Häckchen nicht gesetzt ist.

 

LG Uwe

 

WOMOBLOG.CH - Tipps rund ums Wohnmobil