abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet Box 2 stirbt alle paar Minuten

Contributor
1 von 6

ich habe seit gut zwei Monaten in der neuen Wohnung die Internet Box 2 mit Glasfaser laufen. In der alten Wohnung lief alles problemlos, aber in der neuen ist der Wurm drin und die Box stirbt alle paar Minuten und lässt sich nur via Hardware Restart wiederbeleben. Gefühlt tritt es immer dann auf, wenn man grössere Downloads tätigt, also die verfügbare Datenrate eher ausnutzt, als wenn man nur im Web browst.

 

Dazu muss gesagt werden, dass das Glasfaserkabel in der neuen Wohnung von Cablex neu verlegt worden musste, weil das alte irgendwo in der Wand einen Bruch hatte.

 

Alles recht mühsam, hab den Router auch schon auf die Factory Setting zurückgesetzt, bringt aber alles nix.

 

Habt Ihr irgendwelche Tipps, was ich noch ausprobieren könnte, bevor ich zum Swisscom Shop renne? 

Der Router blinkt in den besagten Fällen nicht rot oder so, bleibt weiss, als wäre alles in Ordnung.

 

Thx,

Björn

5 Kommentare
Super User hed
Super User
2 von 6

Was heisst genau "stirbt alle paar Minuten" ?

 

Kann im "gestorbenen" Zustand die WEB-Oberfläche der IB2 noch erreicht werden und kann die IB2 noch angepingt werden ?

 

Ist das Internet dann noch erreichbar (allenfalls nur sehr langsam) oder gar nicht mehr ?

 

Oder "stirbt" nur das WLAN und die Verbindungen mit einem PC der direkt mit Gigabit-Ethernet-Kabel an der IB2 angeschlossen ist funktioniert noch ?

 

Contributor
3 von 6

Hi hed,

 

kein WLAN, Internet, kein Ping, keine Weboberfläche, da gibt es nur ein Timeout.

 

ethernetkabel wäre noch eine Idee, aber keine Lösung, wenn ich jedes Mal meinen iMac zum Router im anderen Raum schleppen müsste xD

 

Hab die Box wie gesagt auch schon resettet. Ist halt nur komisch, dass die LED an der IB2 weiterhin weiß bleibt und nicht rot wird.

Super User
4 von 6

@burn 

 

Es wäre schon wichtig um den Fehler einzukreisen  testweise  eine direkte LAN Verbindung zur Internet-Box zu erstellen.

 

N.b. es kann gut möglich sein dass das WLAN bei der Internet-Box 2 ein Problem hat !

Editiert
Contributor
5 von 6

also konkret scheint es wirklich etwas mit der WLAN Verbindung zu tun zu haben. Wenn ich das WLAN via Knopf kurz aus- und wieder anschalte, funktioniert es wieder. Auch ohne Restart.

 

An der Leitung wird es also höchstwahrscheinlich nicht liegen (sonst müsste ich den Router ja auch ständig neustarten). Vielleicht sollte ich den Titel entsprechend anpassen

 

Ich habe parallel einen Ping laufen, der interessanterweise auch beim vermeintlichen Abreissen der WLAN Verbindung weiterläuft. Vielleicht nen DNS issue?

 

Editiert
Super User
6 von 6