abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internet Booster tot?

Contributor
1 von 6

Bei uns scheint der Internetboster ausgefallen zu sein. Er wird nicht nicht im Netzwerk angezeigt und die Internetgeschwindigkeit beträgt nurnoch ca. 10 Mbps.

Die LEDs am Booster leuchten nicht mehr (die vom Netzteil schon), ein/ausstecken etc scheint auch nicht zu helfen. 

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Contributor
3 von 6

Guten Morgen @zack123 

 

Würde am Booster alles ausstecken Strom, Lankaben und ausseneinheit dann ca ein paar Minuten warten. Danach alles neu einstecken, jetzt sollte mindesten kurz die LED leuchten oder anfangen zu blinken. 

 

Wenn du jetzt kein LED siehst kannst du ihn aus auf Werkseinstellungen setzten....

 

Nehme auch an das du Ihn auch Nichtauslieferungen der Gerätekiste der IB2 siehst.

 

Wenn immer noch kein Lebszeichen Hotline anrufen und es melden das er defekt ist.

 

Gruss Lorenz 

Highlighted
Super User
5 von 6

Du kannst testweise mal das Netzgerät von der Internetbox oder von der TVBox für den Booster verwenden. Wenn er dann leuchtet, dann ist das Originalnetzgerät vom Booster defekt. Wenn der Booster beim eischlten immer dunkel bleibt, ist dieser defekt

keep on rockin'
5 Kommentare
Super User hed
Super User
2 von 6

Schon mal ein Neustart (Kaltstart) des Boosters und der Internet-Box gemacht ? 

Contributor
3 von 6

Guten Morgen @zack123 

 

Würde am Booster alles ausstecken Strom, Lankaben und ausseneinheit dann ca ein paar Minuten warten. Danach alles neu einstecken, jetzt sollte mindesten kurz die LED leuchten oder anfangen zu blinken. 

 

Wenn du jetzt kein LED siehst kannst du ihn aus auf Werkseinstellungen setzten....

 

Nehme auch an das du Ihn auch Nichtauslieferungen der Gerätekiste der IB2 siehst.

 

Wenn immer noch kein Lebszeichen Hotline anrufen und es melden das er defekt ist.

 

Gruss Lorenz 

Contributor
4 von 6

Austecken etc und auch Reset helfen auch nicht. Scheint wohl ein elektrisches Problem zu sein.

Highlighted
Super User
5 von 6

Du kannst testweise mal das Netzgerät von der Internetbox oder von der TVBox für den Booster verwenden. Wenn er dann leuchtet, dann ist das Originalnetzgerät vom Booster defekt. Wenn der Booster beim eischlten immer dunkel bleibt, ist dieser defekt

keep on rockin'
Contributor
6 von 6

Scheint wohl ganz ausgefallen zu sein.

 

Der Support wolle heute Nachmittag zurückrufen.