abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internet Booster & DMZ

Highlighted
Level 1
1 von 2

Hallo zusammen

 

Hier mal meine Konstellation:

 

                                                             192.168.1.1                192.168.1.102                192.168.5.0 /35.0 / 200.0 / usw.

Internet ------------------------ IB2-------------------------------------------- pfSense ---------------------------- Diverse Server (inkl. vlans)

                                                            |

                                                            |                                       192.168.1.105

                                                            |--------------------------------------------Internet Booster

 

 

Grundsätzlich funktioniert alles, sofern der Internet Booster nicht eingeschaltet ist. Auf der IB2 ist die DMZ Funktion aktiviert, also alle Ports werden an die WAN Adresse der pfSense (192.168.1.102) geschickt. Dort gibt es dann wiederum ein NAT auf die verschiedenen Server in den jeweiligen vlans. Zusätzlich habe ich auf dem WAN Interface der pfSense noch zwei Site-To-Site VPN's am laufen. Wie schon erwähnt, funktioniert soweit wie gewünscht.

 

Wenn ich nun aber den Internet Booster einschalte, dann funktioniert nichts mehr was von aussen her rein kommt. Also es wird gar nichts mehr ans WAN Interface der pfSense geschickt. Hab dies mit der "Packet Capture" Funktion der pfSense herausgefunden.

 

Hat jemand eine Idee was das sein könnte? Oder sogar eine Lösung dazu? Ich bin mir ziemlich sicher, dass da ein routing Problem besteht, aber dass nicht mal mehr ein Paket am WAN Interface ankommt, macht mich doch schon stutzig.

 

PS: Wenn ich den Internet Booster wieder ausschalte und den IB2 Router neustarte, funktioniert alles wieder. Aber es kann ja nicht sein, wenn ich mehr speed haben möchte, den Internet Booster einschalte und anschliessend wieder ausschalten muss und zusätzlich noch die IB2 neustarten...

 

Bin für alle Lösungsvorschläge dankbar.

 

Gruss

tschuegy

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 1
2 von 2

Habs nun selbst herausgefunden. Nach dem Erhöhen des Loglevels von Normal auf Full beim Packet Capture habe ich gesehen, dass es ein Checksum Error gibt(nur bei eingeschaltetem Internet Booster).

Nach kurzer Google Suche kam ich dann auch auf die Lösung. Man muss in dieser Konstellation die Option "Hardware Checksum Offloading" deaktivieren. So sieht es auf der pfSense aus(System --> Advanced --> Networking):

Bildschirmfoto 2018-06-01 um 21.27.43.png

 

Beitrag ist für mich demnach erledigt....

 

 

1 Kommentar
Highlighted
Level 1
2 von 2

Habs nun selbst herausgefunden. Nach dem Erhöhen des Loglevels von Normal auf Full beim Packet Capture habe ich gesehen, dass es ein Checksum Error gibt(nur bei eingeschaltetem Internet Booster).

Nach kurzer Google Suche kam ich dann auch auf die Lösung. Man muss in dieser Konstellation die Option "Hardware Checksum Offloading" deaktivieren. So sieht es auf der pfSense aus(System --> Advanced --> Networking):

Bildschirmfoto 2018-06-01 um 21.27.43.png

 

Beitrag ist für mich demnach erledigt....

 

 

Nach oben