abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

IB2: App-Einstellungen nicht stabil?

Highlighted
Super User
1 von 9

In letzter Zeit fällt mir vermehrt auf, dass sich die Applikationseinstellungen auf meiner IB2 gelegentlich wie von Geisterhand gesteuert verändern.

 

Im Normalzustand habe ich DynDNS, VPN-Server und Expertenmodus aktiviert. Alles andere ist ausgeschaltet:

 

IB2_Einstellungen.JPG

 

Was nun immer wieder passiert ist, dass sich der "Zentrale Speicher" und/oder der "Home App Zugriff von unterwegs" ohne mein Zutun nach ein paar Tagen automatisch wieder einschalten. Dafür ist dann meistens der Expertenmodus wieder deaktiviert.

 

Schalter, welche sich ihren Einstellungsstatus nicht merken können, sind mir eigentlich unheimlich, gibt es ähnliche Erfahrungen bei anderen Benutzern, oder ist das sogar ein bereits bekannter Firmwarefehler der aktuellen Version der IB2?

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
8 Kommentare
Highlighted
Super User
2 von 9

Hast Du noch das HomeApp im Einsatz ?

Highlighted
Super User
3 von 9

@WalterB  schrieb:

Hast Du noch das HomeApp im Einsatz ?


Ja, gelegentlich benutze ich unter iOS nomadisierend via VPN-Verbindung die Home App für die Festnetztelefonie.

 

Dies sollte aber ja eigentlich mit dem Speicherzugriff oder einer generellen Erlaubnis für die Home App von Extern auf die Internetbox zuzugreifen (was ich aus Sicherheitsgründen eigentlich nicht möchte), m.E. nichts zu tun haben.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Super User
4 von 9

@Werner 

 

Habe heute ein wenig in der Nachbarschaft herumgefragt welche eine IB2 in Verbindung mit dem HomeApp haben, selber haben Sie den Zugriff von extern und die Telefonfunktion immer aktiviert und auch sonst keine selbstständige Änderung festgestellt.

 

Probiere vielleicht mal mit dem HomeApp ein wenig zu "Spielen" um zu schauen ob von da etwas bewirkt wird.

 

Walter

Highlighted
Super User
5 von 9

@Anonym 

 

Wie sieht das aus Sicht der Swisscom aus.

 

Sollten die App-Einstellungen der IB2 nicht stabil und persistent sein, oder "pfuscht" da tatsächlich ein anderer Prozess oder die Home App selbst in die Router Einstellungen rein?

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Anonym
6 von 9

Es ist immer schwierig, per Ferndiagnose solche Fälle zu kommentieren. Ich habe das Verhalten noch nicht beobachtet und mir sind auch nur 2-3 Bugs in der Vergangenheit bekannt, wo Einstellungen nicht sauber gespeichert wurden. Aktuell kenne ich keinen Bug, was aber nichts heisst, da ich nicht jeden Tag die Bugliste durchschaue.

 

@JonasB kann das Thema mal aufnehmen und wir schauen das im Labor an, ob wir da etwas reproduzieren können. Dazu wäre es aber hilfreich, wenn Du mehr Informationen geben könntest.

 

Machst Du regelmässig einen Reset und spielst alte Konfigurationen ein? Tritt das regelmässig auf? Kannst Du es reproduzieren oder passiert das unregelmässig?

Highlighted
Super User
7 von 9

@JonasB 

 

Um zu schauen, ob die Veränderungen der App-Enstellungen wirklich aus dem laufenden Betrieb kommen, habe ich soeben nochmals kurz das Verhalten von Neustart und Reset der IB2 und Restore der Config getestet

 

Aktuelle Ergebnisse:

 

- Neustart über Browser und mit on/off-Knopf: App-Einstellungen bleiben stabil

 

- Reset der IB2:

 

IB2_Einstellungen_nach_Reset.JPG

Zentraler Speicher und Home App Zugriff schalten sich ein, VPN-Server aus.

Hierbei handelt es sich vermutlich um eine Rückstellung auf die von der Swisscom gewünschten Defaultwerte auf die ich hier nicht näher eingehen möchte, obwohl sie mir eigentlich nicht sehr sinnvoll scheinen..

 

- Nach Restore der lokal vor dem Reset gespeicherten Config:IB2_Einstellungen_nach_Restore_Config.JPG

 

 

Der VPN-Server schaltet sich wieder ein, der zentrale Speicher wieder aus, aber der Home App Zugriff von unterwegs bleibt auf "Ein" hängen.

 

Fazit dieses kurzen Testslaufs:

- Restart der IB2 scheint keinen Einfluss auf die App Einstellungen zu haben

- Reset der IB2 führt zu einer Rückstellung auf ev. diskutierbare Default-App Einstellungen, welche aber auch durch einen Restore der Original-Config nicht wieder zum Originalzustand der IB2 vor dem Reset zurückführen

 

Im Reset-/Restoreprozess des "Home App Zugriffs von unterwegs" ist also sicher ein Fehler. Entweder wird er beim Speichern der Config gar nicht mitgespeichert, oder aber er wird beim Restore der Config einfach überlesen.

 

Da aber auch bei mir die Resets der IB2 bedeutend seltener sind als die ungewollten Veränderungen der App Einstellungen, werde ich zukünftig mal noch näher das Verhalten der Home App im Blick behalten.

Irgendwie werde ich den Verdacht da nicht ganz los, dass diese App sich manchmal auch selbst für den externen Zugriff von unterwegs auf die Internetbox berechtigt...

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Swisscom
8 von 9

Hi @Werner  @Anonym 

 

Wir schauen uns das im Labor an und kommen auf den Beitrag zurück.

Mir ist Stand heute nur bekannt, dass wir im Web UI einen Bug haben/hatten, welcher dazu führte, dass einzelne Kacheln Bruchteile von Sekunden falsch angezeigt wurden, weil die Daten nicht abgerufen werden konnten. Aber dein Problem @Werner  scheint konsistent zu sein, richtig?

Highlighted
Super User
9 von 9

@JonasB 

 

Das Anzeigeproblem habe ich zwar auch bemerkt, meine ich hier aber nicht.

Der externe Zugriff mit der Home App wird dann nicht nur auf „Ein“ angezeigt, sondern ist dann tatsächlich auch ungewollt offen.

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Nach oben