abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Home - App (Ex - Internet-Box - App)

Super User hed
Super User
61 von 114

@WalterB

 

Schön dass es bei dir funktioniert und ich glaube es dir auch ohne Bildbeweis.

 

Nur hilft das denjenigen nichts, bei welchen die Anzeige weg ist.

Contributor
62 von 114

Hallo zusammen 

 

Nun muss ich mich leider auch melden, denn auch bei mir zeigt es unter "Smarthome" gar nichts an weder im Handy noch im Tablet. Habe aber in meinem Netz; das Philipps HUE System wie auch einige myStrom Komponenten im Einsatz. 

 

Meine Geräte: 

Handy - Huawei P10 Plus 

Tablet - Asus

Router - IB Plus

 

Denke hier muss noch kräftig nachgebessert werden, würde dies Probleme verstehen wenn die App unter Beta laufen würde. 

 

Gruess

Contributor
63 von 114

Hallo zusammen

 

In der Home App / "Add device" / "Recognized Devices" werden bei mir zwar alle mystrom Adapter angezeigt, jedoch ohne Namen. Ich kann also die mystrom Adapter keinem physischen Adapter zuordnen, da nicht unterscheidbar. Andere Geräte, wie z.B. meine Sonos Boxen wurden problemlos erkannt.

 

Offensichtlich ist dies ein ein Bug. Gibt es hierzu bereits ein Ticket? Bis wann wird dieser Fehler gefixt sein?

 

Besten Dank, Gruss rfel

Super User
64 von 114

@rfelIst wohl kein Bug, sondern Stand der Software. Wenn du Sie in der App hinzugefügt hast, musst du schnell testen welcher physischer Switch es tatsächlich ist. Namen kannst du dann ja anpassen.

 

Gruess swissbeetle

Editiert
Swisscom
65 von 114

@luke_the duke schrieb:

Hallo zusammen 

 

Nun muss ich mich leider auch melden, denn auch bei mir zeigt es unter "Smarthome" gar nichts an weder im Handy noch im Tablet. Habe aber in meinem Netz; das Philipps HUE System wie auch einige myStrom Komponenten im Einsatz. 

 

Meine Geräte: 

Handy - Huawei P10 Plus 

Tablet - Asus

Router - IB Plus

 

Denke hier muss noch kräftig nachgebessert werden, würde dies Probleme verstehen wenn die App unter Beta laufen würde. 

 

Gruess


Hallo. Melde dich doch bitte kurz per Feedback Formular in der App oder per Direktnachricht mit Kontaktangaben. Wir schauen dann rein und helfen. Grues

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.
Swisscom
66 von 114

@rfel schrieb:

Hallo zusammen

 

In der Home App / "Add device" / "Recognized Devices" werden bei mir zwar alle mystrom Adapter angezeigt, jedoch ohne Namen. Ich kann also die mystrom Adapter keinem physischen Adapter zuordnen, da nicht unterscheidbar. Andere Geräte, wie z.B. meine Sonos Boxen wurden problemlos erkannt.

 

Offensichtlich ist dies ein ein Bug. Gibt es hierzu bereits ein Ticket? Bis wann wird dieser Fehler gefixt sein?

 

Besten Dank, Gruss rfel


Hi. Ist mehr ein Feature oder eben ein fehlendes Feature. Für Leute mit vielen Switches zugegebenermasen definitiv nicht optimal gelöst. Eine Idee ist, Mac Adresse zu nutzen und bei Installation in App darzustellen. Aber ist auch nicht ideal, je nachdem wo die Switches positioniert sind. Wir sind offen für kreative Ideen 😉 

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.
Super User hed
Super User
67 von 114

Einbauen einer Funktion mit der man die LED des Switches in einem definierten Rhythmus blinken lassen kann.

Editiert
Super User
68 von 114

@hedIst sicher ein Hilfe, aber ich habe Switches an sehr schlecht zugänglichen Orten, da würde das nicht wirklich helfen.

 

swissbeetle

Super User
69 von 114

Mal eine ganz freche Frage so zwischendurch:
Wurde diese App überhaupt mal getestet bevor sie auf die Leute "losgelassen" wurde?

Diese App ist ein echter Rückschritt! Auch wenn nun die Sonos und andere Geräte zusätzlich erkannt werden.

Von "funktionieren" ist dass Ganze noch weit entfernt und so meiner Meinung nach eher kontraproduktiv, sprich die Leute werden das nicht benutzen und auf gute, bessere Alternativen ausweichen und dann schlussendlich dort bleiben.

Schade wurde das so "kaputtgeupdatet"!

Swisscom
70 von 114

@Quadro62 schrieb:

Mal eine ganz freche Frage so zwischendurch:
Wurde diese App überhaupt mal getestet bevor sie auf die Leute "losgelassen" wurde?

Diese App ist ein echter Rückschritt! Auch wenn nun die Sonos und andere Geräte zusätzlich erkannt werden.

Von "funktionieren" ist dass Ganze noch weit entfernt und so meiner Meinung nach eher kontraproduktiv, sprich die Leute werden das nicht benutzen und auf gute, bessere Alternativen ausweichen und dann schlussendlich dort bleiben.

Schade wurde das so "kaputtgeupdatet"!


Hallo Quadro62. Danke für die freche Frage. Die darf man natürlich stellen. Di App wurde ausgiebig getestet, acuh von Leuten ausserhalb des Vorhabens. Dass es noch Bugs hat und noch viele unerfüllte "Featurewünsche" ist uns bewusst. Wir werden nun auch weiter regelmässig Releases veröffentlichen, die das beheben. Was "funktioniert" für Dich konkret nicht? Nutzerfreundlichkeit, Funtionsumfang, technische Fehler? Oder mix von dem? Beste Grüsse 

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.
Swisscom
71 von 114

@hed schrieb:

Einbauen einer Funktion mit der man die LED des Switches in einem definierten Rhythmus blinken lassen kann.


Haben wir uns als Idee mal angeschaut. Eine solche API ist bei myStrom nicht vorhanden. Könnte man bauen, aber bleibt dann immer noch das Problem, dass Switches z.T. schlecht zugänglich sind und man Blinken auch nicht sehen würde. 

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.
Super User
72 von 114

@Mathias K schrieb:

Hallo Quadro62. Danke für die freche Frage. Die darf man natürlich stellen. Di App wurde ausgiebig getestet, acuh von Leuten ausserhalb des Vorhabens. Dass es noch Bugs hat und noch viele unerfüllte "Featurewünsche" ist uns bewusst. Wir werden nun auch weiter regelmässig Releases veröffentlichen, die das beheben. Was "funktioniert" für Dich konkret nicht? Nutzerfreundlichkeit, Funtionsumfang, technische Fehler? Oder mix von dem? Beste Grüsse 


Hallo @Mathias K

Danke auch Dir für die Antwort.

Ja was funktioniert für mich nicht. 

Meine beiden QBee Kamera's wurden erkannt. Gestern hat der Gärtner einen Kurzschluss produziert und der FI ist raus! Nach wieder einschalten hat sich alles wieder verbunden, ausser die Zweite QBee. Die steht im Moment einfach nur so als "Attrappe" rum. (Ich wollte die Kameras auf die QBee eigene App laden, da ich aber das Login vergessen habe, liegt das im Moment auch nicht drin. Aber das ist MEIN Fehler! Wenn Du da irgendwie mein Login finden könntest.....DASS wäre echt cool! )

Die Anzeige der Temperatur usw. stimmt ja auch nicht, das aber nur so nebenbei!

Von meine mystromSwitch werden auch nicht alle erkannt. Ok, auch da vielleicht einige die älteren Datums sind und deshalb nicht erkannt werden. Bei 2 Switch steht "Test 1" und "Test 2"!!! Diese beiden bin ich noch am "suchen". Beim Rest wurde wenigstes die Bezeichnung übernommen.

Dann kann ich mich des öffteren nicht verbinden (so wie jetzt gerade seit einiger Zeit) wenn ich im Geschäft bin. Dann heisst es "Der zentrale Speicher ist nicht erreichbar"! Nach ein paar mal probieren geht es dann plötzlich wieder! Wie will ich da dann einen Verbraucher einschalten?

Was ich nun mit der Sonos machen kann in dieser App entzieht sich mir im Moment auch noch meinen Kenntnissen. Ein- oder Ausschalten! Aber darum habe ich mich auch noch nicht gekümmert um ganz ehrlich zu sein. Da benutze ich eh meine SONOS-App wenn ich Radiosender oder aneder Musik auswählen will!

Ja ich wünsche Euch das ihr bald so einige Updates liefern könnte und die App wieder so läuft wie man das von der Swisscom so gewöhnt ist.

Gruss 
Marcus

Swisscom
73 von 114

Hallo Marcus

 

QBee: probier einfach mal mit der QBee in WPS Mode und nochmals hinzufügen in Home App. Könnte so gehen ohne Login. Wegen Login für Qbee App schaue ich am Mo, ob wir da helfen können.

Mit der Temperaturanzeige bin ich bei dir. Da sollte ein FW / Treiber Update nächstens helfen. 

 

myStrom: schick mir doch per PM den Swisscom User Namen. Wenn ok für dich, können wir so evtl. was sehen auf der Box, dito wegen den Verbindungsproblemen. 

 

Sonos: ist nicht der Anspruch, die Sonos App zu ersetzen. Da hast du in jedem Fall das bessere Angebot. Mein persönlicher Use Case ist per Knopfdruck auf den Wifi Button Sonos anzusteuern (Favoriten Playlist, Webradio etc.). Manchmal noch praktisch, damit man nicht das Handy in die Hand nehmen muss, aber das ist Geschmacksache und löst ein begrenztes Problem. 

 

Ansonsten sind wir an der Qualitätsoptimierung dran. Sollte nächste Woche mit einem App Release klappen mit einigen Bug Fixes und wir haben vor, regelmässiger und häufig zu releasen (ca. 2-3 Wochen). 

 

Sonst ruhig einfach melden. 

 

Grüsse und schönes Spätsommer-Wochenende ohne zu viel Smart Home drinnen 🙂

Mathias

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.
Super User
74 von 114

@Mathias K

 

Momentan stimmen die Werte bei beiden QBee Kamera beim Swisscom App und beim Original QBee nicht, ansonsten ist die Ansicht in Ordnung.

Super User hed
Super User
75 von 114

@swissbeetle schrieb:

@hedIst sicher ein Hilfe, aber ich habe Switches an sehr schlecht zugänglichen Orten, da würde das nicht wirklich helfen.

 

swissbeetle


Naja, noch mehr kann man dann wirklich nicht mehr tun:

 

Die Switches sind zum einen über die MAC identifiziert. 

 

Wer sich die MAC nicht aufschreiben möchte bevor er die Switches an einen nur schwer zugänglichen Ort verbaut kann zusätzlich via DHCP eine fixe IP-Adresse zuordnen.

 

Dann kann man ja auch die Switches aus- und wieder einschalten und beobachten, welches der daran angeschlossenen Geräte reagiert. Dank dem "Klackern" der Schalters hat man zudem eine akustische Rückmeldung.

 

Und mit dem von mir vorgeschlagenen speziellen Blinkrhythmus hätte man zusätzlich noch eine optische Rückmeldung.

 

Mehr geht nicht.

Super User
76 von 114

Hallo @Mathias K

vielen Dank für Deine Antworten.

 

Ich habe in der Swisscom-App nochmals nach "neuen Geräten" gesucht und da wurde mir die Kamera nochmals "angeboten". Also neue installiert und die alte gelöscht, funzt!

Was bei mir nicht geht bei QBee: Habe in der App die Überwachung der einen Kamera abgeschaltet (zeigt es auch nicht als aktiv an) trotzdem nimmt es Bilder auf. Die andere Kamera, bei der ich gerne die Überwachung an hätte, will diese partou nicht übernehmen! Dies einfach zu Info. Ist nicht soooo schlimm.

Wenn Du aber trotzdem mal bei Gelegenheit schauen kannst wegen meinem Loginnamen! 😉

 

Durch das "neue Geräte" suchen wurden mir auch noch die restlichen myStrom-Adappter angezeigt. Nun musste ich sie nur noch umbenenne. 😉

Was aber nicht funktioniert: In der MyStom App sind einige Stecker auf AN, die aber in der Swisscom-App als AUS angezeigt werden. Die sollten sich doch synchronisiern, oder? Da funzt bei mir noch etwas nicht so wie es sollte.

 

Was es mir bei der "Neue Geräte" auch noch angezeigt hat waren neue SONOS Geräte. Die hat es ja aber schon alle gefunden gehabt und integriert! Bei einer neuen Suche waren sie dann plötzlich verschwunden. 

MIt der SONOS kann ich so leben. Ich bleibe def. bei der original App. Man muss ja auch nicht alles mit einer App bedienen können.

 

Vielen Dank und einen guten Start in eine sonnige Woche

Gruss Marcus

Super User
77 von 114

@hed  Da hast du recht das man nicht wirklich mehr machen kann. Ich wollte damit ja auch nur sagen, dass dies auch nicht immer hilft mit dem Led blinken. In meinem Fall übehaupt nicht, ich orientiere mich auch am klackern der Schaltung. 🙂

 

Gruess swissbeetle

Editiert
Highlighted
Expert
78 von 114

Hi Alle

 

Von mir heute mal der aktuelle Stimmungsbericht:

 

-War letzte Woche in den Ferien und wollte mal den Entfeuchter zu Hause anschalten (MyStromSWitch): Die App meldet "Verbinden sie sich mit dem WLAN den Internetbox..."   (UI-Katastrophe, wenn ich zu Hause bin brauch ich ja die App nicht)  

Die Switches waren alle mal installiert, werden aber offensichtlich nicht gespeichert bei updates der App.

 

-Wieder zu Hause: Aller 4 Switches werden als neu angezeigt, also 4 identisches Icon ohne Hinweise auf IP oder MAC Adresse...  Zufällig darf einer der 4 Switche auf keinen Fall ausgeschaltet werden (dient nur der Verbrauchsmessung), aber es lässt sich nicht herausfinden welcher -> Mega-Super-Fail

 

Daraufhin eine App installiert, die http-Befehle auf Tastendruck schicken kann.

(für Android: https://play.google.com/store/apps/details?id=ch.rmy.android.http_shortcuts&hl=de )

 

5 Minuten Konfiguration und es läuft deutlich besser, mit VPN auch von Auswärts.

 

Die App wurde ja angeblich getestet... das glaube ich sogar noch. Aber: war anschliessend auch noch Budget vorhanden, um die Fehelr zu beheben? (Wohl eher nicht, wenn man das Resultat sieht)

So bringen Tests halt auch nicht viel.

 

Grüsse

 

NotNormal

 

 

 

Swisscom
79 von 114

@Quadro62 schrieb:

Hallo @Mathias K

vielen Dank für Deine Antworten.

 

Ich habe in der Swisscom-App nochmals nach "neuen Geräten" gesucht und da wurde mir die Kamera nochmals "angeboten". Also neue installiert und die alte gelöscht, funzt!

Was bei mir nicht geht bei QBee: Habe in der App die Überwachung der einen Kamera abgeschaltet (zeigt es auch nicht als aktiv an) trotzdem nimmt es Bilder auf. Die andere Kamera, bei der ich gerne die Überwachung an hätte, will diese partou nicht übernehmen! Dies einfach zu Info. Ist nicht soooo schlimm.

Wenn Du aber trotzdem mal bei Gelegenheit schauen kannst wegen meinem Loginnamen! 😉

 

Durch das "neue Geräte" suchen wurden mir auch noch die restlichen myStrom-Adappter angezeigt. Nun musste ich sie nur noch umbenenne. 😉

Was aber nicht funktioniert: In der MyStom App sind einige Stecker auf AN, die aber in der Swisscom-App als AUS angezeigt werden. Die sollten sich doch synchronisiern, oder? Da funzt bei mir noch etwas nicht so wie es sollte.

 

Was es mir bei der "Neue Geräte" auch noch angezeigt hat waren neue SONOS Geräte. Die hat es ja aber schon alle gefunden gehabt und integriert! Bei einer neuen Suche waren sie dann plötzlich verschwunden. 

MIt der SONOS kann ich so leben. Ich bleibe def. bei der original App. Man muss ja auch nicht alles mit einer App bedienen können.

 

Vielen Dank und einen guten Start in eine sonnige Woche

Gruss Marcus


Danke dir fürs Update! Wegen QBee und myStrom: Schick mir doch per privater Nachricht deinen Swisscom Login Namen und eine Email, das hilft uns. Falls ok für dich würden wir kurz auf deine IB gucken und melden uns! 

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.
Swisscom
80 von 114

@NotNormal schrieb:

Hi Alle

 

Von mir heute mal der aktuelle Stimmungsbericht:

 

-War letzte Woche in den Ferien und wollte mal den Entfeuchter zu Hause anschalten (MyStromSWitch): Die App meldet "Verbinden sie sich mit dem WLAN den Internetbox..."   (UI-Katastrophe, wenn ich zu Hause bin brauch ich ja die App nicht)  

Die Switches waren alle mal installiert, werden aber offensichtlich nicht gespeichert bei updates der App.

 

-Wieder zu Hause: Aller 4 Switches werden als neu angezeigt, also 4 identisches Icon ohne Hinweise auf IP oder MAC Adresse...  Zufällig darf einer der 4 Switche auf keinen Fall ausgeschaltet werden (dient nur der Verbrauchsmessung), aber es lässt sich nicht herausfinden welcher -> Mega-Super-Fail

 

Daraufhin eine App installiert, die http-Befehle auf Tastendruck schicken kann.

(für Android: https://play.google.com/store/apps/details?id=ch.rmy.android.http_shortcuts&hl=de )

 

5 Minuten Konfiguration und es läuft deutlich besser, mit VPN auch von Auswärts.

 

Die App wurde ja angeblich getestet... das glaube ich sogar noch. Aber: war anschliessend auch noch Budget vorhanden, um die Fehelr zu beheben? (Wohl eher nicht, wenn man das Resultat sieht)

So bringen Tests halt auch nicht viel.

 

Grüsse

 

NotNormal

 

 

 


Hallo. Danke fürs Feedback. Das ist natürlich nicht gut, wenn der Entfeuchter nicht angesteuert werden konnte. Hast du das App Update noch vor den Ferien gemacht, respektive die neue Home App mal mit den Switches getestet und ist es dann nicht mehr gegangen oder zum ersten mal von auswärts probiert? Das mit dem Erkennen von Switches wurde hier auch schon diskutiert. Ist nicht ganz einfach zu lösen. Auch die MAC Adresse ist nicht wirklich praktisch, wenn der Switch schwer zugänglich ist. Das klicken beim Schalten ist oft der beste Weg, um rauszufinden, welcher Switch anspricht. Wir wissen, dass für bestehende myStrom Nutzer die neue Home App gewisse Einschränkungen bringt oder Angewöhnung erfordert. Sie bietet dafür neuen Nutzern, die wir v.a. ansprechen einen einfacheren Zugang.

 

Beste Grüsse 

Hinweis: Ich bin Swisscom Mitarbeiter und verantwortlich für Produktmanagement Smart Home, Home App und myCloud.