abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Fritzbox 7590 ins Internet bringen

Contributor
1 von 26

Hi Community

Jetzt brauche ich euren Rat. Zuerst meine Angaben.

Vivo M Abo mit IP-Telefonie und Swisscom TV 2.0 plus. Seit etwa 3 Jahren habe ich eine Fritzbox 7390 hinter dem Swisscomrouter Centro Piccolo.

Jetzt endlich ist die Fritzbox 7590 rausgekommen. Gleich bestellt und die SIP-Credentials angefordert und bekommen.

Seit Samstag versuche ich schon die Fritzbox in Betrieb zu nehemen. Swisscom All-Ip gewählt und Annex A. Klappte so weit alles super. Fritzbox.jpg

 

Internetverbindung und Telefonie werden verbunden aber nur für ca. 1 Minute. Dann geht die Verbindung verloren und das DSL-Training beginnt von vorne. Nach ca 4 mal verbinden meldet die Fritzbox dass kein DSL Signal vorhanden ist. Nach einer viertelstunde ca beginnt das ganze wieder von vorne.

 

Was ich schon probiert habe. Den Centro Piccolo geresetet und wieder ans Netz gehängt damit er sich neu anmeldet und den Router bei Swisscom wieder angemolden. Danach sofort das selbe gemacht mit der Fritzbox. Die Fritzbox angemolden sowohl mit meinem Swisscom-Login als auch mit meiner DSL Seriennummer probiert.

Auch habe ich alles probiert gemäss der AVM-Hilfeseite der 7590  "Häufiger Abbruch der DSL-Verbindung"

Nichts hat eine Veränderung erbracht. Den DSL Verbindungstest mit der Fritzbox habe ich auch gemacht mit dem Ergebniss dass die Verbindung zur Zentrale einwandfrei ist.

 

Jetzt weiss ich echt nicht mehr weiter. Momentan läuft wieder die ursprünglich Installation. Hoffe irgendwehr kann mir weiterhelfen.

 

Danke schon jetzt

 

obst

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
2 von 26

@obst das ist ein typisches Verhalten an einem Vectoring Anschluss. Die Routerfirmware hat Probleme mit dem Vectoring. Nach 4x fehlgeschlagenden Verbindungsversuchen wird der Anschluss für 15- 20 min gesperrt.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
25 Kommentare
Super User
2 von 26

@obst das ist ein typisches Verhalten an einem Vectoring Anschluss. Die Routerfirmware hat Probleme mit dem Vectoring. Nach 4x fehlgeschlagenden Verbindungsversuchen wird der Anschluss für 15- 20 min gesperrt.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Super User
3 von 26

@obst den Picolo im Bridge-Modus betreiben und den 7590 im Kabel Modem Modus betreiben.

D.h. Picolo und FB mit einem Ethernet Kabel verbinden. Stand alone wird erst mit einem FW upgrade der FB möglich werden, solang musst Du halt mit 2 Routern deinen Anschluss betreiben.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Expert
4 von 26
Hab nun seit knapp zwei Tagen die 7590 in Betrieb. Läuft soweit wunderbar. Nur beim TV gibts etwas Problemen mit dem Unicast beim Zappen. Das Bild verpixelt, was aber nach einigen Sekunden beim Wechsel auf MC wieder ok ist. Hoffe das wird mit dem nächsten Update behoben.
Alles in allem ein tolles Gerät.
Contributor
5 von 26

Habe von AVM eine Betaversion für meine 7590 bekommen nachdem ich AVM meine Diagnosedaten zukommen lies. Mit dieser Beta funktioniert jetzt alles tadellos, keine DSL Abbrüche mehr.

Expert
6 von 26
Und TV?
Warte auch noch auf die Analyse.
Highlighted
Contributor
7 von 26

Hallo

 

Auch Swisscom TV 2.0 läuft mit der Beta relativ gut. Ich habe an einem Fernsehabend 'nur' so 1-2 kurze

(unter 1s) Aussetzer (mit der Internet Box 2 hatte ich gar keine Aussetzer).

Habe heute noch eine neue Beta bekommen, werde die heute oder morgen testen und neue Analysedaten an AVM senden.

 

Gruss

Contributor
8 von 26

Hallo danberg, ich habe seit heute auch die 7590 und die selben Probleme mit DSL, wie lange dauert die anforderung der Beta über AVM?
Oder wäre es möglich, dass Du mir deine Beta zusendest?

Danke und Gruss:
Colossus

Contributor
9 von 26

Hallo @ColossusCH

 

Entschuldige bitte, aber ich habe leider die Anweisung erhalten, dass ich die Beta nicht weitergeben dürfe.

Aber AVM reagiert wirklich schnell, allerdings ist jetzt natürlich erstmal Wochenende.

 

Gruss

Super User
10 von 26

@danberg

 

Welche Nummer die Beta Build, das kannst du ja sicher sagen.

 

Gruess swissbeetle

Editiert
Expert
11 von 26
Der Support ist etwas mühsam. Hab denen schon drei mal Support Daten geschickt wegen dem TV Problem.
Sie analysieren immmer noch.
Beta bekomme ich keine.
Contributor
12 von 26

@swissbeetle

 

Die Version wird folgendermassen angezeigt:  06.83-46009 PLUS

 

@cybi

Bei dir läuft es ja grundsätzlich und es gibt ja auch noch keine Final.

 

Mit der Beta läuft bei mir das Swisscom TV 2.0 schon fast sehr gut. Habe nur noch sehr selten die kurzen Aussetzer. So selten, dass ich die Häufigkeit gar nicht mehr wirklich beziffern kann (mit der Internetbox 2 hatte ich allerdings eigentlich nie Aussetzer, jedenfalls im letzen halben Jahr). Auch hat die Internetbox 2 mit 66MBit connected, die Fritzbox connected momentan 'nur' mit 55MBit.

 

Ich habe auch Bescheid bekommen, dass sie noch weiter am analysieren sind, es aber im moment keine weiteren Betas mehr gibt.

 

Gruss

 

Editiert
Super User
13 von 26

Hat eigentlich jemand mit der aktuellen Beta einen Versuch gemacht?

 

Gruess swissbeetle

Editiert
Contributor
14 von 26

Die lässt sich auf meiner CH-Box leider nicht installieren (oder geht das irgendwie doch, dann würde ich einen Versuch machen).

 

Super User
15 von 26

@danberg Dann wird diese nur für Deutschland sein...

 

swissbeetle

Contributor
16 von 26

@danberg

du müsstest deine Box mit dem ruKernelTool umflashen zu einer deutschen Dreambox womit natürlich jegliche Garantie erlischt. Ich musste damals meine 7390 umflashen als AVM in der schweizer Version den SMB-Zugriff plötzlich deaktivierte.....

Expert
17 von 26
Hab zur Zeit die 6.88 Int. Labor drauf. Läuft soweit bestens.
Contributor
18 von 26

Hallo

 

@cybi 

Wie hast Du die Version auf deine Box bekommen (das ruKernel-Tool funktioniert ja mit der 7590 nicht) ?

Oder hast Du eine NICHT CH-Version der 7590 ?

 

Gruss

 

 

 

Expert
19 von 26
Es gibt auch ein LAB für int. Fritzen, da zählt unsere auch dazu.
https://en.avm.de/fritz-lab/
Novice
20 von 26

Unter https://en.avm.de/fritz-lab/  gibt's jedoch zur Zeit nur die "FRITZ! Lab for FRITZ!Box 7490" die geht ja wahrscheinlich nicht auf die 7590.