abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Erfahrung mit eBlocker ?

Contributor
1 von 17

Hallo Forum,

 

hat vielleicht schon jemand Erfahungen mit eBlocker ?

Vor Allem interessiert mich, ob das Gerät mit der Internetbox kompartibel ist.

 

 

Besten Dank,

Alex

16 Kommentare
Contributor
2 von 17

Das würde mich ebenfalls interessieren. Ich werde in den nächsten Tagen mal einen Test machen mit der Raspberri Pi Variante, so entstehen mir noch keine Kosten.

Contributor
3 von 17

Hoi Alex

 

Ich habe jetzt eBlocker auf einem Raspberry Pi 2 (Version 1.1) installiert und das neueste Update (1.07) eingespielt. Danach muss man unter "Netzwerk" "Automatisch" abwählen und nach der Anleitung vorgehen: erst DHCP Server auf dem eBlocker aktivieren), danach den DHCP-Server auf der Internetbox deaktivieren, dann das ganze Netzwerk "neu starten".

 

So funktioniert es einwandfrei, Swisscom-TV läuft auch. Bei der Geschwindigkeit sind allerdings aktuell Einbussen vorhanden:

 

- aktuelle Geschwindigkeit ohne eBlocker: 60 Mbit/s (Vivo M-Abo)

- Geschwindigkeit mit eBlocker: 35 Mbit/s

- Geschwindigkeit mit eBlocker und VPN-Verbindung über eBlocker: 8 Mbit/s

 

Mit dem eBlocker leidet vor allem auch die Upload-Geschwindigkeit (statt 25 Mbit/s nur noch 2 Mbit/s). Woran dies liegt, kläre ich aktuell mit dem Support von eBlocker ab, vielleicht ist der Raspberry Pi 2 nicht performant genug, wordunter allenfalls auch die VPN-Verbindung leidet.

Editiert
Contributor
4 von 17

Der Support war sehr hilfsbereit und hat jeweils innert einiger Stunden geantwortet. Für eBlocker auf dem Raspberry Pi 2 sind diese Geschwindigkeiten zu erwarten, da die Hardware leistungsmässig an ihre Grenzen kommt. Der niedrige Upload wird damit aber noch nicht erklärt.

 

Ich habe nun den eBlocker.Family bestellt, wahrscheinlich ab nächster Woche kann ich hier berichten, wie gut es läuft. Falls der Upload so niedrig bleibt (und sich das Problem zusammen mit dem Support nicht lösen lässt), gibt es eine 30 Tage Rückgabegarantie.

 

Ich werde auch noch einige VPN-Anbieter testen.

Highlighted
Contributor
5 von 17

So, kurzer Zwischenstand:

 

Der eBlocker Family ist eingetroffen und eingerichtet. Das Problem der Geschwindigkeit hat sich aktuell erledigt:

 

- aktuelle Geschwindigkeit mit eBlocker: 80 Mbit/s (Vivo M-Abo)

- Upload mit eBlocker: 20 Mbit/s

 

Mit dem VPN-Anbieter NordVPN komme ich auf ca. 8 Mbit/s Down-/Upload. Mit Perfect Privacy auf ca. 15 Mbit/s Down-/Upload. Diese Geschwindigkeiten sind wohl zu erwarten durch den "Ver-/Entschlüsselungsaufwand".

Contributor
6 von 17

Hallo Zwiebel,

 

vielen Dank für Deinen Erfahrungsbericht.

Nachdem Du mit dem eBlocker Family anscheinend keine Probleme hast, werde ich ihn mir nach den Ferien vermutlich auch holen.

Betreibst Du ein NAS hinter dem eBlocker, mit dem Du auf `ne Cloud sicherst und/oder von aussen zugreifst ?

 

 

besten Dank,

Grüsse,

Alex

Contributor
7 von 17

Hoi Alex

 

Ja, ich betreibe ein Synology NAS hinter dem eBlocker. Ich greife aber von aussen nicht darauf zu (auf die Weboberfläche). Was ich allerdings nutze:

- Sicherung mittels Hyper Backup (verschlüsselt) auf Amazon Cloud Drive

- Cloudstation (ähnlich Dropbox) zum Synchronisieren zwischen Laptop und Desktop-Computer.

 

Beides funktioniert einwandfrei.

8 von 17

Hallo Zwirbel

 

Du Schreibst den erst DHCP Server Aktivieren, Wo machst Du das genau ?

Gabriel
Contributor
9 von 17

Ich habe inzwischen zwar ein anderes Setup, aber das Vorgehen hat sich nicht geändert:

 

Im eBlocker unter "Netzwerk" "Automatisch" abwählen und nach der Anleitung vorgehen: erst DHCP Server auf dem eBlocker aktivieren, danach den DHCP-Server auf der Internetbox deaktivieren (es können keine zwei DHCP Server im gleichen Netzwerk aktiv sein), dann das ganze Netzwerk "neu starten" (sprich alle Geräte neu starten).

Novice
10 von 17

Hoi Zsame,

ich betreibe den eBlocker jetzt  seit August 2017.  Das Gerät macht seinen Dienst recht ordentlich und der Support ist wirkich sehr engagiert! 

Folgende Probleme kann ich jedoch leider bisher nur durch Abschalten des eBlockers lösen:

  • Radio Streams werden unterbrochen
  • Suche nach OSX updates wird verhindert, bzw. Updates im Download unterbrochen

Scheinbar gibt es auch eine Interaktion bei der Swisscom IP Telefonie mit der Internet-Box 2  (Anrufbeantworter wird unterbunden bzw. sofort eingeschaltet).  Das ist aber nur eine Vermutung.

 

Novice
11 von 17

Hoi Zsame,

ich betreibe den eBlocker jetzt  seit August 2017.  Das Gerät macht seinen Dienst recht ordentlich und der Support ist wirkich sehr engagiert! 

Folgende Probleme kann ich jedoch leider bisher nur durch Abschalten des eBlockers lösen:

  • Radio Streams werden unterbrochen
  • Suche nach OSX updates wird verhindert, bzw. Updates im Download unterbrochen

Scheinbar gibt es auch eine Interaktion bei der Swisscom IP Telefonie mit der Internet-Box 2  (Anrufbeantworter wird unterbunden bzw. sofort eingeschaltet).  Das ist aber nur eine Vermutung.

Novice
12 von 17

Hallo

Wie ist dein Speed mit eBlocker Box und vorher ohne?

läuft die IP-Telefonie wieder oder immer noch nicht?

Gruss

Santo 

Novice
13 von 17

Hallo Santo,

die Geschwindigkeit bleibt mit dem eBlocker stabil. 

Das Problem der IP Telefonie, respektive der Swisscom Anrufbeantworterfunktion hat sich gelöst. Der Schuldige war die Einbindung eines Smartfones in den Internet-Box 2 Router (mit der Telefonie-App). Habe die Verbindung wieder entfernt. Ein nettes Gadget, hat aber immer Probleme bereitet. 

Contributor
14 von 17

Hoi zäme

 

Mittlerweile ist der eBlocker in der Version 2 erhältlich. Ich wollte mich mal erkundigen, ob hier schon jemand Erfahrungen damit gemacht hat und wie dieser anzuschliessen ist. Ist es immer noch so, dass man den DHCP auf der IB2 ausschalten und dann auf dem eBlocker einschalten muss? Oder wie ist nun Deine Konfiguration, @Zwirbel ??

 

Gruss und danke,

TiRohn

 

Contributor
15 von 17

@TiRohn: Aktuell läuft der eBlocker nicht und ich habe mit Version 2 keine Erfahrung. Es gab zu viele Ausfälle (1 - 2x wöchtentlich) des eBlockers und dieser musste dann manuell neu gestartet werden. Das waren mir zu viele (familieninterne) Reklamationen.

 

Dieses oder nächstes Wochenende werde ich mich aber nochmals daran versuchen.

Contributor
16 von 17

Hallo @Zwirbel 

 

Besten Dank für die Information, dann werde ich wohl auch noch etwas weiter forschen. Wäre toll, wenn Du hier anschliessend wieder aktualisierst, wie das aktuelle Verhalten ist. Ausfälle möchte ich ebenfalls vermeiden, das würde auch bei mir zu verständlichen Reklamationen führen... 🙂

 

Gruss und danke

TiRohn

 

Contributor
17 von 17

Ich habe nun am Wochenende den eBlocker wieder in Betrieb genommen und auf die aktuelle Version 2.0 aktualisiert. Während zwei Tagen hat alles funktioniert, allerdings ist mir aufgefallen, dass die Webseiten deutlich langsamer geladen wurden. Zum Teil dauerte es 5 – 10 Sekunden, bis Webseiten geladen wurden. Mangels Zeit habe ich keine grössere Fehlersuche gemacht, ich hatte aber oben vergessen zu erwähnen, dass dieses Problem auch schon mit der Version 1 aufgetreten ist. Da die Verzögerungen für mich nicht akzeptabel waren, habe ich den eBlocker wiederum ausser Betrieb genommen.

 

Ich kann dir aber raten, den eBlocker mal testweise auf einem Raspberry Pi in Betrieb zu nehmen (falls du den bereits rumliegen hast), eine Testversion steht 30 Tage zur Verfügung. So kannst du ohne Kostenfolge testen, wie es bei dir läuft.

Editiert