abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Ein Gerät der Geräteliste fehlt

Gelöst
Novice KKW
Novice
Nachricht 1 von 13

  Hallo

Seit ca. 14Tagen habe ich die IP 2 installiert. 

Leider verliere ich unregelmässig die Verbindung zu unterschiedlichen Geräten. 

Sonos Boxen oder Danfoss Heizungssteuerung. Ohne Gegenmassnahmen tauchen diese in der Geräteliste plötzlich wieder auf. Die WLAN Verbindung ist hervorragend. 

Wo liegt hier das Problem. Ist sehr ärgerlich wenn plötzlich die Musik in einem Zimmer ausfällt oder die Heizung nicht mehr angesteuert wird. 

Besten Dank für eure Hilfe. 

Kurt

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Expert
Nachricht 11 von 13

hallo @KKW

du hast viele sonos lautsprecher. hatte auch einmal probleme damit.

kannst du einmal im verwaltungsmenu der internet-box (im expertenmodus) unter netzwerk / einstellungen zuunterst das "spanning tree protokoll" aktivieren?

vielleicht hilfts auch bei dir.

lg rené

Super User
Nachricht 13 von 13

Selber habe ich den WLAN-Geräte noch feste Statische IP-Adresse automatisch zugewiesen, unter Geräte auswählen !

Wichtig nur bei fest installierten WLAN Geräte und nicht bei mobilen WLAN Geräte (iPad, iPhone, Notebook) etc.

 

Was zeigt den der WLAN Scanner bei der IB2 den beim 2.4GHz an, bist Du der einzige beim eingestellten Kanal ?

 

N.b. welche Firmware ist momentan bei der IB2 vorhanden ?

 

 

feste-IP-adresse.JPG

12 Kommentare
Highlighted
Super User
Nachricht 2 von 13

Spontan würde ich jetzt als Erstes das WLAN verdächtigen. Selbst wenn die Empfangsstärke als gut angezeigt wird, kann es da immer mal wieder Überraschungen geben. Wenn möglich, schliesse doch die Geräte bei denen das geht versuchsweise mit einem LAN-Kabel an.

Ansonsten kann es auch helfen, DHCP-Reservationen oder gleich auf den Geräten fix konfigurierte IP-Adressen zu vergeben.

Schliesslich kannst du von einem Computer aus einmal Dauer-Pings auf die betroffenen Geräte machen und schauen, ob sich da irgendein Muster abzeichnet. Verlieren z.B. alle betroffenen Geräte die Verbindung gleichzeitig, oder unabhängig voneinander? Gibt es starke Schwankungen der Ping-Zeiten? etc.

Novice KKW
Novice
Nachricht 3 von 13

Danke für Antwort. 

Leider konnte ich das Problem damit nicht lösen. 

Super User
Nachricht 4 von 13

@KKW

 

Hast Du die beiden WLAN 2.4 und 5.0GHz schon mal auf einzeln eingestellt, also jedes separat und probiere auch mal testweise das Steering für ein paar Stunden zu deaktivieren.

Super User
Nachricht 5 von 13

@KKW  schrieb:

Danke für Antwort. 

Leider konnte ich das Problem damit nicht lösen. 



@PowerMac  schrieb:

[...] Schliesslich kannst du von einem Computer aus einmal Dauer-Pings auf die betroffenen Geräte machen und schauen, ob sich da irgendein Muster abzeichnet. Verlieren z.B. alle betroffenen Geräte die Verbindung gleichzeitig, oder unabhängig voneinander? Gibt es starke Schwankungen der Ping-Zeiten? etc.


Was war das Ergebnis der Ping-Versuche?

Super User
Nachricht 6 von 13

@KKW

 

Was wird den für eine Verbindungsqualität im Menü der Internet-Box 2 unter WLAN angezeigt, siehe Beispiel Bild unten !

 

Werden alle WLAN Verbindungen über die IB2 erstellt, oder sind da noch zusätzliche WLAN-Boxen vorhanden ?

 

 

WLAN-Leistung.JPG

Novice KKW
Novice
Nachricht 7 von 13

Alle Verbindungen hervorragend. 

Es ist nur die IB 2 angeschlossen

Super User
Nachricht 8 von 13

Ja kannst Du den so ein Bild vom weit entferntesten WLAN Gerät wie das Beispiel Bild hier hineinstellen.

Wenn Du Windows hast kannst Du die Menüdaten von der IB2 mit dem Tool unten bearbeiten zum hier hineinzustellen.

Steht den die IB2 direkt in der mitte von der Wohnung und die Geräte haben max. eine Decke oder Wand dazwischen ?

 

https://support.microsoft.com/de-ch/help/13776/windows-use-snipping-tool-to-capture-screenshots

Novice KKW
Novice
Nachricht 9 von 13

Danfoss.PNGSonosSchlafen.PNGHier die Geräte welche ständig Problme bereiten.

Hoffe Du kannst hiermit was Anfagen

 

Die IB steht in der mitte der Wohnung auf dem Bürotisch.

Die Wände sind praktisch alle aus Leichtbau oder Backstein.

Somit sollte der Empfang also keine Probleme bieten

Super User
Nachricht 10 von 13

So wie es aussieht sind diese WLAN Geräte alle im 2.4GHz Bereich, werden beim WLAN Test bei der IB2 (Scanner) noch andere WLAN 2.4 Sender in Deinem Bereich angezeigt ?

Expert
Nachricht 11 von 13

hallo @KKW

du hast viele sonos lautsprecher. hatte auch einmal probleme damit.

kannst du einmal im verwaltungsmenu der internet-box (im expertenmodus) unter netzwerk / einstellungen zuunterst das "spanning tree protokoll" aktivieren?

vielleicht hilfts auch bei dir.

lg rené

Novice KKW
Novice
Nachricht 12 von 13

Es sind weitere 5Sonosgeräte im 2.4GHz 

alle anderen Geräte im 5GHz

Super User
Nachricht 13 von 13

Selber habe ich den WLAN-Geräte noch feste Statische IP-Adresse automatisch zugewiesen, unter Geräte auswählen !

Wichtig nur bei fest installierten WLAN Geräte und nicht bei mobilen WLAN Geräte (iPad, iPhone, Notebook) etc.

 

Was zeigt den der WLAN Scanner bei der IB2 den beim 2.4GHz an, bist Du der einzige beim eingestellten Kanal ?

 

N.b. welche Firmware ist momentan bei der IB2 vorhanden ?

 

 

feste-IP-adresse.JPG